Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 absolute network frustration, please read on

Last response: in Networking
Share
June 21, 2012 11:04:37 AM

Hi there,

I hope I don't confuse you peeps but basically I've been trying to setup sharing between my two computers and on both of them in sharing settings; network discovery is on, file & printer sharing is on, password protected sharing is off, permission of shared locations on both pcs are set to allow Full Control, Change, Read under " Everyone ". Now here's the pickle, from computer B, it can access computer's A shared locations perfectly fine but not vice versa :fou:  :fou:  :fou:  It just gives me " Windows cannot access ...blah blah " Ehh!!??!!

Anyone lol, this is really annoying.

Thanks
a c 228 $ Windows 7
June 21, 2012 1:24:01 PM

I can't remember how it's worderd under the advanced settings, but try using regular networking instead of the homegroup.
m
0
l
a c 228 $ Windows 7
June 21, 2012 1:32:50 PM

Ah, this is the setting I was thinking of.

m
0
l
Related resources
a c 228 $ Windows 7
June 21, 2012 4:38:16 PM

This is probably obvious, but make sure all computers are in the same workgroup.
m
0
l

Best solution

June 21, 2012 6:20:53 PM

Do both PC's have a log on password? If no password is set it won't allow access so make sure one is set for each.
Share
June 22, 2012 3:11:35 PM

jamesmcuk said:
Do both PC's have a log on password? If no password is set it won't allow access so make sure one is set for each.



:heink:  :heink:  ooooohhhh kkk, that worked lol....i guess i can see why ms made it this way, but really? not very obvious at all, i wouldn't have thought it was that at all.

thanks dude, one thing tho. is there a way around this? just curious really.
m
0
l
June 24, 2012 12:06:44 AM

Best answer selected by unknownmember.
m
0
l
June 28, 2012 7:37:04 PM

Yeah you can but then anyone can get in on your wifi. But if you want to you can go to:
Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings

then turn off "password protected sharing"
m
0
l
!