MN700 & Remote Desktop.. HELP!

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just upgraded from an older DLink router (with the 3389 port forwarded to
my IP address on my home network) to the MN 700 router. I set up the port
forwarding to forward 3389 to my newly assigned IP address
(192.168.2.whatever...) and NO matter what I do, I can't connect from ANY
other computer to my home computer through the router! That's the only
problem, too... my home computer can get online just fine (otherwise writing
this would have been challenging)! It's not like lots of problems are
popping up.. just that. I've double and triple checked, and the ports are
assigned correctly... the IP address is assigned correctly... my home
computer's firewall is disabled, and EVERYTHING is as it should be, except
for the fact that it doesn't work. HELP!

-Drew
6 answers Last reply
More about mn700 remote desktop help
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Remote Desktop works through the MN700 here.

    Did you install Windows XP SP2 RC1? If you did, and you are using the
    firewall, make sure that the exception for Remote Desktop is enabled.
    Likewise if you are using another software firewall on your computer.

    As for settings in the presistent port forward page
    they should be...

    Description: whatever you want (call it remote desktop if you want)
    Inbound port: 3389-3389
    Type: TCP
    Private IP: the lan ip of the computer that you want to connect to
    Private Port: 3389-3389

    Hope this helps

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Drew" <simmax@yahoo.com> wrote in message
    news:G8Zhc.1188$X14.362@twister.nyroc.rr.com...
    > I just upgraded from an older DLink router (with the 3389 port forwarded
    to
    > my IP address on my home network) to the MN 700 router. I set up the port
    > forwarding to forward 3389 to my newly assigned IP address
    > (192.168.2.whatever...) and NO matter what I do, I can't connect from ANY
    > other computer to my home computer through the router! That's the only
    > problem, too... my home computer can get online just fine (otherwise
    writing
    > this would have been challenging)! It's not like lots of problems are
    > popping up.. just that. I've double and triple checked, and the ports are
    > assigned correctly... the IP address is assigned correctly... my home
    > computer's firewall is disabled, and EVERYTHING is as it should be, except
    > for the fact that it doesn't work. HELP!
    >
    > -Drew
    >
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Jason (And anyone else who may be able to help if you've experienced the
    same problem),

    I'm using XP Pro SP1 (not the release client). I do not have the firewall
    enabled, nor do I have any other firewalls on my computer. Nothing about my
    computer configuration has changed since I was using the older DLink router.
    The persistent port forward page is exactly as it should be (as you have
    typed). I can't figure out why it is that it no longer works. I've even
    updated the firmware on the Microsoft router, and it still doesn't work.
    If you can think of anything else I should try, please let me know. I'm
    generally very capable with this sort of thing, but this is illuding me
    somehow.

    Thanx

    -Drew


    "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    news:uMQ$BhMKEHA.2624@TK2MSFTNGP09.phx.gbl...
    > Remote Desktop works through the MN700 here.
    >
    > Did you install Windows XP SP2 RC1? If you did, and you are using the
    > firewall, make sure that the exception for Remote Desktop is enabled.
    > Likewise if you are using another software firewall on your computer.
    >
    > As for settings in the presistent port forward page
    > they should be...
    >
    > Description: whatever you want (call it remote desktop if you want)
    > Inbound port: 3389-3389
    > Type: TCP
    > Private IP: the lan ip of the computer that you want to connect to
    > Private Port: 3389-3389
    >
    > Hope this helps
    >
    > --
    > Jason Tsang - Microsoft MVP
    >
    > Find out about the MS MVP Program -
    > http://mvp.support.microsoft.com/default.aspx
    >
    > "Drew" <simmax@yahoo.com> wrote in message
    > news:G8Zhc.1188$X14.362@twister.nyroc.rr.com...
    > > I just upgraded from an older DLink router (with the 3389 port forwarded
    > to
    > > my IP address on my home network) to the MN 700 router. I set up the
    port
    > > forwarding to forward 3389 to my newly assigned IP address
    > > (192.168.2.whatever...) and NO matter what I do, I can't connect from
    ANY
    > > other computer to my home computer through the router! That's the only
    > > problem, too... my home computer can get online just fine (otherwise
    > writing
    > > this would have been challenging)! It's not like lots of problems are
    > > popping up.. just that. I've double and triple checked, and the ports
    are
    > > assigned correctly... the IP address is assigned correctly... my home
    > > computer's firewall is disabled, and EVERYTHING is as it should be,
    except
    > > for the fact that it doesn't work. HELP!
    > >
    > > -Drew
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Are you trying to access remote desktop with your wan ip address from inside
    your network?

    If you are, it won't work until the next firmware update comes out when
    loopback support should be implemented.

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Drew" <simmax@yahoo.com> wrote in message
    news:Pm%hc.1402$X14.722@twister.nyroc.rr.com...
    > Jason (And anyone else who may be able to help if you've experienced the
    > same problem),
    >
    > I'm using XP Pro SP1 (not the release client). I do not have the firewall
    > enabled, nor do I have any other firewalls on my computer. Nothing about
    my
    > computer configuration has changed since I was using the older DLink
    router.
    > The persistent port forward page is exactly as it should be (as you have
    > typed). I can't figure out why it is that it no longer works. I've even
    > updated the firmware on the Microsoft router, and it still doesn't work.
    > If you can think of anything else I should try, please let me know. I'm
    > generally very capable with this sort of thing, but this is illuding me
    > somehow.
    >
    > Thanx
    >
    > -Drew
    >
    >
    > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > news:uMQ$BhMKEHA.2624@TK2MSFTNGP09.phx.gbl...
    > > Remote Desktop works through the MN700 here.
    > >
    > > Did you install Windows XP SP2 RC1? If you did, and you are using the
    > > firewall, make sure that the exception for Remote Desktop is enabled.
    > > Likewise if you are using another software firewall on your computer.
    > >
    > > As for settings in the presistent port forward page
    > > they should be...
    > >
    > > Description: whatever you want (call it remote desktop if you want)
    > > Inbound port: 3389-3389
    > > Type: TCP
    > > Private IP: the lan ip of the computer that you want to connect to
    > > Private Port: 3389-3389
    > >
    > > Hope this helps
    > >
    > > --
    > > Jason Tsang - Microsoft MVP
    > >
    > > Find out about the MS MVP Program -
    > > http://mvp.support.microsoft.com/default.aspx
    > >
    > > "Drew" <simmax@yahoo.com> wrote in message
    > > news:G8Zhc.1188$X14.362@twister.nyroc.rr.com...
    > > > I just upgraded from an older DLink router (with the 3389 port
    forwarded
    > > to
    > > > my IP address on my home network) to the MN 700 router. I set up the
    > port
    > > > forwarding to forward 3389 to my newly assigned IP address
    > > > (192.168.2.whatever...) and NO matter what I do, I can't connect from
    > ANY
    > > > other computer to my home computer through the router! That's the
    only
    > > > problem, too... my home computer can get online just fine (otherwise
    > > writing
    > > > this would have been challenging)! It's not like lots of problems are
    > > > popping up.. just that. I've double and triple checked, and the ports
    > are
    > > > assigned correctly... the IP address is assigned correctly... my home
    > > > computer's firewall is disabled, and EVERYTHING is as it should be,
    > except
    > > > for the fact that it doesn't work. HELP!
    > > >
    > > > -Drew
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Jason,

    That's exactly what the problem was! Thank you so much! I had no way of
    testing the connection besides trying it from another home computer on my
    network and attempting to connect to the router's wan ip. I just had a
    friend try from his house and it works.. Thank you so much!

    -Drew

    "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    news:uJXCh0NKEHA.1760@TK2MSFTNGP10.phx.gbl...
    > Are you trying to access remote desktop with your wan ip address from
    inside
    > your network?
    >
    > If you are, it won't work until the next firmware update comes out when
    > loopback support should be implemented.
    >
    > --
    > Jason Tsang - Microsoft MVP
    >
    > Find out about the MS MVP Program -
    > http://mvp.support.microsoft.com/default.aspx
    >
    > "Drew" <simmax@yahoo.com> wrote in message
    > news:Pm%hc.1402$X14.722@twister.nyroc.rr.com...
    > > Jason (And anyone else who may be able to help if you've experienced the
    > > same problem),
    > >
    > > I'm using XP Pro SP1 (not the release client). I do not have the
    firewall
    > > enabled, nor do I have any other firewalls on my computer. Nothing
    about
    > my
    > > computer configuration has changed since I was using the older DLink
    > router.
    > > The persistent port forward page is exactly as it should be (as you have
    > > typed). I can't figure out why it is that it no longer works. I've
    even
    > > updated the firmware on the Microsoft router, and it still doesn't work.
    > > If you can think of anything else I should try, please let me know. I'm
    > > generally very capable with this sort of thing, but this is illuding me
    > > somehow.
    > >
    > > Thanx
    > >
    > > -Drew
    > >
    > >
    > > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > > news:uMQ$BhMKEHA.2624@TK2MSFTNGP09.phx.gbl...
    > > > Remote Desktop works through the MN700 here.
    > > >
    > > > Did you install Windows XP SP2 RC1? If you did, and you are using the
    > > > firewall, make sure that the exception for Remote Desktop is enabled.
    > > > Likewise if you are using another software firewall on your computer.
    > > >
    > > > As for settings in the presistent port forward page
    > > > they should be...
    > > >
    > > > Description: whatever you want (call it remote desktop if you want)
    > > > Inbound port: 3389-3389
    > > > Type: TCP
    > > > Private IP: the lan ip of the computer that you want to connect to
    > > > Private Port: 3389-3389
    > > >
    > > > Hope this helps
    > > >
    > > > --
    > > > Jason Tsang - Microsoft MVP
    > > >
    > > > Find out about the MS MVP Program -
    > > > http://mvp.support.microsoft.com/default.aspx
    > > >
    > > > "Drew" <simmax@yahoo.com> wrote in message
    > > > news:G8Zhc.1188$X14.362@twister.nyroc.rr.com...
    > > > > I just upgraded from an older DLink router (with the 3389 port
    > forwarded
    > > > to
    > > > > my IP address on my home network) to the MN 700 router. I set up
    the
    > > port
    > > > > forwarding to forward 3389 to my newly assigned IP address
    > > > > (192.168.2.whatever...) and NO matter what I do, I can't connect
    from
    > > ANY
    > > > > other computer to my home computer through the router! That's the
    > only
    > > > > problem, too... my home computer can get online just fine (otherwise
    > > > writing
    > > > > this would have been challenging)! It's not like lots of problems
    are
    > > > > popping up.. just that. I've double and triple checked, and the
    ports
    > > are
    > > > > assigned correctly... the IP address is assigned correctly... my
    home
    > > > > computer's firewall is disabled, and EVERYTHING is as it should be,
    > > except
    > > > > for the fact that it doesn't work. HELP!
    > > > >
    > > > > -Drew
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Glad you got the problem figured out.


    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Drew" <simmax@yahoo.com> wrote in message
    news:61cic.115016$e17.12863@twister.nyroc.rr.com...
    > Jason,
    >
    > That's exactly what the problem was! Thank you so much! I had no way of
    > testing the connection besides trying it from another home computer on my
    > network and attempting to connect to the router's wan ip. I just had a
    > friend try from his house and it works.. Thank you so much!
    >
    > -Drew
    >
    > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > news:uJXCh0NKEHA.1760@TK2MSFTNGP10.phx.gbl...
    > > Are you trying to access remote desktop with your wan ip address from
    > inside
    > > your network?
    > >
    > > If you are, it won't work until the next firmware update comes out when
    > > loopback support should be implemented.
    > >
    > > --
    > > Jason Tsang - Microsoft MVP
    > >
    > > Find out about the MS MVP Program -
    > > http://mvp.support.microsoft.com/default.aspx
    > >
    > > "Drew" <simmax@yahoo.com> wrote in message
    > > news:Pm%hc.1402$X14.722@twister.nyroc.rr.com...
    > > > Jason (And anyone else who may be able to help if you've experienced
    the
    > > > same problem),
    > > >
    > > > I'm using XP Pro SP1 (not the release client). I do not have the
    > firewall
    > > > enabled, nor do I have any other firewalls on my computer. Nothing
    > about
    > > my
    > > > computer configuration has changed since I was using the older DLink
    > > router.
    > > > The persistent port forward page is exactly as it should be (as you
    have
    > > > typed). I can't figure out why it is that it no longer works. I've
    > even
    > > > updated the firmware on the Microsoft router, and it still doesn't
    work.
    > > > If you can think of anything else I should try, please let me know.
    I'm
    > > > generally very capable with this sort of thing, but this is illuding
    me
    > > > somehow.
    > > >
    > > > Thanx
    > > >
    > > > -Drew
    > > >
    > > >
    > > > "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in message
    > > > news:uMQ$BhMKEHA.2624@TK2MSFTNGP09.phx.gbl...
    > > > > Remote Desktop works through the MN700 here.
    > > > >
    > > > > Did you install Windows XP SP2 RC1? If you did, and you are using
    the
    > > > > firewall, make sure that the exception for Remote Desktop is
    enabled.
    > > > > Likewise if you are using another software firewall on your
    computer.
    > > > >
    > > > > As for settings in the presistent port forward page
    > > > > they should be...
    > > > >
    > > > > Description: whatever you want (call it remote desktop if you want)
    > > > > Inbound port: 3389-3389
    > > > > Type: TCP
    > > > > Private IP: the lan ip of the computer that you want to connect to
    > > > > Private Port: 3389-3389
    > > > >
    > > > > Hope this helps
    > > > >
    > > > > --
    > > > > Jason Tsang - Microsoft MVP
    > > > >
    > > > > Find out about the MS MVP Program -
    > > > > http://mvp.support.microsoft.com/default.aspx
    > > > >
    > > > > "Drew" <simmax@yahoo.com> wrote in message
    > > > > news:G8Zhc.1188$X14.362@twister.nyroc.rr.com...
    > > > > > I just upgraded from an older DLink router (with the 3389 port
    > > forwarded
    > > > > to
    > > > > > my IP address on my home network) to the MN 700 router. I set up
    > the
    > > > port
    > > > > > forwarding to forward 3389 to my newly assigned IP address
    > > > > > (192.168.2.whatever...) and NO matter what I do, I can't connect
    > from
    > > > ANY
    > > > > > other computer to my home computer through the router! That's the
    > > only
    > > > > > problem, too... my home computer can get online just fine
    (otherwise
    > > > > writing
    > > > > > this would have been challenging)! It's not like lots of problems
    > are
    > > > > > popping up.. just that. I've double and triple checked, and the
    > ports
    > > > are
    > > > > > assigned correctly... the IP address is assigned correctly... my
    > home
    > > > > > computer's firewall is disabled, and EVERYTHING is as it should
    be,
    > > > except
    > > > > > for the fact that it doesn't work. HELP!
    > > > > >
    > > > > > -Drew
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'm glad you two guys had that discussion. I had the
    exact same problem and have been scratching my head all
    morning trying to figure out why I can't ping my WAN IP
    address from inside my LAN and why I couldn't access the
    FTP server I had set up. No loopback is no problem as
    long as I can publish my FTP stuff as necessary.

    Thanks again...

    Gixxernaut
    >-----Original Message-----
    >Glad you got the problem figured out.
    >
    >
    >--
    >Jason Tsang - Microsoft MVP
    >
    >Find out about the MS MVP Program -
    >http://mvp.support.microsoft.com/default.aspx
    >
    >"Drew" <simmax@yahoo.com> wrote in message
    >news:61cic.115016$e17.12863@twister.nyroc.rr.com...
    >> Jason,
    >>
    >> That's exactly what the problem was! Thank you so
    much! I had no way of
    >> testing the connection besides trying it from another
    home computer on my
    >> network and attempting to connect to the router's wan
    ip. I just had a
    >> friend try from his house and it works.. Thank you so
    much!
    >>
    >> -Drew
    >>
    >> "Jason Tsang" <jason-onlineDEL@ETEmvps.org> wrote in
    message
    >> news:uJXCh0NKEHA.1760@TK2MSFTNGP10.phx.gbl...
    >> > Are you trying to access remote desktop with your
    wan ip address from
    >> inside
    >> > your network?
    >> >
    >> > If you are, it won't work until the next firmware
    update comes out when
    >> > loopback support should be implemented.
    >> >
    [snip]
Ask a new question

Read More

Routers Remote Desktop Computers Networking