Sign in with
Sign up | Sign in
Your question

P900: PC/SyncStation cannot get Connected with PC

Last response: in Brands
Share
Anonymous
December 16, 2004 12:42:15 AM

Archived from groups: alt.cellular.ericsson (More info?)

I have problems getting the P900 to connect with my PC via the SynchStation.
I installed the necessary software from the CD, reboot my PC, placed the
P900 on the SynchStation.. The installation created an icon called My P900
on the Desktop. However, when I clicked on it, the program opens witn a
"Not Connected" icon. I've tried rebooting the PC, reinstalling the
software, pulling out the P900 and replugging it back on the SyncStation,
etc, but it is still unconnected to the PC. What have I missed out here ?
Please help.

I have a DELL 2.2G PC with 256mb RAM. The SynchStation is plugged into the
PC's USB 2.0 port.
Many thks.
December 16, 2004 12:42:16 AM

Archived from groups: alt.cellular.ericsson (More info?)

On Wed, 15 Dec 2004 21:42:15 +0800, "Jimmy Hsu"
<hotjava@singnet.com.sg> wrote:

>I have problems getting the P900 to connect with my PC via the SynchStation.
>I installed the necessary software from the CD, reboot my PC, placed the
>P900 on the SynchStation.. The installation created an icon called My P900
>on the Desktop. However, when I clicked on it, the program opens witn a
>"Not Connected" icon. I've tried rebooting the PC, reinstalling the
>software, pulling out the P900 and replugging it back on the SyncStation,
>etc, but it is still unconnected to the PC. What have I missed out here ?
>Please help.
>
>I have a DELL 2.2G PC with 256mb RAM. The SynchStation is plugged into the
>PC's USB 2.0 port.
>Many thks.
>


did you select USB as the connection in the sync settings ? Click on
the <-//-> icon in the running apps section of your task bar
December 16, 2004 1:57:29 AM

Archived from groups: alt.cellular.ericsson (More info?)

">I have problems getting the P900 to connect with my PC via the
SynchStation.
> I installed the necessary software from the CD, reboot my PC, placed the
> P900 on the SynchStation.. The installation created an icon called My
> P900 on the Desktop. However, when I clicked on it, the program opens
> witn a "Not Connected" icon. I've tried rebooting the PC, reinstalling
> the software, pulling out the P900 and replugging it back on the
> SyncStation, etc, but it is still unconnected to the PC. What have I
> missed out here ? Please help.
>
> I have a DELL 2.2G PC with 256mb RAM. The SynchStation is plugged into
> the PC's USB 2.0 port.
> Many thks.
>welcome to the joys of windows xp SP2, my spv c500 and P910i
dont work either under it,waiting on sony to release a patch/upgrade
check out the forums a lot of people having same problem


ferg
Anonymous
December 16, 2004 2:55:18 PM

Archived from groups: alt.cellular.ericsson (More info?)

"BORG" <borg@deadspam.com> wrote in message
news:7bj0s010d3ahjn6doo6t3e3o6q1njo6632@4ax.com...
> On Wed, 15 Dec 2004 21:42:15 +0800, "Jimmy Hsu"
> <hotjava@singnet.com.sg> wrote:
>
>>I have problems getting the P900 to connect with my PC via the
>>SynchStation.
>>I installed the necessary software from the CD, reboot my PC, placed the
>>P900 on the SynchStation.. The installation created an icon called My
>>P900
>>on the Desktop. However, when I clicked on it, the program opens witn a
>>"Not Connected" icon. I've tried rebooting the PC, reinstalling the
>>software, pulling out the P900 and replugging it back on the SyncStation,
>>etc, but it is still unconnected to the PC. What have I missed out here
>>?
>>Please help.
>>
>>I have a DELL 2.2G PC with 256mb RAM. The SynchStation is plugged into
>>the
>>PC's USB 2.0 port.
>>Many thks.
>>
>
>
> did you select USB as the connection in the sync settings ? Click on
> the <-//-> icon in the running apps section of your task bar

Yes, I did ticked the USB box in the Sync Settings. But the Sync Station is
still not detected.
Related resources
!