Sign in with
Sign up | Sign in
Your question
Closed

Keyboard mouse lag

Last response: in Windows 7
Share
February 7, 2010 5:15:49 AM

Ok not sure how to explain this but my mouse/keyboard occasionally freeze up for few seconds and mouse will become very very slow and beeping sound come from speakers when I try to press keys on mouse or just move it, not the standard error sound its different beep. In shooters i sometimes find my self unloading a gun in the air after the lag passes please someone help.

Specs

-Windows 7 32bit Ultimate
-Wave wireless keyboard/mouse set
-CPU 2220 @ 2.40 Ghz
-4G DDR2 RAM
-Sapphire 5750 1G VRAM

I tried googling but I couldnt find exact same problem but most of answers were pointing towards overheating I installed SpeedFan I alt tabbed out of stalker to look at the reading at my cores were at 60 not sure if thats enough to cause something like I described.

More about : keyboard mouse lag

February 7, 2010 6:10:59 PM

Alright it seems stable at 75 god sounds like i got some cleaning to do =\
Whats the temp3 meter for on SpeedFan? Because its pretty hot as well stays at 74 during the test.

I tried different mouse but I had same issue and I just changed batteries. I got fresh video card drivers and chipset. How ever I still got same problem when I hold a left or right arrow key to scroll through text it doesnt stop goin for another good 2 seconds very annoying...
Score
0
February 8, 2010 4:21:42 PM

But the computer isnt new neither is the mouse/keyboard set I mean I used it before for over a year and never had single issue only thing that changed is my operating system.
Score
0
Related resources
a b \ Driver
a b $ Windows 7
February 8, 2010 4:49:16 PM

Try moving your transmitter closer to your mouse/keyboard. I have a wireless mouse/keyboard. I've had very similar issues when my batteries are getting low, or the transmitter is too far away.
Score
0
July 20, 2010 4:22:30 PM

I have the exact same problem on my notebook with Windows 7x64. It ran fine under Ubuntu x64. I even bought a new keyboard thinking it was the problem. I have all the latest drivers. My mouse is a Razer Mamba (does the same thing wired or wireless). My Keyboard was a Logitech Wave and is now a Logitech G15 I have the same problem with both. It could be heat related as I have also noticed my computer just shuts down now for no reason, but when I feel the air coming out of the fans they are relatively cool. I also have a high end notebook cooler and it all seems to have started with Windows 7. Could be coincidence but I don't know. The only reason I switched from Ubuntu is because my the VPN software for my office wouldn't run properly on it.

I thought maybe the problem was caused by USB lag because they were originally on the same USB port via a hub. However I relocated the KB to it's own USB port directly on the laptop and not on a hub and I get the same problem.
Score
0
July 21, 2010 8:26:36 PM

lnwulf said:
I have the exact same problem on my notebook with Windows 7x64. It ran fine under Ubuntu x64. I even bought a new keyboard thinking it was the problem. I have all the latest drivers. My mouse is a Razer Mamba (does the same thing wired or wireless). My Keyboard was a Logitech Wave and is now a Logitech G15 I have the same problem with both. It could be heat related as I have also noticed my computer just shuts down now for no reason, but when I feel the air coming out of the fans they are relatively cool. I also have a high end notebook cooler and it all seems to have started with Windows 7. Could be coincidence but I don't know. The only reason I switched from Ubuntu is because my the VPN software for my office wouldn't run properly on it.

I thought maybe the problem was caused by USB lag because they were originally on the same USB port via a hub. However I relocated the KB to it's own USB port directly on the laptop and not on a hub and I get the same problem.


:hello:  I fixed my problem :bounce: 

Change the "processor scheduling" to background services instead of Programs it solved it for me hope it helps you as well ;) 
Score
0
July 22, 2010 1:40:32 PM

Andreyftw said:
:hello:  I fixed my problem :bounce: 

Change the "processor scheduling" to background services instead of Programs it solved it for me hope it helps you as well ;) 


How do I do that?
Score
0
July 22, 2010 10:51:15 PM

Andreyftw said:
:hello:  I fixed my problem :bounce: 

Change the "processor scheduling" to background services instead of Programs it solved it for me hope it helps you as well ;) 


Unfortunately that seems to have only made it worse. I also have the same problem on my computer at work. Two different vendors for the laptop and completely different mouse and keyboard. I've searched google and it seems to be a common problem that no one else has the answer to. Strongly considering switching back to Ubuntu and using a VM image to connect to work. Even World of Warcraft ran better under Wine than it is Windows 7... color me unimpressed Microsoft...
Score
0
July 23, 2010 11:46:54 PM

bugs6946 said:
How do I do that?

Right click computer select adavaced settings than click on performance than click advanced and switch the priority from programs to background processses
Score
0
December 6, 2010 6:44:30 AM

Thank God that I found this post...been attempting various stuffs for the past couple of weeks without any resolution..tried this and voila! seems ok for the past 30mins at least!
Score
0
a b \ Driver
a b $ Windows 7
December 17, 2010 5:57:49 PM

This topic has been closed by Mousemonkey
Score
0
!