Sign in with
Sign up | Sign in
Your question

LP to CD transfer problem with record level

Last response: in Home Audio
Share
Anonymous
July 17, 2005 12:30:37 AM

Archived from groups: rec.audio.tech (More info?)

This is my first transfer from LP to CD so please bear with my newbie
mistakes.

I have a turntable, DAT recorder, computer with audiophile 192 sound
card, audacity and nero software.

I recorded the LP to a DAT tape on my Panasonic SV-3800 DAT
player/recorder and the output levels looked good with no clipping.

Using my portable Tascam DA-Pi recorder I played the DAT tape into my
sound card using audacity to record the tape into a project. After the
recording was done I looked at the wave pattern and the output level
was really low. I had to magnify the wave form to see it clearly. I
would think that the amplitude would have been much higher.

I cut the tracks and pasted into another project and converted them to
wav files and used nero to burn to CD.

The CD sounds fine but I have to turn up my amp to hear the music at a
good level.

What am I doing incorrectly?

Can I reamplify the audacity files to increase the levels before
converting to wav file?

Thanks for you help.
Glenn
Anonymous
July 17, 2005 12:58:26 AM

Archived from groups: rec.audio.tech (More info?)

I ran it through a reciever with phono input.
Glenn
Anonymous
July 17, 2005 1:32:08 AM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> This is my first transfer from LP to CD so please bear with my newbie
> mistakes.
>
> I have a turntable, DAT recorder, computer with audiophile 192 sound
> card, audacity and nero software.
>
> I recorded the LP to a DAT tape on my Panasonic SV-3800 DAT
> player/recorder and the output levels looked good with no clipping.
>
> Using my portable Tascam DA-Pi recorder I played the DAT tape into my
> sound card using audacity to record the tape into a project. After the
> recording was done I looked at the wave pattern and the output level
> was really low. I had to magnify the wave form to see it clearly. I
> would think that the amplitude would have been much higher.

Did you monitor and/or adjust the record levels while
recording in Audacity?

Why not just record via digital (S/PDIF)

Or why not just record directly to the computer (bypassing the
DAT step)?
Related resources
Anonymous
July 17, 2005 1:45:42 AM

Archived from groups: rec.audio.tech (More info?)

I monitored the record levels while recording with audacity, they bars
moved up to max of about 3/4 of the bar max.
I also checked the levels coming in on the sound card through its
control panel. They were about 1/3 max level even though I maxed the
input on that bar reader.

What kind of cable would I need for the S/PDIF digital transfer? Is
that a single cable. The DAT recorder has digital
output but it is a single connector, so I used the analog out from DAT
to the 2 channel inputs on the sound card.

I can't easily move all the stereo equipment into the computer room or
move the computer nearer to the stereo, but
that would save some time.

I have also made some recordings off FM stations to DAT. I will
transfer one of these and check the levels to see
if there is any differance.

It looks like audacity has the ability to amplify the signal through
the effects menu. I might try this as well but I am not sure what level
to set it at.

Any other suggestions would be welcome.

Glenn
Anonymous
July 17, 2005 1:54:27 AM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> What kind of cable would I need for the S/PDIF digital
> transfer? Is that a single cable. The DAT recorder has digital
> output but it is a single connector, so I used the analog out
> from DAT to the 2 channel inputs on the sound card.

S/PDIF requires an ordinary coaxial cable with an RCA
connector at each end. Both L/R channels go through the
one digital link.

> It looks like audacity has the ability to amplify the signal
> through the effects menu. I might try this as well but I am
> not sure what level to set it at.

Something is dramaticly wrong if the signal was regularly
hitting 3/4 full-scale on recording and so very low on
playback.
Anonymous
July 17, 2005 2:09:01 AM

Archived from groups: rec.audio.tech (More info?)

OK I tried the S/PDIF going from the DAT digital output to the S/PDIF
on the audio card, no signal reigstered on record.
I used the RCA cable, but its not coaxial cable, maybe that is the
problem.

I also tried recording from DAT tape of FM broadcast and the signal
level was the same about -21db showing in audacity which is about 1/2
way up the scale and the oscilliscope wave had an amplitude of about
0.1, not sure
what the units are on that. It was the same level as what I got with
the LP recording
Anonymous
July 17, 2005 3:48:01 AM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" <g.mcenroe@comcast.net> wrote in message
news:1121571037.265679.30220@g47g2000cwa.googlegroups.com...
> This is my first transfer from LP to CD so please bear with my newbie
> mistakes.
>
> I have a turntable, DAT recorder, computer with audiophile 192 sound
> card, audacity and nero software.
>
> I recorded the LP to a DAT tape on my Panasonic SV-3800 DAT
> player/recorder and the output levels looked good with no clipping.

Did you use a phono pre-amp for the turntable (or run it through a receiver
with a phono input)?

- Regards,
Gordon
Anonymous
July 17, 2005 10:01:15 AM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> OK I tried the S/PDIF going from the DAT digital output to
> the S/PDIF on the audio card, no signal reigstered on record.

Assuming you selected the S/PDIF input on the sound card
and also in Audacity? Did the sound card recognize the
S/PDIF input?

> I used the RCA cable, but its not coaxial cable, maybe that
> is the problem.

RCA cable, coaxial cable, same thing. Not likely to be the
problem.

> I also tried recording from DAT tape of FM broadcast and
> the signal level was the same about -21db showing in audacity
> which is about 1/2 way up the scale and the oscilliscope wave
> had an amplitude of about 0.1, not sure what the units are on
> that. It was the same level as what I got with the LP recording

Maybe you should try a different recording software. If you get
the same result, then you have a hardware problem.
Anonymous
July 17, 2005 3:18:18 PM

Archived from groups: rec.audio.tech (More info?)

I found that if I use the gain control in the audio file on the left
and increase it from 0 the default level to +24 then save to wave file
I get a much high volume recording similar to a CD. I guess I was
unsure about the waveform pattern because it looked so small in
amplitude but even their web page shows an image with a waveform that
is only plus and minus about 0.1 so maybe this is normal even though
the scale goes from -1 to +1.Maybe I will hook up a microphone and see
how that looks when I record voice levels.
Anonymous
July 17, 2005 4:35:51 PM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> I found that if I use the gain control in the audio file on the
> left and increase it from 0 the default level to +24 then save
> to wave file I get a much high volume recording similar to
> a CD.

Sounds like you are "amplifying" it while playing back the
file (AFTER you recorded it)?
That is really not the desirable way to do it, as you are
increasing the noise along with the music. The prefered
method is to adjust the volume while *recording* to that
the sound peaks are just below (-3db) full-scale.

http://audacity.sourceforge.net/onlinehelp-1.2/toolbar_...
According to this page, the slider with the microphone icon
actually adjust the *Recording Level* regardless of the actual
source (microphone, line input, SPDIF, etc.)
The selector to the right of the slider is used to choose which
input you want to record from.

Monitor the record levels as advised on this page...
http://audacity.sourceforge.net/onlinehelp-1.2/toolbar_...

> I guess I was unsure about the waveform pattern because
> it looked so small in amplitude but even their web page
> shows an image with a waveform that is only plus and
> minus about 0.1 so maybe this is normal even though the
> scale goes from -1 to +1.Maybe I will hook up a microphone
> and see how that looks when I record voice levels.

Those -1..0..+1 nunbers on the side of the waveform are
difficult to relate to at best. DeciBels is a logrithmic scale,
and using 1 to represent full-scale (0dB) is OK, I guess.
But using "0" to represent negative infinity is just regretable.
Nobody likes having to take numbers like 0.1 and translate
them into deciBels.

Play back the file and watch those dB scale "meters" shown
in the upper right corner of the screen-shot...
http://audacity.sourceforge.net/about/images/recording....
Anonymous
July 17, 2005 5:25:49 PM

Archived from groups: rec.audio.tech (More info?)

OK I am going to rerecord the LP with higher input levels on SV3800. I
normally set these at about 5 for left and right channel. I increased
these to 9 which gives me occasional -1dB on the level meters but
mostly -3dB and then transfer to computer to see if this increases the
signal.
Anonymous
July 17, 2005 5:50:13 PM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> OK I am going to rerecord the LP with higher input levels on SV3800. I
> normally set these at about 5 for left and right channel. I increased
> these to 9 which gives me occasional -1dB on the level meters but
> mostly -3dB and then transfer to computer to see if this increases the
> signal.

But have you adjusted the *record level* on the *computer*
while recording in Audacity? Where do the peaks hit on
the Audacity record-level meter? Please address these specific
questions.

I wouldn't mess with the DAT record level until you have
addressed the apparent primary issue.
Anonymous
July 17, 2005 7:53:26 PM

Archived from groups: rec.audio.tech (More info?)

I rerecorded the LP using SV3800 but this time instead of record level
of 5 (scale of 1-10) I set it at 9 for each channel which gave me about
-3dB peak levels with occasional spikes to about -1dB. Then transferred
this to computer with audacity, now I see a much stronger signal -0.5
to +0.5 max on their scale. So I guess I just needed to record at a
higher level. My previous settings gave about -18dB peak levels which
were too low.

Thank you all for your advice,
Glenn
Anonymous
July 18, 2005 2:07:18 AM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
>I rerecorded the LP using SV3800 but this time instead of record level
> of 5 (scale of 1-10) I set it at 9 for each channel which gave me
> about
> -3dB peak levels with occasional spikes to about -1dB. Then
> transferred
> this to computer with audacity, now I see a much stronger signal -0.5
> to +0.5 max on their scale. So I guess I just needed to record at a
> higher level. My previous settings gave about -18dB peak levels which
> were too low.

You still have not addressed the primary problem: setting the
record levels on the computer/Audacity.
Anonymous
July 18, 2005 4:43:35 PM

Archived from groups: rec.audio.tech (More info?)

Recording on the SV3800 resulted in higher levels as indicated by the
audacity trace of the sound wave but I was not happy with the quality
of the sound. It was a bit muddy in places so I am now going to take a
series of test recordings at various levels on the SV3800 and see how
those transfer in audacity. To normalize the recording in audacity, do
I select the entire recording and then go to effects menu and
normalize?

Glenn

Adelphi Basement Studios wrote:
> Do you know if you did an analogue or digital transfer to the PC from the
> dat tape?
>
> within Audacity you want to normalise your Wave, this is found under the
> effects menu.
>
> Normalising the wave boosts the whole selected signal and keeps the
> different relative levels within the track. This is always something you
> want to do before burning an audio CD.
>
> The only problem is if your initial sound level is very low, and as it is
> coming from an LP (likely to contain hiss) the sound will need to be
> increased in amplitude alot and so the hiss will also be increased alot so
> the final recording may be rather noisy.
>
> This is why it is important to keep the signal level high throughout the
> signal chain.
>
> On 16 Jul 2005 20:30:37 -0700, gmcenroe <g.mcenroe@comcast.net> wrote:
>
> > This is my first transfer from LP to CD so please bear with my newbie
> > mistakes.
> >
> > I have a turntable, DAT recorder, computer with audiophile 192 sound
> > card, audacity and nero software.
> >
> > I recorded the LP to a DAT tape on my Panasonic SV-3800 DAT
> > player/recorder and the output levels looked good with no clipping.
> >
> > Using my portable Tascam DA-Pi recorder I played the DAT tape into my
> > sound card using audacity to record the tape into a project. After the
> > recording was done I looked at the wave pattern and the output level
> > was really low. I had to magnify the wave form to see it clearly. I
> > would think that the amplitude would have been much higher.
> >
> > I cut the tracks and pasted into another project and converted them to
> > wav files and used nero to burn to CD.
> >
> > The CD sounds fine but I have to turn up my amp to hear the music at a
> > good level.
> >
> > What am I doing incorrectly?
> >
> > Can I reamplify the audacity files to increase the levels before
> > converting to wav file?
> >
> > Thanks for you help.
> > Glenn
> >
>
>
>
> --
> Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
Anonymous
July 18, 2005 5:06:32 PM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> Recording on the SV3800 resulted in higher levels as indicated by the
> audacity trace of the sound wave but I was not happy with the quality
> of the sound. It was a bit muddy in places so I am now going to take a
> series of test recordings at various levels on the SV3800 and see how
> those transfer in audacity. To normalize the recording in audacity, do
> I select the entire recording and then go to effects menu and
> normalize?

Note that "gmcenroe" has never addressed the simpler issue
of adjusting record level on his computer while capturing
the music in Audacity. Normalizing will just make the
questionable SNR even worse.
Anonymous
July 18, 2005 6:58:58 PM

Archived from groups: rec.audio.tech (More info?)

Do you know if you did an analogue or digital transfer to the PC from the
dat tape?

within Audacity you want to normalise your Wave, this is found under the
effects menu.

Normalising the wave boosts the whole selected signal and keeps the
different relative levels within the track. This is always something you
want to do before burning an audio CD.

The only problem is if your initial sound level is very low, and as it is
coming from an LP (likely to contain hiss) the sound will need to be
increased in amplitude alot and so the hiss will also be increased alot so
the final recording may be rather noisy.

This is why it is important to keep the signal level high throughout the
signal chain.

On 16 Jul 2005 20:30:37 -0700, gmcenroe <g.mcenroe@comcast.net> wrote:

> This is my first transfer from LP to CD so please bear with my newbie
> mistakes.
>
> I have a turntable, DAT recorder, computer with audiophile 192 sound
> card, audacity and nero software.
>
> I recorded the LP to a DAT tape on my Panasonic SV-3800 DAT
> player/recorder and the output levels looked good with no clipping.
>
> Using my portable Tascam DA-Pi recorder I played the DAT tape into my
> sound card using audacity to record the tape into a project. After the
> recording was done I looked at the wave pattern and the output level
> was really low. I had to magnify the wave form to see it clearly. I
> would think that the amplitude would have been much higher.
>
> I cut the tracks and pasted into another project and converted them to
> wav files and used nero to burn to CD.
>
> The CD sounds fine but I have to turn up my amp to hear the music at a
> good level.
>
> What am I doing incorrectly?
>
> Can I reamplify the audacity files to increase the levels before
> converting to wav file?
>
> Thanks for you help.
> Glenn
>



--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
Anonymous
July 18, 2005 7:43:23 PM

Archived from groups: rec.audio.tech (More info?)

Well to address this question, I actually did look at the levels in the
M-Audio control panel which shows signal levels as they are read by the
computer. I turned the slider all the way up to max. This seemed to
have no effect on the signal strength though. It remained the same
irregardless of how this slider was adjusted. Audacity does have an
input slider and I will look at this while recording to the computer to
see if I can enhance the signal without producing distortion.
Anonymous
July 18, 2005 8:28:18 PM

Archived from groups: rec.audio.tech (More info?)

"gmcenroe" wrote ...
> Well to address this question, I actually did look at the levels in
> the
> M-Audio control panel which shows signal levels as they are read by
> the
> computer. I turned the slider all the way up to max. This seemed to
> have no effect on the signal strength though. It remained the same
> irregardless of how this slider was adjusted.

This is extremely suspicions. It indicates that you are using
the wrong slider, or things aren't set up as you have indicated.

> Audacity does have an input slider and I will look at this while
> recording to the computer to see if I can enhance the signal
> without producing distortion.

IMHO, this is the PRIMARY solution to your problem.
I would have tried this *first* before anything else.
Anonymous
July 19, 2005 2:33:12 AM

Archived from groups: rec.audio.tech (More info?)

Well for now normalization seems to have worked wonders for the
project. I still
intend to explore various record levels on the SV-3800 as well as
record level settings
in audacity when transferring to the computer.

Thanks for all your patience and help. Next time I will RTFM before
posting.

Glenn
!