Sign in with
Sign up | Sign in
Your question

P910 update

Tags:
  • Ericsson
  • Phones
Last response: in Brands
Share
Anonymous
January 5, 2005 2:24:15 AM

Archived from groups: alt.cellular.ericsson (More info?)

The update site is up again.
I still managed to go through the whole update and nothing was updated even
though it said that it was?

Could it be the fact that the phone is badged by Vodathingy?

c

happy new one

More about : p910 update

Anonymous
January 5, 2005 1:11:16 PM

Archived from groups: alt.cellular.ericsson (More info?)

On Tue, 4 Jan 2005 23:24:15 -0000, cricket wrote:

> The update site is up again.
> I still managed to go through the whole update and nothing was updated even
> though it said that it was?
>
> Could it be the fact that the phone is badged by Vodathingy?
>
> c
>
> happy new one

Hmm? I'll try and update my phone tonight. But, both SEUK and Vodafone have
assured me that there is nothing done to the phone by Voda that prevents
updates.

--
Regards
Barry
Anonymous
January 5, 2005 5:40:56 PM

Archived from groups: alt.cellular.ericsson (More info?)

Hi,

I've got a P910 on Vodafone and just run the update with no problems,
but looking at the organiser version it is still showing R1A30 as it did
before the update.

no idea if anything else got updated though behind the scenes.

Chris




BJH wrote:

>On Tue, 4 Jan 2005 23:24:15 -0000, cricket wrote:
>
>
>
>>The update site is up again.
>>I still managed to go through the whole update and nothing was updated even
>>though it said that it was?
>>
>>Could it be the fact that the phone is badged by Vodathingy?
>>
>>c
>>
>>happy new one
>>
>>
>
>Hmm? I'll try and update my phone tonight. But, both SEUK and Vodafone have
>assured me that there is nothing done to the phone by Voda that prevents
>updates.
>
>
>
Related resources
Anonymous
January 5, 2005 5:44:36 PM

Archived from groups: alt.cellular.ericsson (More info?)

slightly off topic, but I did notice that using Mozilla Firefox I get a
404 error trying to open the update service link, but it works fine in IE6.

Chris

Chris Gadsby wrote:

> Hi,
>
> I've got a P910 on Vodafone and just run the update with no problems,
> but looking at the organiser version it is still showing R1A30 as it
> did before the update.
>
> no idea if anything else got updated though behind the scenes.
>
> Chris
>
>
>
>
> BJH wrote:
>
>> On Tue, 4 Jan 2005 23:24:15 -0000, cricket wrote:
>>
>>
>>
>>> The update site is up again.
>>> I still managed to go through the whole update and nothing was
>>> updated even though it said that it was?
>>>
>>> Could it be the fact that the phone is badged by Vodathingy?
>>>
>>> c
>>>
>>> happy new one
>>>
>>
>>
>> Hmm? I'll try and update my phone tonight. But, both SEUK and
>> Vodafone have
>> assured me that there is nothing done to the phone by Voda that prevents
>> updates.
>>
>>
>>
Anonymous
January 6, 2005 12:05:35 PM

Archived from groups: alt.cellular.ericsson (More info?)

On Wed, 05 Jan 2005 14:40:56 +0000, Chris Gadsby wrote:

> Hi,

> I've got a P910 on Vodafone and just run the update with no problems,
> but looking at the organiser version it is still showing R1A30 as it did
> before the update.

> no idea if anything else got updated though behind the scenes.

> Chris

> BJH wrote:

>>On Tue, 4 Jan 2005 23:24:15 -0000, cricket wrote:

>>>The update site is up again.
>>>I still managed to go through the whole update and nothing was updated even
>>>though it said that it was?

>>>Could it be the fact that the phone is badged by Vodathingy?

>>Hmm? I'll try and update my phone tonight. But, both SEUK and Vodafone have
>>assured me that there is nothing done to the phone by Voda that prevents
>>updates.

OK, I tried the update last night, I still got an error though, right at
the end of the update process. "Comms Error", which is what the SEUK guy
told me was the problem.

So I'm not sure if its fixed or not, yet.

I did have to restore my data this time though, so it appears that
something has been done, but like you I still have the original version no,
in my case R1A30

--
Regards
Barry
Anonymous
January 6, 2005 8:34:08 PM

Archived from groups: alt.cellular.ericsson (More info?)

On Thu, 6 Jan 2005 09:05:35 +0000, BJH wrote:

> On Wed, 05 Jan 2005 14:40:56 +0000, Chris Gadsby wrote:
>
>> Hi,
>
>> I've got a P910 on Vodafone and just run the update with no problems,
>> but looking at the organiser version it is still showing R1A30 as it did
>> before the update.
>
>> no idea if anything else got updated though behind the scenes.
>
>> Chris
>
>> BJH wrote:
>
>>>On Tue, 4 Jan 2005 23:24:15 -0000, cricket wrote:
>
>>>>The update site is up again.
>>>>I still managed to go through the whole update and nothing was updated even
>>>>though it said that it was?
>
>>>>Could it be the fact that the phone is badged by Vodathingy?
>
>>>Hmm? I'll try and update my phone tonight. But, both SEUK and Vodafone have
>>>assured me that there is nothing done to the phone by Voda that prevents
>>>updates.
>
> OK, I tried the update last night, I still got an error though, right at
> the end of the update process. "Comms Error", which is what the SEUK guy
> told me was the problem.
>
> So I'm not sure if its fixed or not, yet.
>
> I did have to restore my data this time though, so it appears that
> something has been done, but like you I still have the original version no,
> in my case R1A30

Just spoken to SEUK support and they confirm that the web site is still
broken. :-(
--
Regards
Barry
Anonymous
January 6, 2005 9:36:18 PM

Archived from groups: alt.cellular.ericsson (More info?)

"BJH" <barryh@nospam.kentra.co.uk> wrote in message
news:14hdjvnwwcxmr$.1smnzyx087d7q$.dlg@40tude.net...

>
> Just spoken to SEUK support and they confirm that the web site is still
> broken. :-(
> --
> Regards
> Barry

I upgraded my P910i the day before yesterday without too much trouble.
Having spoken to SEUK I was told to make sure all firewall and AV S/w is
turned off, make sure the battery is FULLY charged! then if you have the
power lead plugged into the syncstation, unplug it, so that only the USB
lead is attached.
Check in the phone connection link properties that that all boxes are
UNTICKED.
Check in PHONE MONITOR OPTIONS from CONTROL PANEL, com port tab, that all
(well the relevant com port for the SE connection, but all is easier to
manage!!) is disabled.

When all this was done, my update ran. The first time it failed at 43% but
the second time completed ok.
If yours fails, make sure you remove the battery before you try again.

Also it's worth checking that the phone really is plugged into the sync
station correctly, it's quite easy to miss align the connector.( Bloody
useless connector if you ask me!)

HTH.

Daz.
Anonymous
January 7, 2005 12:16:39 AM

Archived from groups: alt.cellular.ericsson (More info?)

This is all looking a lot of risk and hassle. Does any one know what
fixes are in the latest update so I can decide if there are enough
benefits to persist?

Thanks

Chris


Greybeard wrote:

>"BJH" <barryh@nospam.kentra.co.uk> wrote in message
>news:14hdjvnwwcxmr$.1smnzyx087d7q$.dlg@40tude.net...
>
>
>
>>Just spoken to SEUK support and they confirm that the web site is still
>>broken. :-(
>>--
>>Regards
>>Barry
>>
>>
>
>I upgraded my P910i the day before yesterday without too much trouble.
>Having spoken to SEUK I was told to make sure all firewall and AV S/w is
>turned off, make sure the battery is FULLY charged! then if you have the
>power lead plugged into the syncstation, unplug it, so that only the USB
>lead is attached.
>Check in the phone connection link properties that that all boxes are
>UNTICKED.
>Check in PHONE MONITOR OPTIONS from CONTROL PANEL, com port tab, that all
>(well the relevant com port for the SE connection, but all is easier to
>manage!!) is disabled.
>
>When all this was done, my update ran. The first time it failed at 43% but
>the second time completed ok.
>If yours fails, make sure you remove the battery before you try again.
>
>Also it's worth checking that the phone really is plugged into the sync
>station correctly, it's quite easy to miss align the connector.( Bloody
>useless connector if you ask me!)
>
>HTH.
>
>Daz.
>
>
>
>
!