Sign in with
Sign up | Sign in
Your question

Bunch of router problems

Last response: in Networking
Share
July 3, 2012 1:41:19 AM

Hello there,

I'd like to start off by saying that I'm not very knowledgeable about routers and so on, however I do try to do my research. Despite looking up what to do on various sites though, I still can't figure out what's going on.

I have a CISCO DPC3825 provided to me for my cable modem services (I am in Canada and I am with Rogers, if that means anything to you). However I'm not too happy with the wireless capabilities so I wanted to try hooking up my old wireless router to it (a Linksys WRT150N). Oh, I have Windows 7 Ultimate - 64bit, if that makes a difference.

So here's what I did:

I started off by connecting to the CISCO and disabled the Wireless Network. I then set it to Bridged mode only. I have an ethernet cable running from the CISCO and plugged into the Internet port on my Linksys, which I then have my computer connected to.

Now when I try to connect to the Linksys though, nothing happens. The weird thing is that I can connect to it through an iPad via the wireless it is broadcasting. I can go in with the iPad, change the password and everything for the router. With my computer, I can't do anything. Actually, I can't even connect to the network at all.

So then I'm thinking that maybe I can get around this by having the Linksys handle all of the wireless and then have my computer hard wired to the CISCO. So I resetted the CISCO (I couldn't figure out how to log in to it to turn off Bridged mode) and started over.

Having my computer hard wired into the CISCO worked and the Linksys was broadcasting but it didn't seem to be doing a good job of it; it was going strong but intermittently. Sometimes it would work, sometimes it wouldn't.

So in the end, I had to basically start over and go back to what I originally had.

So here are my questions:
Does anyone know why I might not be able to connect to my Linksys at all? It's not the ethernet cable as I'm using the same cable to connect to the CISCO and it works fine. But when I unplug it and then plug it into the Linksys, it doesn't work.

Anyone know why I can connect to the Internet through wireless but not hard wired to my Linksys?

Anyone know what I'm doing wrong, period? :) 

Thanks for any help. And I apologize if I'm not using the right terminology or explaining things too clearly. Just let me know what you want to know and I'll try my best to do it.

Thanks!

More about : bunch router problems

July 3, 2012 11:25:34 PM

I went to the link you provided (thanks for that!) but the problem is that after I hook up my computer to the Linksys, I can't log in to the Linksys. I tried going to 192.168.1.1 and even 192.168.0.1 but nothing happens; it just times out. Does that mean my router is not working and I need to get a new one or is there something else?

Thanks!
m
0
l
!