Sign in with
Sign up | Sign in
Your question

" Destination Folder Access Denied" "You need permission to perform th

Last response: in Windows 7
Share
February 7, 2010 12:42:18 PM

Hello,

I'm having problems dropping files from my laptop onto my main desktop tower. Both computers are running Windows7 Ultimate edition. I've done everything I could think of and I still get the error message" Destination Folder Access Denied" "You need permission to perform this action" This happens when I cut a file and try to paste, copy and paste, and dragging the file to the desktop computer. This computer (The Desktop tower) has a 1TB SATA HD which has been shared on the network for Everybody and permissions have been set for "FULL CONTROL" under the security tab in properties for the Drive. Please if anyone has the answer please share because I'm lost at this point.

By the way I have a net book as well running windows7 Ultimate Edition
and another Desktop PC running windows7 Ultimate Edition
Same problem with them too!

All my computers belong to the same workgroup and access internet and LAN is run through a Linksys wireless G router. The main desktop with the 1TB is wired to the router.

Last, all computers are assigned static IPs (this is for torrent applications and remote access)
a b $ Windows 7
February 8, 2010 6:19:16 AM

A work around for moving files from one computer to another is to use either a CD/DVD or a Flash Drive.
m
0
l
Related resources
February 8, 2010 4:47:48 PM

Yes I have set up HomeGroup, and I am really not looking to use DVD or Flashdrive.
m
0
l
a b $ Windows 7
February 8, 2010 5:49:32 PM

Are you an Administrator? If not, are you sure that you have authority to create folders in the destination? (Can you locally drag files to that destination?)
m
0
l
February 9, 2010 12:09:54 AM

I had a similar problem and it had to do with my 'network discovery' being turned off.

Have u tried that?
m
0
l
October 23, 2012 7:56:05 AM

Go to Control Panel
Click on User Accounts
Then click on Turn User Account Control On/Off (last one)
Make sure it's unchecked
Restart the computer (should be prompted but if not, restart the comp)

After what you have to do (delete, move or edit files), turn it back on for security purposes. (make sure it's checked).
m
0
l
October 26, 2012 5:47:49 PM

I know this is an old post, but it's the first one I found when I googled the same problem.

Be sure you have permissions not just in the Security tab, but also the Sharing tab. Click Advanced Sharing, Permissions. In my case, Everyone had Read permissions. I clicked Full Control for Everyone and all is well. (It's a network in my home, so security isn't that tight.)
m
0
l
April 25, 2014 4:35:52 PM

I ran in this error when I was trying to make a bootable Windows 7 USB drive. Long story short. My directions got to the point of "copy everything from the Win7 source DVD and paste to USB drive...". Through a bunch of trial and "this error over and over" I found that the "autorun.inf" file was the culprit. Once I selected all, except that file, everything copied without a hitch.
I hope this helps someone.
m
0
l
May 17, 2014 11:57:32 AM

I had the same issue when trying to copy folders from one HomeGroup computer to another. When using a PC that had joined the HG, I could pull folders from the PC that had originated the HomeGroup setup, but I couldn't push folders back to it. I would get the Destination Folder Access Denied error.

Sharing and privileges for appropriate local users on both PCs were OK (Full), but I found that on the Security tab of the Properties of the intended destination library Documents folder (on the HG-originating PC), there was a User/Group called HomeUsers on this PC, that needed to have permissions set to Full. Copy to that folder from the satellite PC worked after that.
m
0
l
!