Sign in with
Sign up | Sign in
Your question

Guys, Help me please.

Last response: in Networking
Share
July 5, 2012 12:42:03 AM

Guys, i dont know if im posting this in the right section but please bear with me.

I have a problem guys that my connection is going off and on for just like a couple of seconds but that not all the time. sometimes it occurs for about 4 minutes of using, then stable again after another set of minutes, the connection goes like slowing up to no internet connection and then goes up again in a stable manner and that would is so fast that it would happen for like 2-3 seconds only. As a result, my internet connection for me, goes slower just like streaming videos the buff would stop and run again and playing online games sometimes i experience lag spikes for seconds and then stable again, and also browsing websites sometimes browsing a page would take minutes and then becomes stable again. Sometimes i test cmd > ping google.com -t is i see sometimes request time out then a couple of replies then request timeout again.

Guys i want to ask, do you know a software that could monitor my internet speed and monitor if the internet had been down and then it would just save a note there that for example in this particular time i had no internet connection so i could monitor it and show it to my provider. Or else, you could help me fixing my own problem. Thanks guys so much.

More about : guys

July 5, 2012 12:49:30 AM

How 'bout some details. We don't know if you're connected directly to a modem, or using a router, wired or wireless, make and model of equipment, is this a recent problem but worked fine before, did you make any hardware/service changes lately, etc. All we know is it's unstable, that's it. Not much to go on.
July 5, 2012 4:55:11 AM

eibgrad said:
How 'bout some details. We don't know if you're connected directly to a modem, or using a router, wired or wireless, make and model of equipment, is this a recent problem but worked fine before, did you make any hardware/service changes lately, etc. All we know is it's unstable, that's it. Not much to go on.



It is a router/modem providedd by our isp and it is connected to our computer using UTP cable. This is just a new problem and it isnt like this before like 1 month ago. sorry for the less info.
Related resources
July 9, 2012 3:13:03 AM

bumps. Please help me.
July 9, 2012 3:13:55 PM

First thing I would do is try a different ethernet cable.

Is this a problem only w/ that one computer? Are other computers ok?

If it's only that one computer, it could be a failing ethernet port (rather rare, but does happen from time to time).

If all else fails, ask the ISP for a replacement modem+router.
!