Sign in with
Sign up | Sign in
Your question
Solved

Netgear WND3400 keeps disconnecting

Last response: in Wireless Networking
Share
June 12, 2012 6:55:52 PM

I bought a used WND3400 on ebay (seller said it was is great working condition, minor cosmetic damage) and I tried setting it up and have gotten nothing but grief.

I hard reset it to factory defaults when I got it, ran the setup wizard at routerlogin.com, and configured it using Windows 7. It worked for 3 minutes then it disconnected all the connections. Since then, I have hard reset numerous times, reconfigured it numerous times, and power cycled it numerous times. Now:

--the LAN connection works consistently
--the 2.4 gHz wireless intermittently disconnects and won't let me reconnect for a few minutes
--the 5 gHz wireless seems non-existent.

Screenshot from inSSIDer

How the frog to I fix this so it doesn't disconnect me and I have both dual-bands working consistently? Let me know if there is anymore information I can provide.

UPDATE:
I have also been getting a message since I've started using this router that "Windows has detected an IP address conflict." Related?


UPDATE II:
I watched my router (now that's I can see it lit up at night) and I noticed that it is resetting itself periodically for no apparent reason. Occasionally, I get an error message from Windows 7 that I have an IP address conflict. I looked in my event logs and these looked relevant.

Log Name: Microsoft-Windows-Dhcp-Client/Admin
Source: Microsoft-Windows-Dhcp-Client
Date: 6/12/2012 8:57:28 PM
Event ID: 1002
Task Category: Address Configuration State Event
Level: Error
Keywords:
User: LOCAL SERVICE
Computer: Rabbits_FX
Description:
The IP address lease 192.168.1.4 for the Network Card with network address 0x68A3C4C88B61 has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).
______________________________________________________________________________________
Log Name: System
Source: Tcpip
Date: 6/12/2012 8:53:17 PM
Event ID: 4199
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Rabbits_FX
Description:
The system detected an address conflict for IP address 192.168.1.2 with the system having network hardware address 00-12-5A-F9-70-1A. Network operations on this system may be disrupted as a result.
_________________________________________________________________________________________

Help! I've trying everything I know to try.
June 12, 2012 7:15:25 PM

check to see if you can get a firmware update from the Manufacturers site
m
0
l
June 12, 2012 7:26:41 PM

the firmware is up-to-date I checked. Another website suggested I rollback the firmware to an older version. Worth a shot or no?
m
0
l
Related resources
Can't find your answer ? Ask !

Best solution

June 12, 2012 8:33:45 PM

do you have a wireless printer or similar with a static IP address?

do you have a static IP Address set for your PC?

Is DHCP running on the router?

I would hold on that rollback for a minute
Share
June 12, 2012 8:58:21 PM

I'll look into the wireless printer, it's possible my roommate has one.

I don't think my computer has a static IP but how can I be sure?

Looking at my router's config page, I see that IPv6 is disabled, instead of being set to Auto, DHCP, PPPoE, or Fixed
m
0
l
June 12, 2012 9:04:15 PM

IPv6 shouldn't be an issue.

to chack your IP go to
Control Panel > Network and Internet > Network and Sharing Center

Click Change adapter settings

Right Click on the connection that is plugged in to your router

Select Properties

Double Click Internet Protocol Version 4 in the list

Ensure both Option boxes say get address automatically. If there are numbers there you have static IP
m
0
l
June 12, 2012 10:27:05 PM

Ok I checked that and IPv4 and IPv6 are both set to obtain DNS and IP addresses automatically.
m
0
l
June 13, 2012 6:21:22 AM

Don't worry about the 5 GHz thats not a speed thing. You should be seeing a Wireless N Network which can operate on 2.4 and 5Ghz Bands and should be selectable in the router setup.

Do you have Internet Connection Sharing setup on any of the PC's in the house?
Control Panel\Network and Internet\Network Connections

Right Click the Network Connection
Click Properties
Click Sharing Tab and remove the ticks if any on all PC's
m
0
l
June 13, 2012 4:01:41 PM

Internet connection sharing is not set up on any computers, and we aren't using any wireless printers.

I thought I found the solution today when I realized that I was using the AC adapter for my old g router for the new N router. Unfortunately, it didn't fix anything :( 

Thanks for your help, but I've already bid on a new Linksys EA2700. I won't be going back to Netgear anytime soon.
m
0
l
June 13, 2012 4:02:41 PM

Best answer selected by SerialSniper14.
m
0
l
!