Sign in with
Sign up | Sign in
Your question

WindowsXP slow to boot

Last response: in Storage
Share
June 19, 2002 12:19:18 AM

I recently bought a Maxtor DiamondMax Plus 80GB 7200rpm HD. Along with the drive came a Maxtor Ultra ATA/133 PCI card. I followed the installation instructions given (plug in card, load drivers, turn off computer, attatch drives), however, once the Maxtor drive (which contains my OS) is attatched to the card, windows xp takes approx. 5 min. to boot up. The system event log shows that the card didn't respond within the timeout period, and that windows detected errors on the drive during "a paging operation". This only occurs when the HD is attatched to the card. When connected to an IDE bus on the mobo, there are no problems. Anyone have any ideas on what's causing all these issues? Do I simply have a bad card? (Other devices, such as the other HD or cd drives, seem to respond okay when connected to the card).

More about : windowsxp slow boot

June 19, 2002 2:20:10 AM

nobody has any ideas?
June 19, 2002 3:16:53 AM

But the drive still works? It could be an IRQ conflict, try changing PCI slots.

What's the frequency, Kenneth?
Related resources
June 19, 2002 10:35:43 AM

yeah.
i would first reseat the card
then change the slot
then swap over the IDE cable.



<font color=blue>All religions are true, for a given value of 'true' - Terry Pratchett.</font color=blue>
June 29, 2002 8:18:07 AM

I am having the EXACT same problem.
here is some system info , maybe you all can help me


System Information report written at: 6/29/2002 1:14:00 AM
System Name: HOME-D3PIIPTTRX
[System Summary]

Item Value
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME-D3PIIPTTRX
System Manufacturer Not Available
System Model Not Available
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 4 GenuineIntel ~1993 Mhz
BIOS Version/Date Award Software International, Inc. 6.00 PG, 9/7/2001
SMBIOS Version 2.2
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\System32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.0 (xpclient.010817-1148)"
User Name HOME-D3PIIPTTRX\eq
Time Zone US Mountain Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 369.28 MB
Total Virtual Memory 1.72 GB
Available Virtual Memory 1.48 GB
Page File Space 1.22 GB
Page File C:\pagefile.sys

[Hardware Resources]



[Conflicts/Sharing]

Resource Device
I/O Port 0x000003C0-0x000003DF Intel Processor to AGP Controller
I/O Port 0x000003C0-0x000003DF NVIDIA GeForce4 Ti 4600

IRQ 10 OHCI Compliant IEEE 1394 Host Controller
IRQ 10 Intel(r) 82801BA/BAM USB Universal Host Controller - 2442

IRQ 5 Realtek RTL8139 Family PCI Fast Ethernet NIC
IRQ 5 Intel(R) 82801BA/BAM SMBus Controller - 2443

IRQ 11 NVIDIA GeForce4 Ti 4600
IRQ 11 Win2000 Maxtor Ultra ATA 133 IDE Controller

Memory Address 0xD0000000-0xDFFFFFFF Intel Processor to AGP Controller
Memory Address 0xD0000000-0xDFFFFFFF NVIDIA GeForce4 Ti 4600

Memory Address 0xE0000000-0xE1FFFFFF Intel Processor to AGP Controller
Memory Address 0xE0000000-0xE1FFFFFF NVIDIA GeForce4 Ti 4600

Memory Address 0xA0000-0xBFFFF Intel Processor to AGP Controller
Memory Address 0xA0000-0xBFFFF NVIDIA GeForce4 Ti 4600

I/O Port 0x000003B0-0x000003BB Intel Processor to AGP Controller
I/O Port 0x000003B0-0x000003BB NVIDIA GeForce4 Ti 4600

Memory Address 0xD6800-0xDFFFF PCI bus
Memory Address 0xD6800-0xDFFFF Motherboard resources


[DMA]

Resource Device Status
Channel 4 Direct memory access controller OK
Channel 2 Standard floppy disk controller OK

[Forced Hardware]

Device PNP Device ID

[I/O]

Resource Device Status
0x00000022-0x0000003F PCI bus OK
0x00000044-0x00000047 PCI bus OK
0x0000004C-0x0000006F PCI bus OK
0x00000072-0x0000007F PCI bus OK
0x00000090-0x00000091 PCI bus OK
0x00000093-0x0000009F PCI bus OK
0x000000A2-0x000000BF PCI bus OK
0x000000E0-0x000000EF PCI bus OK
0x00000100-0x00000CF7 PCI bus OK
0x00000D00-0x0000FFFF PCI bus OK
0x000003B0-0x000003BB Intel Processor to AGP Controller OK
0x000003B0-0x000003BB NVIDIA GeForce4 Ti 4600 OK
0x000003C0-0x000003DF Intel Processor to AGP Controller OK
0x000003C0-0x000003DF NVIDIA GeForce4 Ti 4600 OK
0x00009000-0x000090FF Realtek RTL8139 Family PCI Fast Ethernet NIC OK
0x00009400-0x0000941F Creative SB Audigy OK
0x00009800-0x00009807 Creative Game Port OK
0x00009C00-0x00009C07 Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0x0000A000-0x0000A003 Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0x0000A400-0x0000A407 Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0x0000A800-0x0000A803 Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0x0000AC00-0x0000AC0F Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0x00000A79-0x00000A79 ISAPNP Read Data Port OK
0x00000279-0x00000279 ISAPNP Read Data Port OK
0x00000274-0x00000277 ISAPNP Read Data Port OK
0x0000F000-0x0000F00F Intel(r) 82801BA Bus Master IDE Controller OK
0x000001F0-0x000001F7 Primary IDE Channel OK
0x000003F6-0x000003F6 Primary IDE Channel OK
0x00000170-0x00000177 Secondary IDE Channel OK
0x00000376-0x00000376 Secondary IDE Channel OK
0x0000B000-0x0000B01F Intel(r) 82801BA/BAM USB Universal Host Controller - 2442 OK
0x00000500-0x0000050F Intel(R) 82801BA/BAM SMBus Controller - 2443 OK
0x0000B800-0x0000B81F Intel(r) 82801BA/BAM USB Universal Host Controller - 2444 OK
0x00000020-0x00000021 Programmable interrupt controller OK
0x000000A0-0x000000A1 Programmable interrupt controller OK
0x00000040-0x00000043 System timer OK
0x00000000-0x0000000F Direct memory access controller OK
0x00000081-0x00000083 Direct memory access controller OK
0x00000087-0x00000087 Direct memory access controller OK
0x00000089-0x0000008B Direct memory access controller OK
0x0000008F-0x00000091 Direct memory access controller OK
0x000000C0-0x000000DF Direct memory access controller OK
0x00000060-0x00000060 PC/AT Enhanced PS/2 Keyboard (101/102-Key) OK
0x00000064-0x00000064 PC/AT Enhanced PS/2 Keyboard (101/102-Key) OK
0x000003F0-0x000003F5 Standard floppy disk controller OK
0x000003F7-0x000003F7 Standard floppy disk controller OK
0x00000061-0x00000061 System speaker OK
0x00000070-0x00000071 System CMOS/real time clock OK
0x000000F0-0x000000FF Numeric data processor OK

[IRQs]

Resource Device Status
IRQ 11 NVIDIA GeForce4 Ti 4600 OK
IRQ 11 Win2000 Maxtor Ultra ATA 133 IDE Controller OK
IRQ 5 Realtek RTL8139 Family PCI Fast Ethernet NIC OK
IRQ 5 Intel(R) 82801BA/BAM SMBus Controller - 2443 OK
IRQ 4 Creative SB Audigy OK
IRQ 10 OHCI Compliant IEEE 1394 Host Controller OK
IRQ 10 Intel(r) 82801BA/BAM USB Universal Host Controller - 2442 OK
IRQ 14 Primary IDE Channel OK
IRQ 15 Secondary IDE Channel OK
IRQ 7 Intel(r) 82801BA/BAM USB Universal Host Controller - 2444 OK
IRQ 0 System timer OK
IRQ 1 PC/AT Enhanced PS/2 Keyboard (101/102-Key) OK
IRQ 6 Standard floppy disk controller OK
IRQ 8 System CMOS/real time clock OK
IRQ 13 Numeric data processor OK
IRQ 12 Microsoft PS/2 Mouse OK

[Memory]

Resource Device Status
0x9F000-0xBFFFF PCI bus OK
0xCE800-0xCFFFF PCI bus OK
0xD6800-0xDFFFF PCI bus OK
0xD6800-0xDFFFF Motherboard resources OK
0x20000000-0xFEBFFFFF PCI bus OK
0xFEC01000-0xFEDFFFFF PCI bus OK
0xFEE01000-0xFFAFFFFF PCI bus OK
0xE0000000-0xE1FFFFFF Intel Processor to AGP Controller OK
0xE0000000-0xE1FFFFFF NVIDIA GeForce4 Ti 4600 OK
0xD0000000-0xDFFFFFFF Intel Processor to AGP Controller OK
0xD0000000-0xDFFFFFFF NVIDIA GeForce4 Ti 4600 OK
0xA0000-0xBFFFF Intel Processor to AGP Controller OK
0xA0000-0xBFFFF NVIDIA GeForce4 Ti 4600 OK
0xC0000000-0xCFFFFFFF Intel Processor to AGP Controller OK
0xD8000000-0xD807FFFF NVIDIA GeForce4 Ti 4600 OK
0xE3009000-0xE30090FF Realtek RTL8139 Family PCI Fast Ethernet NIC OK
0xE3008000-0xE30087FF OHCI Compliant IEEE 1394 Host Controller OK
0xE3004000-0xE3007FFF OHCI Compliant IEEE 1394 Host Controller OK
0xE3000000-0xE3003FFF Win2000 Maxtor Ultra ATA 133 IDE Controller OK
0xFFB80000-0xFFBFFFFF Intel(r) 82802 Firmware Hub Device OK
0x0000-0x9FFFF System board OK
0xFFB00000-0xFFB7FFFF System board OK
0xFFF00000-0xFFFFFFFF System board OK
0xFEE00000-0xFEE0FFFF System board OK
0x100000-0x1FFFFFFF System board OK
0xF0000-0xF3FFF Motherboard resources OK
0xF4000-0xFFFFF Motherboard resources OK
0xD0000-0xD3FFF Motherboard resources OK

i know that the vid card and the controller card are both on the same IRQ. lord help me but no matter where i move it to it is ALWAYS on IRQ 11 !
June 29, 2002 9:30:17 PM

Man, guanna...just cut in front of Infinitefury... :mad:  Did you try what lhgpoobaa or Crashman suggested?

And about your post: what the heck!?! :lol:  (j/k)

Bryan

<font color=red><Short Signature></font color=red>
<b><A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A></b>
My personal website, chock full of tips and other computer stuff. No ads, banners, or catches. It's currently based on Windows XP, but Windows 2000 stuff to come.
<b><A HREF="http://www.btvillarin.com/staff/bryan_villarin.html" target="_new">My System Rig</A></b>
<font color=red></Short Signature></font color=red>
June 30, 2002 3:04:58 AM

i didnt mean to cut in front of him. i figured since we have the same exact problem then perhaps my information could be of help to solve it for us both.
and yes i tried what they suggested. i even called maxtor tech support and got something about d/l a new driver . did it and no change (
June 30, 2002 8:01:49 AM

I was messin' around. Don't sweat it. :smile: I just wish I could help, because I'm stumped. :frown:

Bryan

<font color=red><Signature></font color=red>
<b><A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A></b>
My personal website, chock full of tips and other computer stuff. No ads, banners, or catches. It's

currently based on Windows XP, but Windows 2000 stuff to come.
<b><A HREF="http://www.btvillarin.com/staff/bryan_villarin.html" target="_new"><font color=green>Villarin's Velocity Virus

Machine</font color=green></A></b> - How's that name???
<font color=red></ Signature></font color=red>
June 30, 2002 6:53:28 PM

i gave up. im running my new drive at ata 100 off of the mobo. all problems ceace to exist.
i wish i knew more as i paid an extra 80 dollars to run in ata 133.
oh well i spose it will still be the same drive when i upgrade my pc in a year, ill make sure i get a ata 133 mobo this time /sigh.
thanks all for trying to help, im at my wits end on this one.
/cheer maxtor !
June 30, 2002 11:34:28 PM

Hey, how much did you pay for that drive total? I hope it wasn't too much, cuz ATA133 isn't too much faster than ATA100. It's just the burst speed that's faster, I think. But when you do upgrade, your next motherboard will most likely be ATA133. At least you're up and running now. :smile:

Bryan

<font color=red><Signature></font color=red>
<b><A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A></b>
My personal website, chock full of tips and other computer stuff. No ads, banners, or catches. It's currently based on Windows XP, but Windows 2000 stuff to come.
<b><A HREF="http://www.btvillarin.com/staff/bryan_villarin.html" target="_new"><font color=green>Villarin's Velocity Virus Machine</font color=green></A></b> - How's that name???
<font color=red></ Signature></font color=red>
!