Sign in with
Sign up | Sign in
Your question

MN-700-30-40 I have sent this message to microsoft

Tags:
  • Routers
  • Hardware
  • Microsoft
  • Networking
Last response: in Networking
Share
April 24, 2004 10:43:08 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have sent this message to microsoft, so lets see what
they say.............
I have the Microsoft Network MN-700, MN-730, and the MN-
740 and so do alot of other people out there and all of
them are haveing problems with this product. So I am
wondering, if there is anyone working on this issue and
when will they be fixed. I have talk to tech support and
they know about the issue and cant do anything about it
until they do a firmware update that is what i been told,
so, I puchesed a producted that do not work yet!!! why
did they put it out for sale if it dont work yet!!!!this
thing cost alot of money and all the other products i
bought (MN-700, MN-730, MN-740)and they dont even work
right, and when i say alot of people are having this same
prob. Just look at your own news groups

http://communities.microsoft.com/newsgroups/default.asp...
icp=mscom&slcid=US&newsgroup=microsoft.public.broadbandnet
..hardware

This issue needs to be fixed and need to beposted on when
the issue is going to be resoved because we are all
waiting, and if you need to forward this message to
everyone because we have waited too long ( IF NEED BE
FORWARD IT TO BILL HIM SELF ) Please Email me ASAP I
will be posting this in the newsgoupe so every one know
what i have said and will know of your responce
thanks ....

More about : 700 message microsoft

Anonymous
April 24, 2004 2:43:34 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Actually, I'm not having problems. You posted a rant without
describing your exact issue. I'm guessing from you email address that
you are using AOL which uses some non standard TCP/IP stack. If this
is your issue, it is a problem on the AOL side. If this is not your
issue, if you post information instead of a non specific rant, you
might get some assistance.

On Sat, 24 Apr 2004 06:43:08 -0700, "Juan" <JValdez12345@aol.com>
wrote:

>I have the Microsoft Network MN-700, MN-730, and the MN-
>740 and so do alot of other people out there and all of
>them are haveing problems with this product.

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
Anonymous
April 25, 2004 10:10:29 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Nope I am using SBC Yahoo! DSL, that is PPPoE and do you
have all the wireless connection if so then you are a
lucky one that dont have this prob. 1. Slow connection 2.
Lag in games 3. connection drops 4. SSID will not show up
5. FTP cute or Serv U will not work 6. slow file transfer
7. range on the antena. there may be more issuse i dont
recall them all but just read the notes, I did have a
DLink and it never slowed down my internet and the file
transfer was faster and that was an 802.11b, and the
reason i sent the message is for everyone on this
newsgroups that is having any of these issuse, could be
just one or all of them, so all i ask them is when is the
next up date is to fix the prob. that looks like they
dont care about... since they have not found a solution
just yet
April 26, 2004 12:56:21 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Well if its any consolation I'm having enough problems with my MN-700
doorstop for the both of us!

Andrew ;) 


"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
news:n3vk805ftttlmub2rtle8c3hpidhlg6v7l@4ax.com...
> Actually, I'm not having problems. You posted a rant without
> describing your exact issue. I'm guessing from you email address that
> you are using AOL which uses some non standard TCP/IP stack. If this
> is your issue, it is a problem on the AOL side. If this is not your
> issue, if you post information instead of a non specific rant, you
> might get some assistance.
>
> On Sat, 24 Apr 2004 06:43:08 -0700, "Juan" <JValdez12345@aol.com>
> wrote:
>
> >I have the Microsoft Network MN-700, MN-730, and the MN-
> >740 and so do alot of other people out there and all of
> >them are haveing problems with this product.
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
Anonymous
April 26, 2004 12:56:22 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

And what might they be? Based on what you've posted, we haven't a clue to
be able to assist you.
--
Chris H.
Microsoft Windows MVP
http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone

"Andrew" <abond@dittman-research.com> wrote in message
news:%23AqjPlyKEHA.1156@TK2MSFTNGP09.phx.gbl...
> Well if its any consolation I'm having enough problems with my MN-700
> doorstop for the both of us!
>
> Andrew ;) 
Anonymous
April 26, 2004 10:12:27 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

what My point is that they have had enogh time to fix
most of these probs. and i am getting angery that my
internet connection is slow and my ftp dont work and my
file transfer is slow. I thought sinces it is microsoft
and i have microsoft xp home and microsoft xbox, it
should improve my network if i got a microsoft router,
well i was wrong. I should have stuck with DLink.

so for something that is RSP 109.99 they should have not
have this many pobs and start working on a fix now, and
not starting to bilt an MN-900 like they did with the MN-
500
Anonymous
April 26, 2004 7:14:39 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Dear Juan,

Thank you for your e-mail. We appreciate that you took
the time to
make us aware of your situation. Please advise that the
Microsoft
technical support team is aware of the situation and are
working towards a
resolution as we speak. Within the department you
contacted here today,
the only resolution I can offer is for you to look
towards having your
product replaced. You can do this by contacting the
Microsoft
Supplemental Parts Department at (800)360-7561. Hours of
operation for the
Supplemental Parts Department are as follows; Monday
through Friday 8am -
10 pm EST. If a replacement part is not satisfactory you
may take
advantage of Microsoft's Money Back Guarantee program.
You may obtain more
information on this program by contacting the above
department.

Thank You for shopping Microsoft.

Angela

If you have further questions please respond back to this
e-mail, or
for future correspondence please contact Microsoft
through the Customer
Assistance page at
http://www.microsoft.com/products/customerservice.

Microsoft highly recommends that users with Internet
access update
their Microsoft software to protect against viruses and
security
vulnerabilities. The easiest way to do this is to visit
the following
website: <http://www.Microsoft.com/protect&gt;

--- Original Message ---
From: <JValdez12345@sbcglobal.net>
Received: 04/24/2004 09:46am Eastern Standard Time (GMT -
4:00 )
To: <product_question112@cl.shop.one.microsoft.com>
Subject: Questions About the Product I Ordered
Anonymous
May 2, 2004 12:16:31 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the same problem! Microsoft, listen to us!!!!
>-----Original Message-----
>I have sent this message to microsoft, so lets see what
>they say.............
>I have the Microsoft Network MN-700, MN-730, and the MN-
>740 and so do alot of other people out there and all of
>them are haveing problems with this product. So I am
>wondering, if there is anyone working on this issue and
>when will they be fixed. I have talk to tech support and
>they know about the issue and cant do anything about it
>until they do a firmware update that is what i been
told,
>so, I puchesed a producted that do not work yet!!! why
>did they put it out for sale if it dont work yet!!!!this
>thing cost alot of money and all the other products i
>bought (MN-700, MN-730, MN-740)and they dont even work
>right, and when i say alot of people are having this
same
>prob. Just look at your own news groups
>
>http://communities.microsoft.com/newsgroups/default.asp...
>icp=mscom&slcid=US&newsgroup=microsoft.public.broadbandne
t
>..hardware
>
>This issue needs to be fixed and need to beposted on
when
>the issue is going to be resoved because we are all
>waiting, and if you need to forward this message to
>everyone because we have waited too long ( IF NEED BE
>FORWARD IT TO BILL HIM SELF ) Please Email me ASAP I
>will be posting this in the newsgoupe so every one know
>what i have said and will know of your responce
>thanks ....
>
>.
>
!