Sign in with
Sign up | Sign in
Your question

"Local access only" when WPA is on

Last response: in Wireless Networking
Share
June 16, 2012 3:22:50 AM

Hi.

I got a new TP-Link WR740N router and I'm having a problem with it.

Everytime I enable security (WEP, WPA etc.) the signal on all notebooks will go "local access only" immediately, even if I use the right password.

Router signal is always there, but Internet access will only be available if security is set to "unprotected" on the router setup.

Funny thing is that my old router (Linksys WRT54) had WPA2 on and everything was ok.

Any ideas to solve this?

Thanks in advance.

More about : local access wpa

June 16, 2012 4:04:35 AM

please make sure you have the latest service pack for your operating system.
m
0
l
June 17, 2012 3:43:43 AM

Yes, Vista has the last service pack installed here.
m
0
l
Related resources
a b 8 Security
June 17, 2012 4:15:41 AM

how about setting the router to 11bg mixed, wpa2-psk
m
0
l
June 17, 2012 4:52:28 AM

I tried that too. I made all possible "in-menu" changes, tried all different configurations, but nothing works. I even entered the router setup by a different computer, reset everything, disconnected all cables, but nothing changes.

Anyway, thanks everybody. If I find a solution I'm going to post here. Maybe it can help others with the same issue.
m
0
l
!