"Local access only" when WPA is on

Hi.

I got a new TP-Link WR740N router and I'm having a problem with it.

Everytime I enable security (WEP, WPA etc.) the signal on all notebooks will go "local access only" immediately, even if I use the right password.

Router signal is always there, but Internet access will only be available if security is set to "unprotected" on the router setup.

Funny thing is that my old router (Linksys WRT54) had WPA2 on and everything was ok.

Any ideas to solve this?

Thanks in advance.
4 answers Last reply
More about local access only
  1. please make sure you have the latest service pack for your operating system.
  2. Yes, Vista has the last service pack installed here.
  3. how about setting the router to 11bg mixed, wpa2-psk
  4. I tried that too. I made all possible "in-menu" changes, tried all different configurations, but nothing works. I even entered the router setup by a different computer, reset everything, disconnected all cables, but nothing changes.

    Anyway, thanks everybody. If I find a solution I'm going to post here. Maybe it can help others with the same issue.
Ask a new question

Read More

Configuration Routers Security Wireless Networking