Sign in with
Sign up | Sign in
Your question
Solved

[SOLVED]My Network is no longer showing

Tags:
  • Routers
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
Share
June 16, 2012 11:16:51 AM

The other day while I was browsing the internet all of a sudden my internet stopped working. I look down below and try to connect to the network again but it no longer shows my network anymore. I went into the room of my router and it looked fine. All lights were lit up like they should be. I turned on my Laptop to see if it was just a problem with my desktop but it's still not showing my network either.

I have restarted my router and reset it numerous times and it has still yet to show my network. It only seems to work if I connect it to my Laptop with an Ethernet cord. I have two different routers (Both Linksys) and they both do not work.

I also have two different wireless adapters (D-Link & Netgear) and they both do not work. Everything has been working fine for years and all of a sudden this? Please help!

More about : solved network longer showing

June 16, 2012 11:18:35 AM

If you have reset the router have you tried logging in to it via a wired connection and making sure the wireless is enabled?
m
0
l
June 16, 2012 11:20:46 AM

Yes, done that. My wireless is enabled.
m
0
l
Related resources
June 16, 2012 11:26:01 AM

And the SSID is set to Broadcast and not Hide?
m
0
l
June 16, 2012 11:38:00 AM

Sorry, but where exactly is that? I have been looking around in Linksys while it's connected and haven't seen that.
m
0
l
June 16, 2012 11:41:57 AM

That is a router option that can be enabled or disabled.It let's the router broadcast your wireless signal so you can see it.
m
0
l
June 16, 2012 11:42:53 AM

Probably on the Wireless Tab Under the sub tab of Basic Wireless Settings. Look For Wireless SSID Broadcast or Similar it should be enabled
m
0
l

Best solution

June 16, 2012 11:48:27 AM

If it is enable or enabling it does not work then I would try 2 more things:

On your PC go to the Network and Sharing Centre in Control Panel and click Manage Wireless connections and delete your old connection.

Then go on the router and remove an Password on the wirless and set it to open. Save it and reboot the router.

Reboot the computer and then see if you can get on. If you can add back the security on the router.
Share
June 16, 2012 11:57:56 AM

jamesmcuk said:
If it is enable or enabling it does not work then I would try 2 more things:

On your PC go to the Network and Sharing Centre in Control Panel and click Manage Wireless connections and delete your old connection.

Then go on the router and remove an Password on the wirless and set it to open. Save it and reboot the router.

Reboot the computer and then see if you can get on. If you can add back the security on the router.


It was enabled. I just tried removing the password to get on, reset it and it still does not show anywhere.
m
0
l
June 16, 2012 12:08:15 PM

Alright, I changed the channel from 6 to 11 and now it shows my Network. But whenever I attempt to connect is tells me that I have no internet access.
m
0
l
June 16, 2012 1:18:21 PM

Make sure Mode is set to mixed and if you can set the channel to Auto or 1
m
0
l
June 16, 2012 1:32:55 PM

I set it to channel 8 after changing it to 11 and it worked. Weird...

Thanks for all the help, guys.
m
0
l
June 16, 2012 1:40:40 PM

Mark as solved and glad you got there
m
0
l
June 16, 2012 1:47:00 PM

Best answer selected by Reckless2332.
m
0
l
!