Sign-in / Sign-up
Your question
Solved

Explorer.exe not launching when booting Win 8

Tags:
  • Boot
  • Explorer
  • Windows 8
Last response: in Windows 8
February 12, 2013 11:15:24 PM

Everytime I boot up Windows 8 Pro x64 installed on my laptop , explorer.exe process doesn't launch automatically as it should.Thus, all I get is a black screen, and I need to manually start it on task manager (run a new task).

I've already tried the registry fix (setting "Shell" key in HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon as "explorer.exe", but the value was already "explorer.exe").What can I do in order to boot Windows 8 with explorer.exe starting as it should?Thanks in advance.

More about : explorer exe launching booting win

Best solution

a b * Windows 8
February 12, 2013 11:20:04 PM

First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?
Share
February 13, 2013 5:39:18 AM

i think u will need to refresh your computer ar do a startup reapair by a installation disk or recovery disk
m
0
l
Related resources
February 19, 2013 9:40:09 AM

Best answer selected by ksio89.
m
0
l
February 19, 2013 9:42:26 AM

The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?


Hey, pal, your suggestion worked!I run "sfc /scannow" as admin in cmd.exe and now Win 8 is booting normally .Thanks for the help :bounce: 
m
0
l
October 31, 2013 11:55:26 AM

The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?


Thank you, your answer fix my pc too.
m
0
l
February 16, 2014 1:00:18 PM

well i got the same problem but when i run "sfc/scannow" in cmd.exe says "windows resource protection could not start the repair service" and every time i try to run the task manager it disappears .... so if i can get some help
m
0
l
February 27, 2014 10:11:03 AM

The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?

thanks this solve for me to
m
0
l
August 31, 2014 8:08:38 AM

alngem said:
The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?

thanks this solve for me to


No joy on my end. I'm also unable to enter safe mode. The utility only displays "system restore" and "cancel" . I went on and replaced explorer.exe by taking ownership of the file then granting admin rights to it, then overwrite, but still no joy.

Still stuck with black screen with mouse cursor and only able to open task man where I'm able to navigate my way to a command line.

Please assist ASAP. Thanks
m
0
l
December 8, 2014 10:29:36 AM

killer Windows said:
alngem said:
The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?

thanks this solve for me to


No joy on my end. I'm also unable to enter safe mode. The utility only displays "system restore" and "cancel" . I went on and replaced explorer.exe by taking ownership of the file then granting admin rights to it, then overwrite, but still no joy.

Still stuck with black screen with mouse cursor and only able to open task man where I'm able to navigate my way to a command line.

Please assist ASAP. Thanks


I have this issue to. I use every stardock windows modification tool. My fix aside from updating both has been closing windows explorer from task manager. (Ctrl shift escape) then running explorer.exe again. This only works if you closes all existing windows explorer executables.
m
0
l
January 24, 2015 8:34:44 AM

I just managed to open the safe mode. It was way harder than I thought, used 2-3 hours just to figure it all out. Basically Run is not working, so I had to use Cmd with admins right. After that, you simply need to write in msconfig in cmd. In Msconfig you go to Boot, there should be a tickoff for Safe mode. Good luck!
m
0
l
January 26, 2015 10:55:39 AM

00not said:
killer Windows said:
alngem said:
The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?

thanks this solve for me to


No joy on my end. I'm also unable to enter safe mode. The utility only displays "system restore" and "cancel" . I went on and replaced explorer.exe by taking ownership of the file then granting admin rights to it, then overwrite, but still no joy.

Still stuck with black screen with mouse cursor and only able to open task man where I'm able to navigate my way to a command line.

Please assist ASAP. Thanks


I have this issue to. I use every stardock windows modification tool. My fix aside from updating both has been closing windows explorer from task manager. (Ctrl shift escape) then running explorer.exe again. This only works if you closes all existing windows explorer executables.


Open up task manager and go into the details tab. Then find explorer.exe. Next, end the process tree on explorer.exe and then click on file and run new task. In the run box type in explorer.exe. That should load up your desktop. From there you should be able to do more troubleshooting.

m
0
l
February 13, 2015 6:58:54 AM

ksio89 said:
The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?


Hey, pal, your suggestion worked!I run "sfc /scannow" as admin in cmd.exe and now Win 8 is booting normally .Thanks for the help :bounce: 


How do i run it as the administrator?
m
0
l
February 16, 2015 6:43:42 AM

I faced a critical state on my system as I cannot at all start to windows, when my pc start reading on the Hard Drive, PC keep on restarting. At the beginning I thought it was hardware faulty, I then plugged out all HDDs and SSD, and run only with the BIOS without a problem. I thought it was HDD problem, then I attached my HDD and SSD to other system and found out I have no issue on HDD too!

Again I re-attached all of them to the same PC, the same problem re-appeared. I insert my windows 8 boot-able pendrive that I could restore/refresh/reinstall/ or use windowsimagebackup where all of these failed as the error state 'drive is locked'. Again I try to use safemode with F8(Mother Board is gigabyte B75m-d3h) with no success. Then I decided to clone the OS from my laptop to SSD using Easeus free tools, and clone it successfully but brought me to this topic.

I start the PC without any problem, then login but saw only a tiny white arrow surrounded by deep darkness(i really feel pity on my cursor :p ). the 'sfc /scannow', bootrec /fixmbr , fixboot and rebuild are useless. I login again and try to run explorer.exe, still no sucess, and try to copy the explorer.exe from running PC, no success. I checked the registry too, I see no issue.

I do not know what I actually did, I now can restore my windows image backup, and now running good. But I think don't think this is the real solution, there should be some thing than re-install/restore.

Please help.
m
0
l
March 6, 2015 8:10:53 PM

solved
m
0
l
August 12, 2015 7:11:30 AM

ksio89 said:
The_Prophecy said:
First fix I would try is the "sfc /scannow" command in the command line. I'll see if I can come up with anything else and post back :) 

Edit: Is there another user account on that computer that you can log into? Also, have you tried booting up in Safe Mode and see if explorer launches at bootup there?


Hey, pal, your suggestion worked!I run "sfc /scannow" as admin in cmd.exe and now Win 8 is booting normally .Thanks for the help :bounce: 


Hey I tried that command, however it states this "Another servicing or repair operation is currently running. Wait for this to finish and run sfc again." I currently have a black desktop with my mouse cursor visible. I am able to open task manager and run cmd or whatever application apart from explorer.exe which does not seem to run.
m
0
l