Sign in with
Sign up | Sign in
Your question

S700i / Bluetooth

Last response: in Brands
Share
Anonymous
March 20, 2005 8:16:18 PM

Archived from groups: alt.cellular.ericsson (More info?)

Last week i bought a SE S700i and i already had a Sitecom CN-502 BT dongle
wich works fine to Sync with my HP Ipaq 2210 but for some reason i don't get
this BT dongle to work with the S700i.

Happy as i am i created an image of my harddrive before i started to try
anything or installed the SE software.

After the image was created i installed all the SE software, turned BT on my
Phone on, paired the S700i with my desktop PC but ... that's all for so far
i discovered now.

No synchronisation with Outlook 2003 possible, when i tryed the Mobile Phone
Monitor it say's no phones connected.

I ennabled all comports in the Mobile Phone configuration but still the
S700i won't be discoverd, what am i doing wrong?

Regards,
Marjolein

More about : s700i bluetooth

Anonymous
May 7, 2005 6:40:07 PM

Archived from groups: alt.cellular.ericsson (More info?)

Hi!

Your S700i had differents BlueTooth-Services. Connect with your
BlueTooth-Software to your phone
with the serial-com-services on your phone. Now, the Mobile-Software will
find your phone. Thats all :) 

Sorry for my bad english.

Sven Müller, Germany

"Marjolein" <misquiva@hotmail.com> schrieb im Newsbeitrag
news:Cdi%d.409579$PH1.178270@amsnews05.chello.com...
> Last week i bought a SE S700i and i already had a Sitecom CN-502 BT dongle
> wich works fine to Sync with my HP Ipaq 2210 but for some reason i don't
get
> this BT dongle to work with the S700i.
>
> Happy as i am i created an image of my harddrive before i started to try
> anything or installed the SE software.
>
> After the image was created i installed all the SE software, turned BT on
my
> Phone on, paired the S700i with my desktop PC but ... that's all for so
far
> i discovered now.
>
> No synchronisation with Outlook 2003 possible, when i tryed the Mobile
Phone
> Monitor it say's no phones connected.
>
> I ennabled all comports in the Mobile Phone configuration but still the
> S700i won't be discoverd, what am i doing wrong?
>
> Regards,
> Marjolein
>
>
!