Sign in with
Sign up | Sign in
Your question

K700i trouble with bluetooth car kit.

Last response: in Brands
Share
Anonymous
March 25, 2005 6:27:46 PM

Archived from groups: alt.cellular.ericsson (More info?)

Hi. greetings from Portugal.
I own a T630 and also a K700i, both with latest software versions from Sony
Ericsson in Portugal.
Because me and my wife use a car for daily comute, I've decided to buy two
carkits (Blueone Easy from www.eurotekitalia.com). In both we have the same
problem with both phones... It disconnects from the carkit after about 15
minutes of driving, but if i receive a call it ends up pairing again and
transfer the call to the kit... Sometimes when I get in to the car the
phones indiactes that is in conection (two blue arrows to teh right side de
bluetooth icon), but it doensn't establish connection after a while... Also
I've noticed that altough the kit's manual states that it is compatible with
Portable Handsfree and HFP modes, but both phones recognize them as
Headsets...
Any ideas on how to resolve this? The phone is garanteed by Sony Ericsson
Service Centre as to being in 100% perfect working order.
Regards
Miguel Pereira
Anonymous
March 27, 2005 3:13:01 PM

Archived from groups: alt.cellular.ericsson (More info?)

Hi, you seem to use the wrong words.

PAIRING: a one time happening, to let the phone and carkit know that they
can work together

CONNECTING:
- when connected the Bluetooth link is active so that both data and voice
can be transmitted
- when not connected the Bluetooth link is in sleep (= idle) mode, to safe
battery in the phone. But as soon as one of the devices (phone or car kit)
needs the Bluetooth link to become active the CONNECTION will become active

Now back to your problem:
What you see is a good behaviour: the CONNECTION goes into sleep mode after
15 minutes to safe on battery in the phone.

Both phone models support Bluetooth Headset Profile and Bluetooth Handsfree
Profile. If the counter partner (in this case the car kit) offers both as
well the Handsfree Profile will be used. But in the phone it will always be
shown as "headset". This symbol "headset" has nothing to do with the actual
Profile being active.

So I don't think you have a problem, but if you think you have it is most
likley the car kit being not really compliant to the Bluetooth Standard.
Regards.

"Miguel Pereira" <miguelnuno@netcabo.pt> schreef in bericht
news:42442f3a$0$28536$a729d347@news.telepac.pt...
Hi. greetings from Portugal.
I own a T630 and also a K700i, both with latest software versions from Sony
Ericsson in Portugal.
Because me and my wife use a car for daily comute, I've decided to buy two
carkits (Blueone Easy from www.eurotekitalia.com). In both we have the same
problem with both phones... It disconnects from the carkit after about 15
minutes of driving, but if i receive a call it ends up pairing again and
transfer the call to the kit... Sometimes when I get in to the car the
phones indiactes that is in conection (two blue arrows to teh right side de
bluetooth icon), but it doensn't establish connection after a while... Also
I've noticed that altough the kit's manual states that it is compatible with
Portable Handsfree and HFP modes, but both phones recognize them as
Headsets...
Any ideas on how to resolve this? The phone is garanteed by Sony Ericsson
Service Centre as to being in 100% perfect working order.
Regards
Miguel Pereira
!