Sign in with
Sign up | Sign in
Your question

No wireless, period?

Tags:
  • Configuration
  • Wireless Networking
Last response: in Wireless Networking
Share
June 19, 2012 2:57:30 AM

Hi everyone,
My friend said this is the best tech. site he knows. Anyway, here's the problem.
My computer does not like wireless connections, or so I believe. I've tried a wireless PCI-e adapter, no luck, but we think that was a 64-bit conflict. Next we tried the Belkin F5D7050 Wireless-G 54Mbps. I've had it for years, it works on other computers, but the set up wont even start on this computer. Tried compatibility modes, tried running as administrator, nothing seemed to be working. So, after that failed attempt, we went out and just bought a cheap Netgear G54/N150 wireless Adapter, "Simple Sharing." It's mostly installing, I would say. But then, it doesn't fully complete? NETGEAR WNA1000M Smart Wizard won't even launch.

It won't detect any wireless networks, it never even got to the options of picking WPS or No WPS. Otherwise, it shows as fully installed and working. My friend helped me test a few things. The driver is installed and on, ipconfig showed it wasn't connecting at all, windows doesn't seem to recognize it as a wireless adapter except for the driver.

Specs (Just to cover the bases)
Window 7 64bit Pro.
Motherboard : MSI 870-G45 AM3 AMD 770 ATX AMD
CPU : AMD Athlon(tm) II X2 250 Processor 3.00GHz
RAM : 4.00 GB
V.Card : HIS Radeon HD 5670 1GB


Any ideas/suggestions? :sweat: 

More about : wireless period

June 19, 2012 6:17:05 PM

considering you've tried several wireless adaptors I'm inclined to think you have a problem with your windows installation. you should try a fresh installation of windows, install SP1, and then install your wifi adaptor.
m
0
l
!