Sign in with
Sign up | Sign in
Your question

How Do I Configure Ericsson T637 Bluetooth to Send Photos ..

Last response: in Brands
Share
April 16, 2005 6:08:41 AM

Archived from groups: alt.cellular.ericsson (More info?)

How do I configure Ericsson T637 Bluetooth to send photos from a T637 to
Bluetooth enabled PC?

Mike
April 17, 2005 1:03:29 AM

Archived from groups: alt.cellular.ericsson (More info?)

Did I post my message in the wrong group? Where should I have posted it?

Mike


"Mike" <wxyz09@yahoo.com> wrote in message
news:Js_7e.15766$H_5.12838@trnddc01...
> How do I configure Ericsson T637 Bluetooth to send photos from a T637 to
> Bluetooth enabled PC?
>
> Mike
>
Anonymous
April 17, 2005 4:56:23 AM

Archived from groups: alt.cellular.ericsson (More info?)

Thus spake Mike:
> Did I post my message in the wrong group? Where should I have posted
> it?

No, you have posted to a perfectly valid group but a little patience may be
in order, especially during a weekend. More info will help others to help
you. What OS, software & steps have you tried will be a great start. For
instance, has your T637 paired successfully with your PC but you can't
figure out how to transfer data or it just doesn't want to play ball, having
followed instructions? Is BT switched on on both, were they set to be
discoverable etc? This site may help:
http://www.geekzone.co.nz/content.asp?contentid=449

--
Thank people in advance? Thanking or cursing them afterwards at least
gives some feedback!
April 17, 2005 7:41:39 AM

Archived from groups: alt.cellular.ericsson (More info?)

Sorry, my frustation led to impatience. The computer is a Bluetooth enabled
Inspiron with XP. The notebook immediately recognized, via Bluetooth, a
wireless headset. I followed the Bluetooth instructionsfor enabling
Bluetooth cell phones on on the Insirpron,but they didn't work. Since
posting my message I spent a good bit of time d/l T637 documentation from
Sony/Ericsson. It appears I need to enable Bluetooth on the T637, then add
the Insiron to "Devices" on the T637.

Thanks for the very useful link.

Mike

"Paul Busby" <me@privacy.net> wrote in message
news:QsCdna5UbdaSO_zfRVnyuQ@pipex.net...
> Thus spake Mike:
>> Did I post my message in the wrong group? Where should I have posted
>> it?
>
> No, you have posted to a perfectly valid group but a little patience may
> be in order, especially during a weekend. More info will help others to
> help you. What OS, software & steps have you tried will be a great start.
> For instance, has your T637 paired successfully with your PC but you can't
> figure out how to transfer data or it just doesn't want to play ball,
> having followed instructions? Is BT switched on on both, were they set to
> be discoverable etc? This site may help:
> http://www.geekzone.co.nz/content.asp?contentid=449
>
> --
> Thank people in advance? Thanking or cursing them afterwards at least
> gives some feedback!
>
!