Fax modem is not detected on serial port com1

serial modem US robatics 5686G is not detected on windows server on serial port com1. i tried to restart the server . turn the modem on and off disable the com1 port reenable it again . update the firmware of modem on different workstation and connect it back to server ( couse it's working on another workstation so it's not the modem) i really don't know what to do is there a trick for this like in registry or somthing in mouse settings that mouse could actully detected on com1 and don't let the modem to show up on device manager? please if you know this problem and you know how to fix it please let me know, by the way modem cable is serial cable i tried to change the cable as well non of my ways works hope yours work thank you
1 answer Last reply
More about modem detected serial port com1
  1. check the bios to see that com port one is turn on and set to factory default.
    http://service1.symantec.com/SUPPORT/pca.nsf/949e46314f0916a0852565d00073bbfd/872f63aeae3ab96d882563ed0068747b?OpenDocument

    also check in the bios that nothing using com1. if your using a serial mouse check to see what comport windows has set up.
    if windows is sharing that com coprt irq you may have an issue. you can try and turn off comm port 2. and see if it freeze up com
    port.
Ask a new question

Read More

Drivers Windows Server Modem Workstations Windows 8