Smart TV won\'t connect to the internet through LAN connection

I have a Toshiba 42TL515U tv and would like it connected to our WI FI wireless network. How do I go about this?
4 answers Last reply
More about smart connect internet connection
  1. Read the manual that came with the TV.
  2. According to the specs, there is no wireless. youu need to run a cat5e cable to it and plug it into the ethernet port.

    http://us.toshiba.com/tv/3d/42tl515u/
  3. hang-the-9 said:
    Read the manual that came with the TV.


    incomprehensible
  4. Try this. The only thing you need to know is your network name and the password you setup to connect to it. If you can't figure out what the manual terms mean, you may want to find a friend or someone where you are to help with the setup.

    Assisted Setup
    1 > Settings > PREFERENCES > Network
    Setup > .
    2 Press B or b to select Wireless Setup. Press .
    3 Press B or b to select Assisted Setup. Press .
    4 Press B or b to select the desired AP. Press .
    Note: Check the MAC address on the label or in the
    manual of the AP and select an AP.
    5 Select Security Key. Press . The Software
    Keyboard appears.
    6 Input the Security Key using the Software Keyboard
    (- p. 66). To save your settings, press the BLUE
    button.
    Note: The Security Key must adhere to these
    conditions:
    -TKIP/AES: 8-63 ASCII or 64 Hex characters
    -WEP: 5 or 13 ASCII or 10 or 26 Hex characters
    7 Select Done. Press .
    Note: Settings are not saved if is pressed before
Ask a new question

Read More

LAN TV Connection Wireless Network Internet Networking