Sign in with
Sign up | Sign in
Your question

HELP!!! HBH660 with K700i / S700i

Tags:
Last response: in Brands
Share
Anonymous
June 3, 2005 6:25:18 PM

Archived from groups: alt.cellular.ericsson (More info?)

Can anyone come with some input here please.

I am looking for people who have had problems with the SE HBH660 Bluetooth
headset together with SE K700i / S700i or other SE phones.

The reason for this is that SE refuse to admit that there exist a problem,
even if I constantly loos my connection to the headset. Sometimes it's
enough to push "answer" button on HBH660, but alot of times I have to turn
of and on again. Even worse, sometimes I have to resync the units to get
connection back up.

I have already got the HBH660 replased one time, same problem. The service
senter claims that there are nothing wrong with the units after testing for
one week. So there I am, no more help, and still my kit is "useless".

I'm hoping with this to get inputs from other people who have the same
problem so that I can show SE that there are in fact a problem here.

So please post your comments here, and let's stand together :-)

RB

More about : hbh660 k700i s700i

June 4, 2005 4:11:11 AM

Archived from groups: alt.cellular.ericsson (More info?)

I'm having simillar problems with SE S700i using a Motorolla Bluetooth
Headset. It worked pretty well initially, then one night I tried answering a
call and it wouldn't work. And then it dropped out later. Lately, it's being
connecting with no problems, but it DID go through a phase where I'd either
have to reset the phone, or re-pair the devices to get it to connect. I'm
thinking perhaps it's a software issue and I'm considering purchasing the
DSS-20/25 w SyncStation to update the software.

Jayson Barber

"Bolla Pinsvin" <No.mail@nowhere.com> wrote in message
news:C_Xne.52389$Fe7.147700@news000.worldonline.dk...
> Can anyone come with some input here please.
>
> I am looking for people who have had problems with the SE HBH660 Bluetooth
> headset together with SE K700i / S700i or other SE phones.
>
> The reason for this is that SE refuse to admit that there exist a problem,
> even if I constantly loos my connection to the headset. Sometimes it's
> enough to push "answer" button on HBH660, but alot of times I have to turn
> of and on again. Even worse, sometimes I have to resync the units to get
> connection back up.
>
> I have already got the HBH660 replased one time, same problem. The service
> senter claims that there are nothing wrong with the units after testing
for
> one week. So there I am, no more help, and still my kit is "useless".
>
> I'm hoping with this to get inputs from other people who have the same
> problem so that I can show SE that there are in fact a problem here.
>
> So please post your comments here, and let's stand together :-)
>
> RB
>
>
Anonymous
June 5, 2005 3:40:36 PM

Archived from groups: alt.cellular.ericsson (More info?)

"Bolla Pinsvin" <No.mail@nowhere.com> wrote in message
news:C_Xne.52389$Fe7.147700@news000.worldonline.dk...
> Can anyone come with some input here please.
>
> I am looking for people who have had problems with the SE HBH660 Bluetooth
> headset together with SE K700i / S700i or other SE phones.
>
> The reason for this is that SE refuse to admit that there exist a problem,
> even if I constantly loos my connection to the headset. Sometimes it's
> enough to push "answer" button on HBH660, but alot of times I have to turn
> of and on again. Even worse, sometimes I have to resync the units to get
> connection back up.
>
> I have already got the HBH660 replased one time, same problem. The service
> senter claims that there are nothing wrong with the units after testing
> for one week. So there I am, no more help, and still my kit is "useless".
>
> I'm hoping with this to get inputs from other people who have the same
> problem so that I can show SE that there are in fact a problem here.
>
> So please post your comments here, and let's stand together :-)
>
> RB

I've just got the K750i and am trying to use it with the HBH600 I had been
using successfully with my old Nokia 6230. (and before that, briefly, with a
SE V800). It worked perfectly with the 6230 but will often fail to pick up
when selecting the button on the headset and never hangs up on selecting the
button.

I've only had the phone a week and am still in my return period. Love the
phone but this makes it unsuitable for use when driving.

Jeff
!