Sign in with
Sign up | Sign in
Your question

Modem connects but I can't access the internet!

Last response: in Components
Share
July 3, 2002 5:02:11 AM

Hi!
This is my problem, it seems that a shareware program somehow screwed my connections settings, registry or whatever. I know the modem works cause I can connect by booting with my second hardisk just fine but with the main hardisk I get the connected ICON but no page can be loaded nor MSN messenger, basically nothing can access the internet.
To give you a better idea here are some of the errors differente applications gave me:

Paltalk (chat program): Cannot initalize socket library , error 10091:SYSTEM not ready

Audio Galaxy: Can not create a new socket! If this is W95 maje sure yo have Microsofts Winsock 2 update installed

Languard: error reading wsock:Local Addr:wsock32.dll:WAS Startup error#10091

What can I do guys I need help badly. I am using W98se.
July 7, 2002 6:22:30 PM

Try removing the affected software, including the modem driver and dial up networking, then rebooting and reinstalling it. You can use the Internet Connection Wizard to have windows make your proper connection the default connection by clicking the "I already have a connection" button in the Wizard.

<font color=blue>At least half of all problems are caused by an insufficient power supply!</font color=blue>
July 8, 2002 2:36:06 AM

Hmm, if you can establish a dialup (PPP) connection but cannot communicate once the connection is made, I would guess your TCP/IP components are screwed.

I'm not using a Win '98 machine and can't remember how to troubleshoot this. Will check tomorrow and post back.
Related resources
July 10, 2002 12:09:21 PM

I had this problem once before. What you need is a complete reinstall. Practically all windows 98 network problems are solved by complete reinstalls, and a lot of problems also result from crap stuck in your registry and individual settings that need to be changed. I would just do a complete network reinstall and let windows handle the settings for you. Go to your network settings in control panel and remove everything. Remove your network card from device manager. If you can, do multiple-breadth searches to look for what looks like network registry stuff and delete it (i.e. search for "network", "settings", other keywords like that). This can be dangerous of course so back up your registry. This may also not be necessary so save it for last resort. Remove all 3rd party network monitoring/connection helper programs and make sure they're completely deleted. Then when you're ready, reinstall everything, but make sure windows sets it up automatically for you.

Also, see if you can download Internet Optimizer from Homepageware and make sure your settings aren't screwy or beyond your modem's limits.

If nothing works, reinstall windows. It may end up being faster than trying to troubleshoot this problem.
July 10, 2002 3:14:44 PM

I finally solved the problem by reinstalling the DialUp Network. Thanks all for the replays.
Regards
!