Sign in with
Sign up | Sign in
Your question

Opera doesn't work with GPRS connections on P900?

Last response: in Brands
Share
Anonymous
June 23, 2005 8:07:53 PM

Archived from groups: alt.cellular.ericsson (More info?)

If Opera connects via a GPRS connection on my P900, it doesn't work.
It looks like it's connected but no data comes back in. If I tell it
to use a dial-up connection it works fine. If I use the regular
browser with a GPRS connection, then that works fine! I can get the
regular browser to bring up the GPRS connection and be loading data,
and switch to Opera and that still won't work. It's like Opera is set
to use a proxy which only exists over dial-up - but I can't find such
a setting.

Any ideas what the problem is? TIA!


andyt
Anonymous
June 26, 2005 6:17:54 PM

Archived from groups: alt.cellular.ericsson (More info?)

On Thu, 23 Jun 2005 16:07:53 GMT
Andy Turner <andyt@nospam.demon.co.uk> wrote:

>
> If Opera connects via a GPRS connection on my P900, it doesn't
> work. It looks like it's connected but no data comes back in

It has to be related to the P900 or your opera config. It must not
be related to gprs or opera, since I connect via T-Mobile with opera
5, opera 6 and opera 8. I tend to use opera 5 because at gprs
speeds on my slow CPU, it is faster than newer versions. I run on
a Linux desktop with a serial data cable connected to my Samsung
phone...

I connect from a W2K desktop also, but that runs Netscape.

TonyB

--
__ __ _ I N C. http://www.sysdev.org
/ __|\\// __|| \ __ __ / tonyb@sysdev.org
\__ \ \/\__ \||)|/ O_)\/ / \/ System Tools / Utilities
|___/ || ___/|_ /\___|\_/ WIntel / Linux Device Drivers
Related resources
!