Sign in with
Sign up | Sign in
Your question

PC start up problem W7

Tags:
Last response: in Windows 7
Share
April 20, 2012 12:36:31 AM

I have an error when I start my pc, it starts to load windows and then has a quick horizontal stripe and goes black.
It will only start if i put the W7 (professional) dvd in the pc, and hit F8 into save mode, start pc normally.
I filmed the error, it is at 47 seconds (and in slow motion at the end).

http://youtu.be/VmgPru_yCIc

i7 750, GTX580 Zotac, 24 gig ram, 900 power(beQuiet)

The card and power are brand new, about a month old. I experimented with drivers (of course) for nvidia. It makes no difference.

Anybody any ideas as in what this might be? If I take it back to the store, the machine will be there for weeks, I know how busy they are.

More about : start problem

a b $ Windows 7
April 20, 2012 1:00:35 AM

Seems like a corrupted windows install at first .. do you have the repair dvd? if so pop that in and try it. if not ask the store to send you one.

However that message at the start after the post seems odd. have you tried updating your bios? or resetting it via clearing the Cmos?if you can get into windows. Install HDtune and run the full scan (its probably gonna take a few hours so do it before sleep or somethin.)

er run the error checking scan, not the speed test :) 
m
0
l
April 20, 2012 1:06:01 AM

i just did a clean install of w7 last week, hoping to solve it. I formatted the drive first. And re-installed again.
I have actually always had that driver message at the start, strange how i did not notice it anymore! We get used to all things, except the weird pixels and black screen at 47 seconds.
m
0
l
Related resources
April 20, 2012 1:41:38 AM

mouse24 said:
Seems like a corrupted windows install at first .. do you have the repair dvd? if so pop that in and try it. if not ask the store to send you one.

However that message at the start after the post seems odd. have you tried updating your bios? or resetting it via clearing the Cmos?if you can get into windows. Install HDtune and run the full scan (its probably gonna take a few hours so do it before sleep or somethin.)

er run the error checking scan, not the speed test :) 



thanks, running the HDtune scan now.
I dont know how to update my bios, I am not very knowledgeble.
m
0
l
April 20, 2012 2:05:37 AM

you can find bios rom when searching your mobo bios. download the bios rom (must unzip file if its a winzip file) into a flash drive and pop it in the usb port and restart pc. head into bios. and find that option that lets you flash from usb.
m
0
l
!