Sign in with
Sign up | Sign in
Your question

5.1 speaker question

Last response: in Components
Share
July 5, 2002 4:48:52 PM

Hi,

I want to connect my HITO HT510 speaker to my Audigy soundcard.
There are 6 RCA out jacks.

Front Rear Subwoofer Centre
L * * * *
R * *

* = RCA hole
(sorry for this crappy diagram)

I can get the 2.1 sound, but there is no way I can make it sound 5.1
It has something to do with AC-3 (what's that?)...
So, should it be running through the digital jack or analog on the soundcard?
Please help.

<P ID="edit"><FONT SIZE=-1><EM>Edited by pc_newbie on 07/05/02 01:18 PM.</EM></FONT></P>

More about : speaker question

July 6, 2002 3:54:10 PM

Which Audigy card are you trying to hook up?
Did you have onboard sound originally?
What is the exact name and model of the speaker system?

You never know what you can do until you try.
July 6, 2002 4:50:32 PM

Audigy Platium
yes, i have onboard sound which is disabled already
the speaker is: HITO HT510
Related resources
July 7, 2002 3:19:51 AM

Check your hookup configuration with your Audigy manual, on the rear of the PCI card you have 5, 1/8 inch stereo jacks one is for Front L&R speakers, one for Rear L&R speakers, one for Center&Sub Woofer, one for Line In, one for Microphone In. Make sure your speakers are hooked to the proper connectors by both manuals, speaker and sound card. If everything is properly connected go into the Audigy Control program and find your speaker control program and enable the 5.1 surround mode, if you're still not getting full output uncheck Digital Only.

You never know what you can do until you try.
July 7, 2002 10:08:32 AM

oh, man, it works~~~
thanks a lot.

it sounds really great when watching DVD
!