Sign in with
Sign up | Sign in
Your question

k750i AND VODAFON WAP / GPRS SETTINGS

Last response: in Brands
Share
Anonymous
July 19, 2005 2:08:27 AM

Archived from groups: alt.cellular.ericsson (More info?)

Hi all

I have just got the k750i on upgrade and non of the wap or internet is
working.

I have tried vodas website and I have tried sony and none of them are any
help

Can anyone tell me the default settings for this as I am going to need to
set it up so that my laptop can access the net from time to time to get my
email when not at a hard line and also for some odd bits of getting news
updates and stuff over wap.

Its a bit annoying that my last phone was great a Z600 and now on upgrade
its not working :-(

All the best
Paul
Anonymous
July 19, 2005 2:58:21 AM

Archived from groups: alt.cellular.ericsson (More info?)

In article <42dc1a34$0$12884$cc9e4d1f@news.dial.pipex.com>,
"Paul Henry" <apav54@dsl.pipex.com> wrote:

> Hi all
>
> I have just got the k750i on upgrade and non of the wap or internet is
> working.
>
> I have tried vodas website and I have tried sony and none of them are any
> help
>
> Can anyone tell me the default settings for this as I am going to need to
> set it up so that my laptop can access the net from time to time to get my
> email when not at a hard line and also for some odd bits of getting news
> updates and stuff over wap.

My K750 was unbranded and I used the SonyEricsson site to send the
settings to my phone*. Are you saying that this does not work?

*<http://www.sonyericsson.com/&gt;, click Support, select region and
country, then Phone Setup and follow the options from there.
Anonymous
July 20, 2005 3:15:04 AM

Archived from groups: alt.cellular.ericsson (More info?)

"Paul Henry" <apav54@dsl.pipex.com> wrote in message
news:42dc1a34$0$12884$cc9e4d1f@news.dial.pipex.com...
> Hi all
>
> I have just got the k750i on upgrade and non of the wap or internet is
> working.
>
> I have tried vodas website and I have tried sony and none of them are any
> help
>
> Can anyone tell me the default settings for this as I am going to need to
> set it up so that my laptop can access the net from time to time to get my
> email when not at a hard line and also for some odd bits of getting news
> updates and stuff over wap.
>
> Its a bit annoying that my last phone was great a Z600 and now on upgrade
> its not working :-(
>
> All the best
> Paul
>
>

Hi all yep tried sony and it sent them out and it still wont send or receive
mms and it wont go onto voda live which I thought would have been setup in
the box

Paul
Related resources
Anonymous
July 21, 2005 3:20:22 AM

Archived from groups: alt.cellular.ericsson (More info?)

In article <42dd7b50$0$12924$cc9e4d1f@news.dial.pipex.com>,
"Paul Henry" <apav54@dsl.pipex.com> wrote:

> Hi all yep tried sony and it sent them out and it still wont send or receive
> mms and it wont go onto voda live which I thought would have been setup in
> the box

Messaging -> Settings -> Picture Message -> Internet profile should be
set to VodafoneMMS GPRS.

For Vodafone Live, see Settings -> Connectivity -> Internet Settings ->
Internet Profiles is set to Vodafone WAP.

I assume what the SE site has sent has set up everything else required.
Anonymous
July 24, 2005 10:42:54 PM

Archived from groups: alt.cellular.ericsson (More info?)

"Chris Leuty" <news@leuty.me.uk> wrote in message
news:news-A50078.00192921072005@news.ntli.net...
> In article <42dd7b50$0$12924$cc9e4d1f@news.dial.pipex.com>,
> "Paul Henry" <apav54@dsl.pipex.com> wrote:
>
> > Hi all yep tried sony and it sent them out and it still wont send or
receive
> > mms and it wont go onto voda live which I thought would have been setup
in
> > the box
>
> Messaging -> Settings -> Picture Message -> Internet profile should be
> set to VodafoneMMS GPRS.
>
> For Vodafone Live, see Settings -> Connectivity -> Internet Settings ->
> Internet Profiles is set to Vodafone WAP.
>
> I assume what the SE site has sent has set up everything else required.

Hi there

Thank you for posting that but the first list stops at Settings there is no
picture messageing option

It did send something to the phone but it still wont send MMS or receive MMS
and internet access is still not working

What I need is someonet on voda that can list me there settings so I can
copy them over as far as I am aware they should be the same phone to phone.

This is getting a bit important as it needs to be setup no latter than
tuesday night as I go away on weds morning and need to use the phone for all
of its features while away from home

Thanks again guys
Paul
Anonymous
July 24, 2005 10:42:55 PM

Archived from groups: alt.cellular.ericsson (More info?)

May I suggest, if you have time, to pop into your local Vodafone store.
The staff can be really helpful - they usually have someone who's fluent in
the webby 'phone aspects!
(Cardiff and Bridgend branches - cheers)

DavyPaul
July 25, 2005 5:59:43 PM

Archived from groups: alt.cellular.ericsson (More info?)

"Chris Leuty" <news@leuty.me.uk> wrote in message
news:news-A50078.00192921072005@news.ntli.net...
> In article <42dd7b50$0$12924$cc9e4d1f@news.dial.pipex.com>,
> "Paul Henry" <apav54@dsl.pipex.com> wrote:
>
>> Hi all yep tried sony and it sent them out and it still wont send or
>> receive
>> mms and it wont go onto voda live which I thought would have been setup
>> in
>> the box


Direct from Vodafone a couple of days ago, for manually setting up my
Sim-free K750i:

***

"To create a new Profile

Press the Menu Key.

Scroll down to Connectivity (bottom left icon) and press Select (left soft
menu key).

Scroll down to Data comm. and press Select.

Stay on Data accounts and press Select.

Scrollup to New account and press Add.

Stay on GPRS data and press Select.

At Name enter a name for the profile i.e. Vodafone gprs and press Continue.

At APN enter:

for PayT: pp.vodafone.co.uk
for Contract: wap.vodafone.co.uk

and press OK.

Scroll down to Username and enter wap and press Ok.

Scroll down to Password and enter wap and press Ok. Then press Save (right
soft menu key).

Stay on your new profile i.e. Vodafone gprs and press Edit.

Scroll down to DNS address and press Select. Enter: 212.183.137.012 and
press Save.

Note: the full stops are entered automatically

Press the back key three times to return to the Connectivity menu.

Scroll down to Internet Settings and press Select.

Stay on Internet profiles and press Select.

Scroll to New profile and press Add. At Name enter Vodafone gprs and press
Ok.

Scroll down to Connect using and press Select. Scroll down to Vodafone gprs
and press Select. And then Save

Scroll down to Vodafone gprs and press More. Scroll down to Advanced and
press Select.

Stay on Change homepage and press Select.

Stay on Name, press Edit and press the C key to clear the display and enter:
Vodafone Live and press Ok.

Scroll down to Address and press Edit, Press the C key to clear the display
back to the http:// and then enter live.vodafone.com and press Ok. followed
by Save

Note: Press 1 key four times for a colon ( : ) and three times for a
forward-slash (/) and once for a full-stop ( . ).

Press the back key , Highlight Vodafone gprs and press More.

Stay on Settings and press Select.

Scroll down to Internet Mode and press Select, highlight WAP and press
Select... continued..."[that's all I was sent though - HTH]
Anonymous
July 25, 2005 10:01:10 PM

Archived from groups: alt.cellular.ericsson (More info?)

Thanks All

Seems to be working now to some extent not tried MMS yet though but webbt is
working now

Tahnks again
Paul
"Paul Henry" <apav54@dsl.pipex.com> wrote in message
news:42dc1a34$0$12884$cc9e4d1f@news.dial.pipex.com...
> Hi all
>
> I have just got the k750i on upgrade and non of the wap or internet is
> working.
>
> I have tried vodas website and I have tried sony and none of them are any
> help
>
> Can anyone tell me the default settings for this as I am going to need to
> set it up so that my laptop can access the net from time to time to get my
> email when not at a hard line and also for some odd bits of getting news
> updates and stuff over wap.
>
> Its a bit annoying that my last phone was great a Z600 and now on upgrade
> its not working :-(
>
> All the best
> Paul
>
>
July 26, 2005 7:58:29 PM

Archived from groups: alt.cellular.ericsson (More info?)

"Paul Henry" <apav54@dsl.pipex.com> wrote in
news:42e51acb$0$336$cc9e4d1f@news.dial.pipex.com:

> Thanks All
>
> Seems to be working now to some extent not tried MMS yet though but
> webbt is working now
>
> Tahnks again
> Paul



hi paul, er, had the same prob with my 750i and vodafone.....just call
vodafone and they sort it from their end!! they will send you a couple of
texts that update the phone then you turn the 750 off for a few mins then
back on and then bingo!!! it all works mighty fine.....

just give vodafone customer services a call free from ya moby...think it`s
191 - just check that though!!!

cheers, sticky
August 11, 2005 6:52:04 PM

Archived from groups: alt.cellular.ericsson (More info?)

On Mon, 18 Jul 2005 22:08:27 +0100, "Paul Henry"
<apav54@dsl.pipex.com> wrote:
>Hi all
>
>I have just got the k750i on upgrade and non of the wap or internet is
>working.
>
>I have tried vodas website and I have tried sony and none of them are any
>help
>
>Can anyone tell me the default settings for this as I am going to need to
>set it up so that my laptop can access the net from time to time to get my
>email when not at a hard line and also for some odd bits of getting news
>updates and stuff over wap.

The settings vary!

You´ll have to know in what country your Vodafone net is.


--
====================================== phone pages
http://borgus.net ---- http://osbymikro.tk
====================================== free sms
http://2sms.tk
!