Sign in with
Sign up | Sign in
Your question

Weird router/internet problem....?

Last response: in Networking
Share
July 29, 2012 11:26:41 PM

Hey guys,


Been experiencing this for the past 6 days or so. I'm using Wimax since I've moved into a new built area and there's no broadband in here, waiting for them to get the cables and then going for it.

My setup:
2 floor house, 1 router downstairs and it's a Linksys E1200, 1 repeater upstairs and it's a D-Link. Never had any issues like this before ever since I moved in which is around 3-4 months ago.

As to the problem, at first it started like me opening Google Chrome, took a while to open my home page and it kept saying "Sending Request" and then it would open the homepage after around half a minute. Fooled around with the internet and noticed that it's way too slow to be compared to even dial-up. I went like, "okay router has not been restarted in a few days, maybe restarting it would solve the problem". Opened up a new browser page, typed in 192.168.1.1 and surprisingly that was way too slow too, then I got to the point that I should try it wired, wired seems fine and fast, wireless seems slow. Thought it was my computer only, tested out other computers and laptops, iphones, etc. and it's the same issue. Got pissed and said I'll call it a day, 3 days later... the same problem, decided to research and came up to the conclusion of firmware updating my router (it's a Cisco Linksys E1200 by the way). Updated the firmware and it seemed to have stopped a little bit of the delay I'm getting but overall I'm still getting slow internet and even when going into the router's page (yes it's a bit faster but still slow compared to 2 weeks or something ago).

I tried:
- Resetting the router
- Calling my ISP and they said everything was fine
- Tried another router
- Tried the switch off the router and slowly plug in the cables one by one
- Literally tried everything I can and I'm still getting the same issue.

Yes Wimax can be annoying sometimes but it would last for a few hours and then just go away, I even went to the roof and cleaned the dish satellite thing and made sure that everything was fine, still having the same issue.

Any idea, help would be appreciated.
July 29, 2012 11:51:41 PM

Intermittent problems of this kind can be particularly difficult to resolve because if it's just a simple configuration issue, you tend to get consistency, even if that consistency manifests itself in poor results.

If I had to guess, and it's ONLY a guess, I'd be looking around for other competing wireless signals in the same freq (2.4GHz), particularly if wired connections are otherwise normal. Wireless routers are designed to cooperate with other wireless routers, even those using the same freq/channel. They'll actually back-off for period of time when a collision is detected. But if that happens often enough, if will affect performance.

A much worse scenario is if the other 2.4GHz device is a cordless phone, microwave oven, and dozens of other possibilities. Unlike a wireless router, these devices do NOT cooperate. Once they have the freq/channel, they cling to it and shut out everything else. That's why two wireless routers on the same freq/channel will still work (if less efficiently), but once that 2.4Ghz cordless phone kicks in, it's all over until the phone is hung up. And if you’re right on the edge of such a device’s range, it might be intermittent! That’s why it can be very hard to diagnose.

So I would at least try changing wireless channels on the router(s). That might be enough. If it's something like the cordless phone, it's much tougher to deal with, esp. if it’s a nearby neighbor using a particularly strong cordless phone. You might have to relocate your wireless router/repeater, or somehow shield it from the interference.
July 30, 2012 12:22:24 AM

eibgrad said:
Intermittent problems of this kind can be particularly difficult to resolve because if it's just a simple configuration issue, you tend to get consistency, even if that consistency manifests itself in poor results.

If I had to guess, and it's ONLY a guess, I'd be looking around for other competing wireless signals in the same freq (2.4GHz), particularly if wired connections are otherwise normal. Wireless routers are designed to cooperate with other wireless routers, even those using the same freq/channel. They'll actually back-off for period of time when a collision is detected. But if that happens often enough, if will effect performance.

A much worse scenario is if the other 2.4GHz device is a cordless phone, microwave oven, and dozens of other possibilities. Unlike a wireless router, these devices do NOT cooperate. Once they have the freq/channel, they cling to it and shut out everything else. That's why two wireless routers on the same freq/channel will still work (if less efficiently), but once that 2.4Ghz cordless phone kicks in, it's all over until the phone is hung up. And if you’re right on the edge of such a device’s range, it might be intermittent! That’s why it can be very hard to diagnose.

So I would at least try changing wireless channels on the router(s). That might be enough. If it's something like the cordless phone, it's much tougher to deal with, esp. if it’s a nearby neighbor using a particularly strong cordless phone. You might have to relocate your wireless router/repeater, or somehow shield it from the interference.


The repeater is placed near a microwave oven, never thought of it interfering that much! but I'll relocate it asap and fiddle around with the wireless channels, thanks for the help!
Related resources
July 30, 2012 12:42:13 AM

Here's another tip. Try setting the router's channel to AUTO. If the wireless router detects repeated interference on the current channel, using AUTO allows it to search out a quieter one. But by using a FIXED channel, you're forced to use only that channel.
July 30, 2012 1:17:49 AM

eibgrad said:
Here's another tip. Try setting the router's channel to AUTO. If the wireless router detects repeated interference on the current channel, using AUTO allows it to search out a quieter one. But by using a FIXED channel, you're forced to use only that channel.


It's on AUTO right now, does the wireless mode affect it too?

It was mixed but I play online games and I had major lag spikes when it was set on Mixed, switched it to Wireless B mode only.
July 30, 2012 1:24:08 AM

Anytime you can lock it into ONE mode, it will be more efficient since it doesn't need to monitor for other wireless protocols (that's what causes the lag). But it has no affect on your current problem - interference (assuming it is interference, of course).
July 30, 2012 3:31:53 PM

eibgrad said:
Anytime you can lock it into ONE mode, it will be more efficient since it doesn't need to monitor for other wireless protocols (that's what causes the lag). But it has no affect on your current problem - interference (assuming it is interference, of course).


Seems to have become a bit faster, gonna try relocating both the router and repeater in order to prevent interference from other devices, thanks again!
August 5, 2012 12:54:06 AM

Alright as a follow up for this problem, it went back "a bit" normal but here comes trouble again.

192.168.1.1 is so damn slow, even pinging to the destination would give me request timed out or high latency. But, at the same time, playing a video on youtube and watching it load seems normal! any video would be normal even on HD it would still load good and not slow, so it seems to me like an HTML page download issue!
August 5, 2012 4:03:49 AM

Let's say it is an HTML issue, which probably points back to either the browser, or Windows itself. Try another browser. If the problem persists, try running another OS (e.g., download and run a live Linux distro, perhaps Ubuntu). IOW, continue narrowing down the culprit.
August 6, 2012 2:40:13 AM

eibgrad said:
Let's say it is an HTML issue, which probably points back to either the browser, or Windows itself. Try another browser. If the problem persists, try running another OS (e.g., download and run a live Linux distro, perhaps Ubuntu). IOW, continue narrowing down the culprit.


The problem is that it's not only one computer/laptop, all of them have the same issue!
August 6, 2012 2:40:16 PM

Alright, turned off QoS, UPnP and set the wireless mode to mixed, and it works perfectly now, or at least for now.
!