Sign in with
Sign up | Sign in
Your question

D-LInk DAP-1522

Last response: in Wireless Networking
Share
July 4, 2012 4:08:43 PM

Hello all.....I bought a DAP-1522 so i could set up a wireless bridge for my Pioneer Elite stereo which is downstairs and requires a lan connection. My Verizon actiontec wireless/lan router is upstairs. The directions that came with the 1522 pretty much apply to using a dlink router to connect to. Does anyone have any experience syncing these two things up? ive plugged the 1522 into my computer to configure but cannot access the unit. i am about to toss this thing out the window haha :pt1cable:  :bounce: 

More about : link dap 1522

July 5, 2012 1:40:28 AM

According to the manual ( http://dlink.com/us/en/home-solutions/support/product/-... ), pg. 13, you need to access http://192.168.0.50, but that's not going to happen if your desktop/laptop is configured w/ another network (e.g., 192.168.1.x). So you need to MANUALLY configure your desktop/laptop w/ another IP address in the same network, say, 192.168.0.51 (and subnet mask of 255.255.255.0). Now you'll be able to connect and configure the bridge.

http://www.tomshardware.com/forum/25949-42-change-addre...

Once you’re able to access the bridge, now update the wireless configuration w/ the SSID, wireless security key, etc., of your primary router. That will get it connected to the primary router, forming the bridge. Finally, change the bridge’s IP address to a static IP in the same network as your primary router (and not in use elsewhere, such as the DHCP pool). So if your router is say 192.168.1.1, perhaps make the DAP-1522 192.168.1.2. Save all those changes, reboot the bridge, and reconfigure your desktop/laptop back to DHCP. If all is configured properly, you should be able to access the internet over the bridge w/ that same desktop/laptop.
July 5, 2012 4:27:05 AM

Thanx dude, i completely understand this and changed my ip address and yet still cannot connect to the 1522 via a web browser after typing "http://DLINKAP" as the manual says. i think this 1522 is &(%(!! because i tried all that and still nothing. thank you for your suggestions but i am about to pull my hair out so frustrated that it does not work properly.
Related resources
July 5, 2012 5:15:58 PM

i have tried both as that is what D-link says one or the other if one does nor work. however i only typed in 192.168.0.50 not the http:// in front of it, i dont think that matters but will try that again.
July 5, 2012 5:36:37 PM

I had this same problem. The instructions are horrible. Luckily I saved how I did it to hopefully help some one else in the future. I posted these instructions on the Egg too =) Here it is.


Turn device to bridge mode. Plug in and power on device. Connect device to computer by hard wire using ethernet cable.

- On the connected computer click start type network and hit enter, click on network and sharing options, then click on the highlighted words "local area connection". Click properties. Then double click "Internet protocol version 4 (TCP/IPv4)".

- Now, change "obtain an IP address automaically" to "use the following Ip address" Type 192.168.0.51 in the IP box and 255.255.255.0 in the subnet mask box. Click okay and close everything out.

- Open browser and type the Dap 1522 IP address which is 192.168.0.50
Now you can log into the device. From here you can upgrade your firmware, set your admin password for the DAP1522, and set up your wireless settings to connect the DAP1522 to your network.

- After your done setting up your DAP1522 unplug it from your computer. Go back into your network adapter's settings and change the option from "use the following Ip address" to the defualt setting of "obtain an IP address automaically".

At this point you can go connect the Bridge to whatever device you wanted to connect to your network. Let me know if this helped man.



September 26, 2012 4:19:51 PM

Hey all. With the help of this page and a few others, I was finally able to connect through my DAP-1522 to my wireless network and the internet. However, I made the mistake (I think) of changing my network settings on the DAP from static to DHCP, since the manual says to use "static" if your ISP assigned you an IP address, gateway, etc. Since our network uses DHCP, I changed the bridge to DHCP too.

Great, now I'm connected to the internet. Just one problem... I can no longer connect to the DAP interface via IP address or http://dlinkap, wheter my computer has a dynamic or static IP. Any idea how to fix this, short of doing a factory reset on the DAP?
October 1, 2012 4:36:00 AM

You only need one DHCP server running. Disable DHCP within the bridge.
October 1, 2012 2:56:04 PM

skaz said:
You only need one DHCP server running. Disable DHCP within the bridge.


But how do I connect to the bridge now? I think I screwed up the bridge IP address. I can't connect to the standard 192.168.0.50. I also tried connecting to the Verizon-assigned IP address for the bridge, with no luck.

The thing is, it's working now. I have no need to change things and no need to connect to the bridge right now. But at some point, I may need to. I'm also willing to try turning DHCP off, although I'm pretty sure I had tried that and this was the only configuration I could get to work.
October 2, 2012 6:05:15 PM

In order to log in to the DAP1522 I had to have the device physically connected to the computer I was logging into it with. Are you trying to log in from something not attached to the device?
October 3, 2012 1:51:38 AM

Yes, I am connected to the bridge directly. Let me recap.

1) I connected via CAT5 to the DAP-1522.
2) I manually set my PC's IP to 192.168.0.51
3) I connected to http://192.168.0.50 and configured the bridge

4) The bridge would say that it was connecting to my wireless network, but no matter what configuration I tried, I could not get to the internet. Finally I changed the "static IP" setting on the bridge to DHCP, based on the instructions that said to only use "static" if your ISP assigned you an IP address and gateway. Since I don't have a static IP from Verizon, I switched it to DHCP.

5) After this, I lost connection to the bridge.
6) I changed my PC settings back to DHCP and was able to connect to the internet.

Long story short... the bridge now work in that I am able to plug into it and connect to the internet through my wireless network. However, I can't connect to the bridge anymore through a browser, in case I want to reconfigure anything, such as changing my WEP password. I would try switching back from DHCP to static if I could connect to the bridge to do so. So, short of a factory reset, any ideas on how I can connect to it?
October 3, 2012 3:39:09 PM

I see your dilemma Mal, I'll see if I can help you out.

Before you try to log into the bridge did you set up your computer's IP address as I instructed above? (My post from 7/5/12)

!