Sign in with
Sign up | Sign in
Your question

Missing CD-ROM in Win98

Last response: in Windows 95/98/ME
Share
Anonymous
March 5, 2002 3:18:38 AM

Hi all,

I've a old model PC, PII 200. When I try to upgrade the OS from WIN 95 to WIN98, after the software installation, the CD-ROM drive can't be recognised by the windows. I can't access any CD-ROM.

In Win95, the CD-ROM works very well.

Can anyone give me a hand on this?? Many thanks in advance!!

More about : missing rom win98

March 5, 2002 4:39:48 AM

Hmm try deleting it from device manager and letting windows detect it when you restart?

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
Anonymous
March 5, 2002 5:06:23 AM

Thanks for your response!!

The case is: In the device manager, there is no CD-ROM found. We've tried the ADD HARDWARE option, and let the windows detect the CD-ROM, but it said no new hardware found........

Any other suggestion??
Related resources
March 5, 2002 2:04:59 PM

Sounds like an IDE driver problem. Make sure the latest chipset drivers for that motherboard have been downloaded and installed. Just look for any yellow exclamation points under hard disk controllers in the device manager; if they are there then there is definately a driver problem.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
March 5, 2002 8:13:09 PM

Does the cd rom with the same cable work in another pc? Or do you still have 95 and 98 on the same pc and it just won't work under 98?

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
Anonymous
March 5, 2002 11:08:03 PM

Yes, there is yellow exclamation mark in the controllers. So, we've to see if the updated version driver can be found.........Thanks!!
Anonymous
March 7, 2002 2:50:58 PM

start>programs>accessories>system tools>system information>tools>update wizard uninstall.... look for "intel storage". delete and restart twice. Worked for me!!!
May 7, 2002 4:31:32 PM

Try running fdisk /mbr at the command prompt and/or boot from a floppy created from the same version of windows then running sys c: from the A:> prompt and/or run regedit then search for noide and delete the key if it is found. The noide one is a bit strange. Windows if it has a problem with the secondary IDE controller it sets this flag that tells it to ignore the secondary IDE for the rest of eternity.

Hope this helps

Tim

Live and Let Live, and Death to anyone who says otherwise!!!
!