Sign in with
Sign up | Sign in
Your question

Netgear WNR1000v3 Connection Issues

Last response: in Wireless Networking
Share
July 4, 2012 11:26:52 PM

Hello,

I recently acquired a new Netgear wnr1000v3 router. I set it up and all cabled computers can access the internet perfectly. None of my wireless devices can connect to it unfortunately. I've tried a number of options to work around this, but I've had no success. I would really appreciate any suggestions that the community might have in resolving this matter. I am trying to connect a Nintendo DS, Nintendo Wii, Xbox 360, Playstation 3, and an Amazon Kindle. Thanks in advance!
July 6, 2012 3:40:15 AM

type ine the default ip adress put in the user name and password. check to see if the wireless is on if it is make sure its not set to wireless n mode only. i had mine set to wireless n only for security purposes and my room mate could nopt connect any of his game consoles. if that doesnt work hold the rest button for 45 seconds and reset your security settings.
m
0
l
July 8, 2012 4:07:46 AM

I have checked for what you asked, and I do not see an entry giving the option to change to wireless b, g, or n. I see a "mode" that can be set to 54 Mbps, 72 Mbps, or 150 Mbps. Any other suggestions would be appreciated.
m
0
l
Related resources
July 8, 2012 6:23:00 PM

based on your other post it sounds like you believe your router to be defective as you are looking for a new one.
m
0
l
November 11, 2012 12:44:03 AM

go to your internet browser type routerlogin.com a window will pop up askin for user name and password the username:admin and password:p assword then you click on wireless on the left then you she see mode and it says 150 mbps chance it to 54 and then change you interney type to WEP and it should pop up on your game systems
m
0
l
!