Sign in with
Sign up | Sign in
Your question

Windows failed to start

Tags:
  • Asus
  • SSD
  • Windows 7
Last response: in Windows 7
Share
April 20, 2012 8:55:22 PM

I have built my own computer and I have a ASUS P9X79 Pro motherboard, an Asus GT440 graphics card and a Corsair 120gb SSD. I'm trying to get win 7 to install on this brand new SSD. No other drives connected. The BIOS which has been flashed and is up to date finds both the DVD drive and the SSD. I've set boot priority to the DVD drive and I keep getting this MSG below. My SSD is brand new and this would be new install........

Windows failed to start. A recent hardware or software change might be the cause.
To fix the problem insert windows disc, reboot etc etc

File:\EFI\Microsoft\Boot\BCD
STATUS: 0xc0000178
Info: An error occured while attempting to read the boot configuration data.

I really don't know what to do next. Please please help me someone I'm beginning to lose hope.

More about : windows failed start

a c 110 Ĉ ASUS
a b $ Windows 7
April 20, 2012 10:16:11 PM

During the installation process, you want to ensure your BIOS are set to AHCI. If you still get the same error message maybe the DVD can't read the disc.

You can try to boot from USB driver(>4GB), here is the link how to make a bootable usb http://johnpapa.net/BootFromUSB

And you have to download the win7 ISO from the official download like Digital River and using your licensed key when you install the OS.

You can use other tool from microsoft "Windows 7 USB/DVD download tool" but it is only for use with the Windows 7 ISO file purchased from Microsoft Store.
April 21, 2012 5:28:39 PM

Thanks for your suggestion. I found out what the problem was. I was using an IDE to SATA adaptor on the DVD drive. The motherboard didn't like it at all. Solution.....I bought a SATA DVD drive.. I now have an amazingly quick system.
!