Sign in with
Sign up | Sign in
Your question

hooking a mn-500 to a network

Last response: in Networking
Share
Anonymous
April 26, 2004 5:04:30 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

i got a mn-500 a couple of days ago and have been playing with it
since.

First, it was fairly easy to set up, without any security to access
the internet only. We have a windows nt network with fixed ip
addresses and i wanted to set the mn-500 on the network, and allow
wireless clients access to network resources. I assigned the mn-500
an ip address, set the network mask and informed it of dns servers.
It got to the internet gateway, no problem. Client computers got to
the internet, no problem, with the following configurations, but I
have not been able to get them network resources.

1. I set the router up to act as a dhcp server, and assigned it a
public ip address and gave it a range of public ip addresses for
clients. I then connected a desktop to the router (get ip address
from server) wire 1 slot, and accessed the router wirelessly. Both
computers were able to get to the internet, I could ping all
resources, and both computers could see each other. Neither computer
could see our network.

2. I then set the mn-500 up with dhcp disabled, and connected the
same two resources to the network in the same way, only had fixed ip
addresses and I could not access the mn-500, get to the internet or
anything else.

3. I then set the mn-500 up with a cross-over cable connected from an
ethernet port on the box to the ethernet port in the wall, disabled
dhcp, assigned fixed ip addresses to the clients, and was able to
access the internet wirelessly, but could not get to network services.

Anyone have any ideas?

Thanks,

More about : hooking 500 network

April 26, 2004 5:57:57 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Probably you want to set the MN500 into bridge mode. In
router mode it gets NAT enabled and that filters NetBIOS
broadcasts, preventing Windows to "see" the other
computers.

Before setting it into bridge mode, assign a static IP to
the MN500 and disable DHCP. Once in bridge mode, the only
way to get to the configuration pages is by using that IP
through the Modem Port. Otherwise you'll have to reset it
using the reset hole in the back, and that loses all
settings.

You may or may not want to upgrade the firmware -- the
most recent firmware adds loopback, but will require SSID
broadcasts to be always enabled (known bug).

>-----Original Message-----
>i got a mn-500 a couple of days ago and have been
playing with it
>since.
>
>First, it was fairly easy to set up, without any
security to access
>the internet only. We have a windows nt network with
fixed ip
>addresses and i wanted to set the mn-500 on the network,
and allow
>wireless clients access to network resources. I
assigned the mn-500
>an ip address, set the network mask and informed it of
dns servers.
>It got to the internet gateway, no problem. Client
computers got to
>the internet, no problem, with the following
configurations, but I
>have not been able to get them network resources.
>
>1. I set the router up to act as a dhcp server, and
assigned it a
>public ip address and gave it a range of public ip
addresses for
>clients. I then connected a desktop to the router (get
ip address
>from server) wire 1 slot, and accessed the router
wirelessly. Both
>computers were able to get to the internet, I could ping
all
>resources, and both computers could see each other.
Neither computer
>could see our network.
>
>2. I then set the mn-500 up with dhcp disabled, and
connected the
>same two resources to the network in the same way, only
had fixed ip
>addresses and I could not access the mn-500, get to the
internet or
>anything else.
>
>3. I then set the mn-500 up with a cross-over cable
connected from an
>ethernet port on the box to the ethernet port in the
wall, disabled
>dhcp, assigned fixed ip addresses to the clients, and
was able to
>access the internet wirelessly, but could not get to
network services.
>
>Anyone have any ideas?
>
>Thanks,
>.
>
!