Sign-in / Sign-up
Your question

Bugcode usb driver blue screen 000000fe

Tags:
  • Drivers
  • Blue Screen
  • USB
  • Windows 7
Last response: in Windows 7
April 22, 2012 4:18:05 PM

I have a win 7 sp1 4GB ram 500gb hd pc. I keep getting this bsod saying bugcode usb driver... This prob has been around for months & every time, I need to force shutdown by long pressing the power key and reboot.

These days I get this bsod twice a day - every :(  2 hrs I use the pc.

What is the problem, how do I resolve it?

Also, I get this popup at the taskbar saying usb device not installed properly.
When I uninstalled the generic usb my system automaticaly reinstalls it but sill gives the popup from time to time :fou:  .

Are the two errors related? What is the solution?

I looked up to find usbccgp.sys is a system32 file.


More about : bugcode usb driver blue screen 000000fe

April 22, 2012 4:33:06 PM

We're going to need the bugcheck parameters in order to better diagnose your problem.

Bugchecks look like <Bug code> (<Parameter 1>, <Parameter 2>, <Parameter 3>, <Parameter 4>)

If you could give us the value of those parameters, we can help you narrow down the cause based on Microsoft's documentation. But if I had to guess, I'd say that either your USB host controller is bad or some device on the chain is.

http://msdn.microsoft.com/en-us/library/windows/hardwar...(v=vs.85).aspx
m
0
l
April 22, 2012 4:44:58 PM

Well are you talking about 0x000000FE error? I dont see any other number in these errors, while I see there is a usb device not recognized error..

m
0
l
Related resources
Can't find your answer ? Ask !
April 22, 2012 4:48:54 PM

A blue screen looks like this


You need to post those bugcheck parameters inside the parenthesis.
m
0
l
April 22, 2012 7:29:36 PM

aicom said:
A blue screen looks like this
http://www.betaarchive.co.uk/imageupload/1248119776.or.49610.png

You need to post those bugcheck parameters inside the parenthesis.



Hi aicom,

It crashed again, I made a note of it.

stop (0x000000FE,0X0000000000000008,0X0000000000000006,0X0000000000000005,0XFFFFFA800835C640)
m
0
l
April 22, 2012 10:03:57 PM

correction 0x000000FE (0X0000000000000008,0X0000000000000006,0X0000000000000005,0XFFFFFA800835C640)
m
0
l
April 22, 2012 10:17:05 PM

According to Microsoft's documentation that specific set of parameters means: "Timed out waiting for a suspend-port request to complete."

I'd try unplugging all but the essential USB devices (mouse and keyboard) and seeing if that solves your problem. If you can rule out USB devices, it's probably your motherboard controller. You don't have any external hubs hooked up do you?
m
0
l
April 23, 2012 5:04:54 AM

aicom said:
According to Microsoft's documentation that specific set of parameters means: "Timed out waiting for a suspend-port request to complete."

I'd try unplugging all but the essential USB devices (mouse and keyboard) and seeing if that solves your problem. If you can rule out USB devices, it's probably your motherboard controller. You don't have any external hubs hooked up do you?



I dont have any usb devices connected on my laptop.
m
0
l
April 23, 2012 5:12:03 AM

I'd call the manufacturer and tell them about it. See if they'll let you RMA it. Tell them about the troubleshooting we did here.
m
0
l
a b \ Driver
a b $ Windows 7
April 23, 2012 2:52:08 PM

Clearly a USB related problem. Can you try using a different USB port/hub?

You can also try going into the device manager and removing all the USB ports. After you restart, windows *should* automatically redownload all the USB system drivers again.

Best thing though is probably an RMA.
m
0
l
April 23, 2012 3:32:18 PM

Well my usb ports work fine :)  I have issue with periodic blue screen and popups that say usb device not recognized. I am stuck limbo because when it works its as good as it used to be just like when I purchased it in 2010. But now I also get these crashes and popups that drive me nuts.
m
0
l
October 12, 2012 6:41:15 AM

Hello - did you resolve this problem. I have exactly the same. The only thing that is plugged in most of the time is the cable to my HTC phone for charging. Started happening about 3 weeks ago and cannot resolve. Dell say software - but I think that's because I only have a hardware warranty!
m
0
l
January 30, 2013 8:10:51 AM

Hey!! I am having exactly the same problem! Even reformatting my laptop doesnot resolve it! Can u plz help me letting me know how you resolved it
m
0
l