Sign in with
Sign up | Sign in
Your question

Polycom SIP phone

Last response: in Networking
Share
August 8, 2012 3:28:04 PM

I have a polyom phone that is registered but no audio. I was told to turn off the NAT on my Verizon router. How do i turn it off?
-Abel

More about : polycom sip phone

August 9, 2012 1:29:49 AM

You were ill-advised. Turning off NAT would mean that you wouldn't be able to share your internet connection w/ other devices.

Since I know nothing about your voip phone (you didn’t even provide a model #), I can't be more specific. But it may just be a case of needing to open and forward ports on your router's firewall. The instructions/manual for your device should provide the details (if indeed that's a requirement).
m
0
l
August 9, 2012 2:55:57 PM

Turning NAT off I suspect is not a valid option unless you have a dedicated real IP you can assign you polycom.

No easy solution for this one. The 2 end devices actually send messages to each other that have the IP and port numbers to run the audio path on. The port numbers tend to be random so it is hard to use a fixed router mapping configuration.

The recommended solutions all involve either building VPN tunnels or using some form of proxy service. Some of the vendors have the ability to proxy in their gateways but it varies greatly from vendor to vendor.

If you search SIP and NAT you will soon find the problem.

m
0
l
!