SL45 slik56 disables T9??

Archived from groups: alt.cellular.siemens (More info?)

Dear Experts - I can't get my T9 predictive text to operate after
upgrading my SL45 bios to slik56. I wanted to use 128 Mb cards, so had
to get bios56.
Do I need to reverse or what am I doing wrong with T9? Have loaded
English as language to T9 and also tried other previous cards. Is this
a known glitch?
All help gratefully received
David in Norfolk UK

--
"A hug is much better than therapy" Raoul Groinsworthy
12 answers Last reply
More about sl45 slik56 disables
  1. Archived from groups: alt.cellular.siemens (More info?)

    On Tue, 3 May 2005 10:50:05 +0100, Fumier <fumier@zizigonflable.co.uk> wrote:

    >Dear Experts - I can't get my T9 predictive text to operate after
    >upgrading my SL45 bios to slik56. I wanted to use 128 Mb cards, so had
    >to get bios56.
    >Do I need to reverse or what am I doing wrong with T9? Have loaded
    >English as language to T9 and also tried other previous cards. Is this
    >a known glitch?
    >All help gratefully received
    >David in Norfolk UK


    You do need to update the SL45i Content MultiMediaCard for the SL45i, That
    is on this site.


    http://communications.siemens.com/cds/frontdoor/0,2241,hq_en_0_21219_rArNrNrNrN_prodId%3A15798,00.html


    And its very Slow to do.
  2. Archived from groups: alt.cellular.siemens (More info?)

    Thank you - will search! David

    --
    Time for politicians to get a proper job...
  3. Archived from groups: alt.cellular.siemens (More info?)

    Thanks for help LM&S. T9 fine but now MP3 player has disappeared!
    Tracks are there, just no player?
    All help gratefully received.
    David

    --
    Time for politicians to get a proper job...
  4. Archived from groups: alt.cellular.siemens (More info?)

    On Wed, 4 May 2005 10:59:27 +0100, Fumier <fumier@zizigonflable.co.uk> wrote:

    >Thanks for help LM&S. T9 fine but now MP3 player has disappeared!
    >Tracks are there, just no player?
    >All help gratefully received.
    >David


    That is also in the same file..

    Content MultiMediaCard for the SL45i


    Did you use the Siemens Data Exchange Software V 222 to view the
    contents..?


    I have the Same phone and needed the Java thing, you need the software to
    enable Java, and used the SL45i Content MultiMediaCard contents..


    Its very very slow to install..


    I Deleted the Old file first using the Siemens Data Exchange Software V 222


    I have some 13 Folders and one File, one of them is MP3 with 3 files in it
    and also a Java Folder, not needed if not using Java.
  5. Archived from groups: alt.cellular.siemens (More info?)

    MP3 fine now, had set itself to "Hidden" Thanks for your help. Am
    transferring most files via card reader not SyncStation as it's much
    faster. Is this a prob? Everything appears normal apart from help file
    in Polish(?) despite resetting "Help/Language" to English several times
    and deleting Polish and several other languages from folder on card??
    Any ideas? David

    --
    Time for politicians to get a proper job...
  6. Archived from groups: alt.cellular.siemens (More info?)

    On Thu, 5 May 2005 19:48:06 +0100, Fumier <fumier@zizigonflable.co.uk> wrote:

    >MP3 fine now, had set itself to "Hidden" Thanks for your help. Am
    >transferring most files via card reader not SyncStation as it's much
    >faster. Is this a prob? Everything appears normal apart from help file
    >in Polish(?) despite resetting "Help/Language" to English several times
    >and deleting Polish and several other languages from folder on card??
    >Any ideas? David


    Don't know as I never tried a card reader, yes I have one but its never been
    used, I updated my card to a 256megs..


    I deleted all the Language files and just left English, but that was using
    SyncStation and gee it was SLOW..


    but have got fed up with the slow loading on MP3, as some have been sampled at
    high rates.

    Will Try my Card reader and see how it goes..
  7. Archived from groups: alt.cellular.siemens (More info?)

    Discovered that although "headers/file names" were in English they
    pointed to Polish data despite erasing Polish *.wmlc files! Anyway,
    many thanks again for your help. My Help now in English-Engish!
    I've had no problems transferring mp3s to the card speedily. How much
    did you pay for your 256Mb, may I ask?
    David

    --
    Time for politicians to get a proper job...
  8. Archived from groups: alt.cellular.siemens (More info?)

    On Fri, 6 May 2005 13:52:15 +0100, Fumier <fumier@zizigonflable.co.uk> wrote:

    >Discovered that although "headers/file names" were in English they
    >pointed to Polish data despite erasing Polish *.wmlc files! Anyway,
    >many thanks again for your help. My Help now in English-Engish!
    >I've had no problems transferring mp3s to the card speedily. How much
    >did you pay for your 256Mb, may I ask?
    >David


    Well here in NZ things are not to cheap, the Tax is low 12.5% on every thing,
    I do mean on every thing you pay for.


    This is the firm that I deal with here for that kind of stuff

    http://www.flashcards.co.nz/


    This is the one that I got


    KeyMem (Samsung Memory) 256MB MultiMedia (MMC) Card $47.00NZ Inc Tax..


    You have a decent firm in the UK that does a larger battery for the SL45/i


    Like this one


    SL45, SL45i, 6688
    SL42, A2688
    More.... Li-Po 3.6v
    750 mAh
    Extra Talk Time
    £12.85

    http://www.eurobatteries.com/


    Same thickness as the original one..
  9. Archived from groups: alt.cellular.siemens (More info?)

    Yes, I've got a "Heavy duty" battery already but I find when I use it in
    the car with the "Hands free" Siemens kit (plugs into cigar socket) the
    phone eventually switches itself off when fully charged. This doesn't
    happen with "Standard" battery.
    Still very pleased with SL45.
    David in Norfolk UK

    --
    Those who hear not the music think the dancers mad...
  10. Archived from groups: alt.cellular.siemens (More info?)

    On Sat, 7 May 2005 07:47:56 +0100, fluff <fluff@zetnet.co.uk> wrote:

    >Yes, I've got a "Heavy duty" battery already but I find when I use it in
    >the car with the "Hands free" Siemens kit (plugs into cigar socket) the
    >phone eventually switches itself off when fully charged. This doesn't
    >happen with "Standard" battery.
    >Still very pleased with SL45.
    >David in Norfolk UK


    Yes my Sister lives up that way..

    Was a Nurse
  11. Archived from groups: alt.cellular.siemens (More info?)

    On Sat, 7 May 2005 07:47:56 +0100, fluff <fluff@zetnet.co.uk> wrote:

    >Yes, I've got a "Heavy duty" battery already but I find when I use it in
    >the car with the "Hands free" Siemens kit (plugs into cigar socket) the
    >phone eventually switches itself off when fully charged. This doesn't
    >happen with "Standard" battery.
    >Still very pleased with SL45.
    >David in Norfolk UK


    Well here is ware my Sister lives

    Shipdham
    Norfolk
  12. Archived from groups: alt.cellular.siemens (More info?)

    2 miles away! Mail me
    fluff at zetnet dot co dot uk

    David

    --
    Those who hear not the music think the dancers mad...
Ask a new question

Read More

Siemens