Sign in with
Sign up | Sign in
Your question

Computer Will not Sleep Automatically

Last response: in Networking
Share
August 11, 2012 1:21:58 AM

Hello,
My problem is that my computer will not sleep automatically.

I note the following:
- It will sleep and stay asleep if I select Sleep on the start menu.
- If I remove the network cable it will go to sleep automatically.
- If I disable the network adapter (through Control Panel - System - Devices) it will go to sleep automatically
- Setting the Wakeup Capabilities to None (through Control Panel - System - Devices - Network Adapters - Advanced) does to resolve the problem
- De-selecting 'Allow this device to wake the computer' (through Control Panel - System - Devices - Network Adapters - Power Management) does to resolve the problem
- Uninstalling the network adapter firmware then allowing it to reinstall after a computer restart does not resolve the problem
- installing the latest network adapter firmware from the Atheros web site does not resolve the problem (version 1.0.0.22, 29/03/2010)
- Under Control Panel - Power Options - Advanced Settings, the following are set: Sleep After 2 minutes (short for testing purposes), Allow wake timers = Disable, Multimedia settings - when sharing media = Allow computer to sleep

Automatic sleep used to work until I reinstalled the OS three weeks ago. No hardware has been changed. All firmware has been reinstalled to the best of my knowledge and the OS patches/updates are reinstalled.

Components are (homebuilt):
Motherboard: ASUSTeK P5QL PRO Rev.1
Network Adaptor: Atheros AR8121/AR8113/AR8114/
OS: Windows 7 Home Premium 32 Bit
August 11, 2012 10:50:13 PM

I should clarify that I've listed this under Networking as the cause appears to be the network adapter. I wondered if the cause may be a program relying on data over the network, but running the computer with all items under msconfig - Startup disabled does not help.

m
0
l
August 12, 2012 2:35:16 AM

If I had to guess, since the OS was reinstalled, you probably installed some program(s) that's constantly using the internet or even checking something locally.

That's the problem w/ automatic sleep/shutdown. As the technology advances, more and more apps are becoming network aware, and for all intents and purposes, the days of having the computer "offline" just don't make sense anymore. It's almost quaint. It harkens back to a day when we were all disconnected. But now you can easy install apps that you "think" are inactive most of the time, but are in fact active all the time.

Anyway, that seems to me to be the most likely explanation, because just about everything you described suggests from a hardware and OS configuration perspective, it's working properly. I believe it’s one or more applications/services that are keeping it awake all the time.
m
0
l
!