Sign in with
Sign up | Sign in
Your question

Facebook Not Loading.....PLZ HELP ME!!!!

Last response: in Networking
Share
August 12, 2012 3:38:45 PM

Why won't my Facebook load up? It does sometimes after I clear out cache & cookies, but then it only works for about 10 clicks of a mouse then it just spins and spins waiting for a pgae to load that never does. This is strange and I also performed a sfc /scannnow....that did not work either. All my other computers loads facebook up just fine and all on the same network. FAcebook is the only page I have issues with and it is getting so frustrating!



Thank you

More about : facebook loading plz

August 12, 2012 3:39:59 PM

which web broswer do you use? and are your proper ethernet drivers installed?
m
0
l
August 12, 2012 3:41:32 PM

I an using IE and everything worked just fine until about a month or so ago. All other computers as I mentioned are fine....no issues at all and they are all on the same home network!
m
0
l
Related resources
August 12, 2012 3:54:14 PM

sscultima said:
which web broswer do you use? and are your proper ethernet drivers installed?



I am using IE and everything worked just fine until about a month or so ago. All other computers as I mentioned are fine....no issues at all and they are all on the same home network!
m
0
l
August 12, 2012 3:56:47 PM

im wondering if IE is just having issues after perhapes a windows update or something else, have you tried using something else like firefox or google chrome? if you try either of those and have no issues then IE has some sort of issue.
m
0
l
August 12, 2012 4:07:29 PM

sscultima said:
im wondering if IE is just having issues after perhapes a windows update or something else, have you tried using something else like firefox or google chrome? if you try either of those and have no issues then IE has some sort of issue.

That is what I thought, so I have been trying to run both Firefox & Chrome. Same issues though. Either it doesn't load or if it does, it is only good for a few clicks of the mouse and then it won't load any fresh pages. The hourglass just continues to spin and if I leave it go to see if it may take a while, it will still never load up. I left it alone for 2 hours once and nothing. ????
m
0
l
August 12, 2012 4:22:57 PM

Have you tried disable Firewall or Antivirus.? Just to be sure they don´t block some port that might be needed
m
0
l
August 12, 2012 4:24:14 PM

Welcome to Windows 8 I suppose :/ 

sorry, I don't have any useful information to help you with Windows 8 - because I don't use it
m
0
l
August 12, 2012 4:26:20 PM

odd indeed, do you know how to run a memtest with memtest86+? could be something hanging in memory, also how long since you installed windows on that system? It could be that you may just have to re-install windows, sadly.

I would also run a hard drive test just to be safe, and check all your currently installed programs, and maybe even run a virus and malware scanner.

I know that is a lot for such a small issue, but is it just facebook that is causing the issue? make sure all your security settings in IE are all set to open
m
0
l
August 12, 2012 4:31:32 PM

sscultima said:
odd indeed, do you know how to run a memtest with memtest86+? could be something hanging in memory, also how long since you installed windows on that system? It could be that you may just have to re-install windows, sadly.

I would also run a hard drive test just to be safe, and check all your currently installed programs, and maybe even run a virus and malware scanner.

I know that is a lot for such a small issue, but is it just facebook that is causing the issue? make sure all your security settings in IE are all set to open


I do not know how to run a memtest? Also, what do you mean by "make sure all your security settings in IE are all set to open"....maybe that is also something I could perform if you would be kind enough to explain please. Thank you!!!!
m
0
l
August 12, 2012 4:33:43 PM

dingo07 said:
Welcome to Windows 8 I suppose :/ 

sorry, I don't have any useful information to help you with Windows 8 - because I don't use it


It is actually Windows 9.....any ideas?
m
0
l
August 12, 2012 4:37:53 PM

coveredbenefits said:
It is actually Windows 9.....any ideas?

I would be happy to hear what version it is exactly, and where you obtained it...

not to mention why you might have a version of windows only in alpha (if that), and not know how to run a mem test...
m
0
l
August 12, 2012 4:44:57 PM

dingo07 said:
I would be happy to hear what version it is exactly, and where you obtained it...

not to mention why you might have a version of windows only in alpha (if that), and not know how to run a mem test...


Well, the computer itself came with Windows 7 and I just purchased the computer in March. An upgrade message came up from Hp and asked if I wanted to upgrade to Windows 9 of which I did about 2 months ago I guess......and no, I do not know how to run a mem test....you are correct. Is it difficult? I am not computer illiterate, but my industry is insurance....not computers. I get by but am obviously not a tech by any stretch. What I am saying is that I can follow directions if you would be so kind!
m
0
l
August 12, 2012 4:51:36 PM

Hmm can´t be windows 9.. - might be Explorer 9 - have you tried run Explorer

without any addons? - Is it Explorer in 32 bit or 64 bit?
m
0
l
August 12, 2012 4:52:02 PM

OK, fair enough.

Click the START button in the lower left-hand corner of the screen and in the "Search programs and files" box type winver

1 program will show up at the top of the list - winver.exe

click that program once and it will open a About Windows window

report what information is there, please
m
0
l
August 12, 2012 4:53:54 PM

correon said:
Hmm can´t be windows 9.. - might be Explorer 9 - have you tried run Explorer

without any addons? - Is it Explorer in 32 bit or 64 bit?



No I have not......how do I do that? It is a 64 bit.
m
0
l
Anonymous
August 12, 2012 5:22:03 PM

u will be better off if u go to facebook help section. Once saw a link like "known issues of facebook" or something like that. Mostly they will tell u to clear cookies etc. Is ur flash player up-to date? Also try opera. Also try to log in-to windows with a new user account.
m
0
l
August 12, 2012 5:26:35 PM

dingo07 said:
Welcome to Windows 8 I suppose :/ 

sorry, I don't have any useful information to help you with Windows 8 - because I don't use it


Version 6.1 Version 7601 Service Pack 1 Windows 7 Home Premium........
m
0
l
August 12, 2012 5:29:50 PM

dingo07 said:
OK, fair enough.

Click the START button in the lower left-hand corner of the screen and in the "Search programs and files" box type winver

1 program will show up at the top of the list - winver.exe

click that program once and it will open a About Windows window

report what information is there, please


It says:
Version 6.1 Version 7601 Service Pack 1 Windows 7 Home Premium........
m
0
l
August 12, 2012 5:40:41 PM

Have you tried disabling any virus software? Have you tried resetting your IE?

in Internet Explorer, goto TOOLS - Internet Options - Advanced tab and click RESET at the bottom
m
0
l
August 12, 2012 5:50:06 PM

Yes, I have done that a few times....I also just ran a Memory Test and no errors came up. ????
m
0
l
August 12, 2012 5:51:01 PM

Try CCleaner out & see if that fixes things.
m
0
l
August 12, 2012 6:04:28 PM



OK....thank you and Dingo. Do I just run as the default from the boxes they checked, or can I check them all? Also, has anyone heard of "LYRICS TUBE" or SONGS TUBE". Supposedly free Mp3's that are legal......
m
0
l
August 12, 2012 6:07:54 PM

are you running the latest version of java?
m
0
l
August 12, 2012 6:30:38 PM

Which antivirus program do you have? It sounds to me like a virus. Also, as Dingo said, make sure you are running the latest version of Java. Most viruses today target out-dated versions of Java.
m
0
l
August 14, 2012 4:32:29 AM

I've been having the same exact problem for over a month. Windows 7, SP1, Java (up to date). Occurs on both IE and Firefox (both updated). Facebook will load (for a few clicks) after cleaning the cache and/or running CCleaner (also updated).
m
0
l
August 14, 2012 6:08:49 AM

This topic has been moved from the section Windows 8 to section Networking by The_Prophecy
m
0
l
!