Sign in with
Sign up | Sign in
Your question

Website wont load on work network - but loads on others.

Last response: in Networking
Share
August 16, 2012 7:32:50 PM

Hello,

I work for a bead retail/wholesaler and we have a website that recently went down because our domain name expired. I got the domain up again. The website seems to load fine from my phone on 3g network and my home network. However at work on all 9 computers it still loads the default website for the domain registrar - network solutions with out website listed there. I've talked with network solutions multiple times and they said it is indeed up and running.

So it seems that this is a network issue with our work network. We also have our e-mails tied to the .com domain so they stopped working then the domain expired - but still are not working either. I can send e-mails but not receive. We use outlook and have it come in from our webhost which our domain is hosted on... the web host and domain registration were done with two different companies.

Also network solutions said after they re-activated the domain nothing changed far as the dns/other info it should be exactly the same... I just dont get why we can load the pages from work. I've tried clearing the cache... and certain computers that never loaded the network solutions default page show it as well - so its not like it was cached in those computers to begin with... this is a headscratcher for me... any help will be appreciated

Anyone have any ideas why this may be? I can provide additional information

also if this is in the wrong section please let me know and or move it (thanks mods!)

thank you for your time,

Aaron Miles

August 16, 2012 8:02:42 PM

the specific website is bobbybead.com if that helps...
m
0
l
August 17, 2012 6:59:46 PM

The problem fixed itself... for some reason everything is working now... I dont know if it was just a delay for all the information to get recognized again or what... It was just strange the website would load on other networks but not our works network - and the mail didn't work but anyway - problem solved...
m
0
l
!