Sign in with
Sign up | Sign in
Your question

Move file - access denied

Last response: in Windows 7
Share
February 9, 2010 12:10:18 PM

Hi guys!

I recently downloaded an .exe (application) file meant to replace an existing .exe file in a program folder to be able to launch it (it had been having some trouble, freezing etc). At first I couldn't do anything with it, it was just laying there and I couldn't do anything to it, whenever I tried it said I needed permission. I managed to move the file into the folder by restarting the computer and doing it the first second before, whatever it is, starts up and prohibits the use of the file in any way. However, now that it's in there I still can't launch it because it keeps telling me I need permission (I have tried "run as administrator", same problem) from the administrator. I did some googleing and found out you could change the ownership of the file by accessing file properties, then clicking security tab, advanced and then just changing. That did not work out since apparently I am not authorized to do that either, and duly note that I am the administrator, in fact I'm on the only account on the computer.

Please help me figure this out! All help is appreciated.

edit: Just tried changing ownership in safe mode, which worked in safe mode, but didn't make a differnce in normal mode. In other words ownership still isn't mine, and I still can't launch.
February 9, 2010 6:06:25 PM

Thanks mate! I installed it and it's a nice little gadget. However, It seems my firewall was blocking the file. Weird, considering I tried turning it off, but oh well! All working now, thanks!
m
0
l
a b $ Windows 7
February 9, 2010 8:04:03 PM

np
glad i could help

don't forget to close out the thread if your problem is solved
m
0
l
!