Sign in with
Sign up | Sign in
Your question

ISP changed IP Address now router will not connect

Last response: in Wireless Networking
Share
July 21, 2012 6:41:29 PM

Hello,

I am hoping that there is a very simple solution to my problem but I'm at wits end to solve it.

I have a D-Link DIR-632 router flashed to DD-WRT.
My original setup to my cable modem worked fine, i set up my wireless parameters via the DD-WRT software and everything was peachy until last week when my access (on the ISP end) was interrupted. Time Warner sent out a serviceman while I was at work and apparently he "Changed the IP Address".

Now when I try to connect via my router, I get constant DNS errors (Windows 7 64 Pro).
I can connect the modem directly to my PC and it's fine, my problem is that my router needs some help.

Thanks in advance for any and all help.
July 21, 2012 6:48:07 PM

Changed the IP address of what? You mean your public IP (the one assigned by your ISP to the router's WAN)?
m
0
l
July 21, 2012 6:58:04 PM

eibgrad said:
Changed the IP address of what? You mean your public IP (the one assigned by your ISP to the router's WAN)?


Thanks for the response!

I honestly don't know.

I can get the current DNS info from nslookup but I don't know what to do with it.
My router is set to find everything automatically so i assumed it would find it but nope.
m
0
l
Related resources
July 21, 2012 7:09:02 PM

Connect the PC directly to the modem and get it working again. Now on the PC, type Windows key + R, and in the box, type "cmd" (no quotes) and hit enter. At the command prompt, type "ipconfig /release *Con*" (no quotes) and hit enter. That will formally release your DHCP lease. Now immediately power off the modem, and disconnect the PC from the modem. Go to the router and reset it (while powered on, hold the reset button for 30 secs, then release it). After the modem has been off for at least 5 mins, power it back up. Connect the router’s WAN back to the modem, and connect the PC to the router. See what happens.
m
0
l
July 21, 2012 7:44:25 PM

I tried it all and still no dice.

The command: ipconfig/release *Con* didn't seem to work as I got the following error;

> ipconfig/release *Con*
*** Can't find address for server *Con*: Non-existent domain

I then tried it without the space and got this error;

*** can't find ipconfig/release*Con*: Non-existent domain

Any other ideas?

I appreciate your efforts!
m
0
l
July 22, 2012 12:29:24 AM

There should be a space between ipconfig and /release
m
0
l
!