Nforce sound and 5.1

Ive got the A7n266-c motherboard with the Nforce sound enabled.. as well as all onboard sound options... but I can not get my 5.1 speaks from Altec Lansing to work in 5.1 mode.. will only play 4 speakers... not the center one.. anyone experienced this? ive got latest bios and drivers from Asus's site

-Dan

Asus A7n266-c
Athlon XP 2200+ Tbred
2x 512MB PC3000 Cas2.0 DDR OCZ
100Gig WD Special Edition 8 Meg cache
Ati Radeon 8500 128MB
3dmark2001se score is 9479<P ID="edit"><FONT SIZE=-1><EM>Edited by DanielLevesque on 08/02/02 03:17 PM.</EM></FONT></P>
4 answers Last reply
More about nforce sound
  1. Is there a program where you can test weather each speaker is working? The reason I ask is because the center speaker is normally NOT USED by most programs, music, etc. It's mostly used for movie dialogs I think.

    <font color=blue>By now you're probably wishing you had ask more questions first!</font color=blue>
  2. Hmmm... Im not sure if there is a test program.. ive set it up to use it.. tried music... tried games... havent tried any dvd's as i dont have a dvd cdrom anymore... I thought it worked for Music as well as Games and movies?

    -Dan
  3. I'm fairly certain that for anything to come out of that speaker, it has to be encoded for that speaker! That wouldn't include music nor most games.

    <font color=blue>By now you're probably wishing you had ask more questions first!</font color=blue>
  4. <A HREF="http://www.free-pete.com/sixchannel.wav" target="_new">http://www.free-pete.com/sixchannel.wav</A>
Ask a new question

Read More

Sound Cards Components