Sign in with
Sign up | Sign in
Your question

Sharing wifi on Windows 7 with an Alfa AWUS036H

Last response: in Wireless Networking
Share
July 30, 2012 9:28:02 PM

I know this is possible, but I haven't found the steps to accomplish this. I have a Win 7 x64 with an Alfa AWUS036H connected to the internet (strong signal). I have a Win 7 x64 notebook whose wifi adapter shows a very low signal strength. I know there is a way to use the Alfa AWUS036H both for the primary wifi/internet connection and for Virtual WiFi to the notebook.

The Virtual WiFi is supposed to be part of Win7? But I can't find in the network control panel how to set it up.

Any step by steps would be appreciated.

Thanks

D~
July 30, 2012 10:12:19 PM

Use the Alfa's own configuration utility, it's there (I have the same adapter and have used that feature myself).
July 31, 2012 5:10:53 AM

Thank you. I did use ALFA WIRELESS LAN UTILITY. Under the Virtual Wifi tab I ticked Virtual WIFI Soft AP - started.

On the notebook, I can connect to the newly created WIFI AP, but it dosent share internet? What can you do with this then? The host computer still has internet running?
Related resources
July 31, 2012 7:14:00 AM

Under that same tab (Virtual WiFi), at the bottom, once the WiFi hotspot is established, you should see a checkbox that says "Setting Internet Connection Sharing (ICS)" that once you check, will allow you to share it w/ other connections (Select Public Network), including the wireless client itself.
August 2, 2012 4:58:14 PM

eibgrad said:
Under that same tab (Virtual WiFi), at the bottom, once the WiFi hotspot is established, you should see a checkbox that says "Setting Internet Connection Sharing (ICS)" that once you check, will allow you to share it w/ other connections (Select Public Network), including the wireless client itself.

Thanks this worked for me, the issue i am having is once i change the SSID the old ones are still showing up on my other computers available wifi connections. Is there some way to delete the old SSID's?
August 2, 2012 5:55:13 PM

Control Panel->Network and Internet->Network Sharing Center->Manage wireless networks, and delete the relevant profile(s).
August 2, 2012 6:25:30 PM

eibgrad said:
Control Panel->Network and Internet->Network Sharing Center->Manage wireless networks, and delete the relevant profile(s).

It only shows one profile (Realtek_Wifi_Direct), after it has been deleted i run into the same problem as before. When i start the virtual wifi connection it is still broadcasting numerous SSID's that i have created before.

As an example when i search for wifi on my other computer i am seeing SSID's like.

Test1
Test2

My goal is to only broadcast my most recent SSID. The old profiles are being saved somewhere, i just can't seem to find it so they can be deleted.
August 2, 2012 10:26:48 PM

Oh, you mean on the wireless AP itself, there is actually multiple SSIDs being broadcast? Doesn't make sense. I certainly never noticed it here, although I usually just accept the default SSID name each time.

Try checking Network Connections (type ncpa.cpl at a command prompt) and see if they’re listed there, probably as multiple Wan Miniports. Perhaps you can delete them w/ a right-click.
August 2, 2012 11:01:33 PM

eibgrad said:
Oh, you mean on the wireless AP itself, there is actually multiple SSIDs being broadcast? Doesn't make sense. I certainly never noticed it here, although I usually just accept the default SSID name each time.

Try checking Network Connections (type ncpa.cpl at a command prompt) and see if they’re listed there, probably as multiple Wan Miniports. Perhaps you can delete them w/ a right-click.

I finally managed to fix it. I simply plugged in another wireless adapter, then i put the alfa back in. This cleared up all the old SSID's showing up on available networks.
!