Sign in with
Sign up | Sign in
Your question

Help please! Can't instlal Windows 7 on new build!

Last response: in Windows 7
Share
April 27, 2012 10:01:02 AM

2500k
8gb g.skill ripjaws
ASUS P8 Z68-V LX
zotac 580 gtx
OCZ Agility 3 60gb ssd
250gb wd hdd


Good morning, I am pulling my hair out over my new build.

I insert the Windows 7 Pro installation disk (downloaded ISO, burnt at 2x speed) and it gets to about 30%, freezes and then displays the following error:

0x80070002

I have tried a number of methods to fix this including:

- Different ram combinations
- Unplugging all peripherals
- Unplugging HDD (leaving only ssd drive connected)


Would be grateful for any help, thanks in advance!

More about : instlal windows build

April 27, 2012 10:39:45 AM

it seems the error code is to do with the updating, have you tried selecting the option to do updates later (if you have got that far yet), or try disconnecting the PC for the internet.

Another thing I have had problems with is the system time, check that it is set correctly in the BIOS. I removed the BIOS battery once and half of my online services failed to connect or work because the time was so out and wasn't talking to the windows and origin (example) servers.
m
0
l
April 27, 2012 10:42:35 AM

Thanks for the reply!

No, I haven't been able to get that far yet - It freezes at the 'extracting windows files' stage (after you select where you want to install it).

And my BIOS time is correct.
m
0
l
Related resources
April 27, 2012 11:15:57 AM

If you have another disk you could try re-burning it. I mean it sounds stupid but maybe the original PC missed a file when burning the disk, or it is corrupted/scratched, hence one of the update files isn't available.

what program did you use to burn the ISO to the DVD?
m
0
l
April 27, 2012 11:25:10 AM

Yeah I guess I could - I used active iso burner, 2x speed.

To elaborate on the problem - The 'expanding windows files' error appears at around 29% every time. Just before it appears, my dvd drive ceases activity.
m
0
l
April 28, 2012 4:27:17 PM

Ok so I managed to fix the problem at last!

What I did was:

Installed Windows onto an old hard drive I had - This proved that the DC I had burned was not at fault.

Once inside Windows, I used EASUS partition manager to wipe and format the SSD.

I then rebooted and successfully installed windows on the SSD.

So it appeared to be a problem with the SSD - possibly the remnants of a faulty install from before.

Thanks for your suggestions though guys!
m
0
l
!