Sign in with
Sign up | Sign in
Your question

Unable to open ports or create vpn

Last response: in Networking
Share
August 31, 2012 7:57:27 PM

Sorry if this is in the wrong forum, I put it here since it seemed to have elements of questions from multiple networking forums.

I seem to be having an odd issue with ports and VPNs, and I really cannot figure out what is causing it.

Short backstory: A year or so ago, when Verizon was my ISP, I ran a Minecraft server with a Hamachi VPN. I had looked into forwarding ports at the time, but decided to go the VPN route because I wasn't completely sure how to assign a static IP to a computer on the network. I had absolutely no issues setting up the VPN or hosting a server on the network.

Recently I decided to give port forwarding a go again. I successfully assigned the static IP and put the port number into my router's port forwarding settings, but the port was still closed. I tried using online port checker tools and having friends try to log into the Minecraft server. No luck.

After reading multiple port forwarding tutorials to make sure I had everything correct and double- and triple-checking all my settings, I began to suspect that something else was causing the problem. I have an older router set up as a repeater on the network so my family can connect to the Wifi network from anywhere in our house. Thinking maybe the repeater or even the main router itself was to blame, I decided to try another router. After disconnecting the current routers and setting up a spare router I had, I tried everything again. Still no luck.

At this point I was frustrated with spending so much time on this, so I gave up for a few weeks before going back and doing some more investigation. I tried opening different ports unsuccessfully. No port I tried opening would work. I decided to give in and just set up Hamachi again, since that had worked flawlessly before. However, after setting up a Hamachi VPN, I realized people could join the "room," so to speak, but could not connect to the VPN itself. Even hosting a Minecraft server over Hamachi wasn't working this time.

Assuming it was just an issue with Hamachi, I tried another VPN software. I got the same error - people could log in, but not connect to the VPN. Thinking back to the port checker telling me port 80 was closed, I pretty well gave up.

The thing that confuses me is that I can explain to others how to do the exact same things I'd like to do. I've walked one friend through setting up a VPN the exact same way I did, and it worked on the first try. I walked another friend through assigning a static IP and forwarding ports. I don't know what's different about my network that won't allow either of these things. I've searched my router's configuration for any setting that would override port forwarding or block a VPN, but I can't find anything.

I've suspected that Frontier, who bought the Verizon customers in my area, may be blocking these things on their end. I've talked to a friend of mine that's taken networking classes, though, and he's told me that's impossible.

At this point I've run out of ideas as to what could be causing the problem. Any help would be greatly appreciated.

The modem (supplied by Frontier) is a Westell Model 6100G, the router is a Medialink MWN-WAPR150N.
August 31, 2012 8:53:07 PM

is the Westell setup in bridge mode?
m
0
l
August 31, 2012 9:02:39 PM

Emerald said:
is the Westell setup in bridge mode?

Yes, but like I said, I'd tried using another router without the repeater.

Edit: I apparently can't read. The router is set up in bridge mode, the modem is not. The modem does not function as a router.
m
0
l
Related resources
August 31, 2012 9:05:38 PM

the Westell is in bridge mode functioning as a modem and the port forwarding is done on the router?
m
0
l
August 31, 2012 9:47:57 PM

Emerald said:
the Westell is in bridge mode functioning as a modem and the port forwarding is done on the router?

The main router is in bridge mode, the port forwarding is done on the router. The Westell is just a modem, it doesn't function in a router.

If I don't understand something you're asking or don't know some terminology, I apologize. I don't know a lot about networking.
m
0
l
August 31, 2012 10:35:42 PM

what do you mean by the main router is in bridge mode?

the Westell is connected to the WAN port of the main router, right?

the main router is connected to a second router? LAN port of main to WAN port of second?
m
0
l
August 31, 2012 10:40:16 PM

Emerald said:
what do you mean by the main router is in bridge mode?

the Westell is connected to the WAN port of the main router, right?

the main router is connected to a second router? LAN port of main to WAN port of second?

Yes, the router is connected to the modem, but we have a second router on the network to extend the range of the wireless network. The second router isn't wired to the first, it's in another room.

Sorry if I'm misinterpreting the bridge mode term. The main router is in WDS bridge mode, the other router is in repeater mode. This is the only bridge mode I've heard of, I think you're talking about something else and I'm misunderstanding.
m
0
l
August 31, 2012 10:42:29 PM

the port forwarding is done in the main router, right?
m
0
l
August 31, 2012 10:47:18 PM

Emerald said:
the port forwarding is done in the main router, right?

Yes, the Medialink is the main router, and that is the router I tried to forward the ports on.
m
0
l
August 31, 2012 10:50:40 PM

can you see on the Medialink what the WAN IP is?
m
0
l
August 31, 2012 10:53:00 PM

Emerald said:
can you see on the Medialink what the WAN IP is?

Yes, 184.9.xxx.xxx.
m
0
l
August 31, 2012 11:05:08 PM

If you set the virtual server of the service port as 80, you must set the Web management port on Remote Web Management page to be any value except 80 such as 8080. Otherwise, there will be a conflict to disable the virtual server.
m
0
l
August 31, 2012 11:05:27 PM

how is the port forwarding set?

start port: 80
end port 80
IP addr: 192.168.0.xxx
protocol: both
enabled
m
0
l
September 1, 2012 12:00:57 AM

Emerald said:
If you set the virtual server of the service port as 80, you must set the Web management port on Remote Web Management page to be any value except 80 such as 8080. Otherwise, there will be a conflict to disable the virtual server.

The Remote Web Management is set to port 8080 already.
m
0
l
September 1, 2012 12:02:29 AM

Emerald said:
how is the port forwarding set?

start port: 80
end port 80
IP addr: 192.168.0.xxx
protocol: both
enabled

Exactly like this, except 192.168.2.xxx due to the router IP.
m
0
l
September 1, 2012 5:31:27 PM

by the way there are ISP who block traffic to port 80 so people won't run servers from home and increase the bandwidth of the ISP.

a way around this is use DDNS account (dyndns.com or no-ip.com)and use external port 8880 and forward it to internal port 80. All you need to do is set DDNS up in your router and then use the DDNS URL to connect to your server instate of the IP.
m
0
l
!