Sign in with
Sign up | Sign in
Your question

Speedtouch factory reset?

Last response: in Wireless Networking
Share
August 3, 2012 6:18:06 AM

Hey guys. Im stuck working on a moderm, its a speedtouch 536 (old school) i cannot get past a password..
Im trying to set this bad girl up with a router, setting up routers in my specialty.

Im trying to bridge the moderm but on the setup page there is a password, i dont know if its factory or what.. ive tried many of common passwords for networking like (admin/admin, Admin/Admin, Admin/Password) ive tried everything i can think of. so i need a way to bypass the security. Flashing the software maybe?

Ive found a software uploader for it, but i cant find the original firmware for the moderm lol yes iv tried googling..

any help at all would be appreciated!
August 3, 2012 7:44:33 AM


Hello and welcome to Tom's Hardware Forums.

Try leaving the password field blank and use admin or Thomson as the login name. They had lots of problems back in the day where firmware had to be replaced - I'm certain your Googling must have shown something about it.

When you hit the reset button, did you power off first?

August 3, 2012 10:13:38 AM

Saga Lout, yes my googling skills also came up with the same results.
---
Admin/blank
Thomson/black
Administrator/blank
---
Ive tried resetting the on and off.
what do you suggest? have you had one of these moderms?
August 4, 2012 1:05:15 PM

Hey guys i solved my problem.. hooked up a different speedtouch 536 a new computer and bingo.. the user and pass is admin/admin no CAPSits absolutely bs. i tried that combo a probably 40-50 times!

For all out there with trouble with these things..
---
DONT CALL TELSTRA they wont help there brain dead
use a diff computer
---
!