Sign in with
Sign up | Sign in
Your question

Windows XP NIC will not interface at 1 GBPS

Last response: in Networking
Share
September 4, 2012 3:53:18 PM

I have Windows XP SP3 Home addition. I have upgraded the NVidia nForce Network Controller to version 4. It worked (1GBps) until my ISP went down for 4 days. Int eh interim I installed my EA2500 wireless usb drive to interface via my cell provider. Whne the ISP returned I started having trouble getting 1 GBPS occasitonally I woulkd get only 100 mbsp. I isntalled a new NIC a Linksys EG1032 V5 to the system and uninstalled both the wireless and NVidia NIC. It did not help. All I get now is 100 MBPS. I have replaced the cables and that did not work. My router is a Linksys EA4500 N Gigabit ruoter. Any suggestions out there would be appreciated.
September 4, 2012 5:24:04 PM

have you tried manual setting under the network card properties?

try giga half-duplex
September 4, 2012 8:50:40 PM

Yes. I tried to force the negotiation to 1 GBPS by changing it from auto negotiate
!