sending e-mail from V600

Archived from groups: alt.cellular.motorola (More info?)

Is anyone sent successfully e-mail from v600? I don't have any problem with
receiving mails.

First, when I try to send e-mail, phone connects to SMTP server
successfully. But when it try to sends e-mail the "server not available" is
shown. I tried with different SMTP servers but always the same.
8 answers Last reply
More about sending mail v600
  1. Archived from groups: alt.cellular.motorola (More info?)

    Works ok for me on O2
    "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    news:ca9ak2$b0c$1@ls219.htnet.hr...
    > Is anyone sent successfully e-mail from v600? I don't have any problem
    with
    > receiving mails.
    >
    > First, when I try to send e-mail, phone connects to SMTP server
    > successfully. But when it try to sends e-mail the "server not available"
    is
    > shown. I tried with different SMTP servers but always the same.
    >
    >
    >
    >
    >
    >
  2. Archived from groups: alt.cellular.motorola (More info?)

    "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    news:ca9ak2$b0c$1@ls219.htnet.hr...
    > Is anyone sent successfully e-mail from v600? I don't have any problem
    with
    > receiving mails.

    You send from the O2 smtp server not your own ISP
  3. Archived from groups: alt.cellular.motorola (More info?)

    O2 is your operator? I don't think that my operator have SMTP server for
    that use. They suggested me that I use mms for sending mails but each mms
    cost 1 Euro. In the other hand, 100 KB data traffic cost the same, but I can
    send up to 50 mails with 100 KB. I just wondered if this feature works on
    v600.

    When I use e-mail client on my PDA, I can send e-mails via my ISP with no
    problem.


    "Avanti" <martin.collins@btinternet.com> wrote in message
    news:qX%xc.352$ZP.62@nurse.blueyonder.net...
    >
    > "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    > news:ca9ak2$b0c$1@ls219.htnet.hr...
    > > Is anyone sent successfully e-mail from v600? I don't have any problem
    > with
    > > receiving mails.
    >
    > You send from the O2 smtp server not your own ISP
    >
    >
  4. Archived from groups: alt.cellular.motorola (More info?)

    "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    news:caanjo$vgu$1@ls219.htnet.hr...
    > O2 is your operator? I don't think that my operator have SMTP server for
    > that use.

    Who is your network operator?


    They suggested me that I use mms for sending mails but each mms
    > cost 1 Euro. In the other hand, 100 KB data traffic cost the same, but I
    can
    > send up to 50 mails with 100 KB. I just wondered if this feature works on
    > v600.
    >
    > When I use e-mail client on my PDA, I can send e-mails via my ISP with no
    > problem.
    >
    >
    >
    > "Avanti" <martin.collins@btinternet.com> wrote in message
    > news:qX%xc.352$ZP.62@nurse.blueyonder.net...
    > >
    > > "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    > > news:ca9ak2$b0c$1@ls219.htnet.hr...
    > > > Is anyone sent successfully e-mail from v600? I don't have any problem
    > > with
    > > > receiving mails.
    > >
    > > You send from the O2 smtp server not your own ISP
    > >
    > >
    >
    >
  5. Archived from groups: alt.cellular.motorola (More info?)

    HTMobile.
    "Avanti" <martin.collins@btinternet.com> wrote in message
    news:QE9yc.47355$B63.14202@doctor.cableinet.net...
    >
    > "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    > news:caanjo$vgu$1@ls219.htnet.hr...
    > > O2 is your operator? I don't think that my operator have SMTP server for
    > > that use.
    >
    > Who is your network operator?
    >
    >
    > They suggested me that I use mms for sending mails but each mms
    > > cost 1 Euro. In the other hand, 100 KB data traffic cost the same, but I
    > can
    > > send up to 50 mails with 100 KB. I just wondered if this feature works
    on
    > > v600.
    > >
    > > When I use e-mail client on my PDA, I can send e-mails via my ISP with
    no
    > > problem.
    > >
    > >
    > >
    > > "Avanti" <martin.collins@btinternet.com> wrote in message
    > > news:qX%xc.352$ZP.62@nurse.blueyonder.net...
    > > >
    > > > "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    > > > news:ca9ak2$b0c$1@ls219.htnet.hr...
    > > > > Is anyone sent successfully e-mail from v600? I don't have any
    problem
    > > > with
    > > > > receiving mails.
    > > >
    > > > You send from the O2 smtp server not your own ISP
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: alt.cellular.motorola (More info?)

    "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    news:ca9ak2$b0c$1@ls219.htnet.hr...
    > Is anyone sent successfully e-mail from v600? I don't have any problem
    with
    > receiving mails.
    >
    > First, when I try to send e-mail, phone connects to SMTP server
    > successfully. But when it try to sends e-mail the "server not available"
    is
    > shown. I tried with different SMTP servers but always the same.
    >
    Which SMTP server are you using? Your service provider will probably allow
    only one nominated server. Check their help site.
  7. Archived from groups: alt.cellular.motorola (More info?)

    I have the same prob, US - ATT. I work for an ISP and know it isn't an
    issue w/ the mail server I am using, but not sure if ATT has a server the
    require us to use - if that was the case they should have programmed it into
    the phone when they crammed there lame welcome screens logo's on the phone.
    "Jim" <no-one@nowhere.net> wrote in message news:40ca2932$1_5@127.0.0.1...
    > "Robert" <kuhar@(makni)hi.htnet.hr> wrote in message
    > news:ca9ak2$b0c$1@ls219.htnet.hr...
    > > Is anyone sent successfully e-mail from v600? I don't have any problem
    > with
    > > receiving mails.
    > >
    > > First, when I try to send e-mail, phone connects to SMTP server
    > > successfully. But when it try to sends e-mail the "server not available"
    > is
    > > shown. I tried with different SMTP servers but always the same.
    > >
    > Which SMTP server are you using? Your service provider will probably
    allow
    > only one nominated server. Check their help site.
    >
    >
    >
  8. Archived from groups: alt.cellular.motorola (More info?)

    "Minium" <minium@inreach.com> wrote in message
    news:Suedneb2J6EZ-03dRVn-sQ@inreach.com...
    > I have the same prob, US - ATT. I work for an ISP and know it isn't an
    > issue w/ the mail server I am using, but not sure if ATT has a server the
    > require us to use - if that was the case they should have programmed it
    into
    > the phone when they crammed there lame welcome screens logo's on the
    phone.
    <<snip>>
    Possibly smtp.attwireless.net
    or try
    https://secure.mouse2mobile.com/clients/attsupport/ota/ispEmail/3phone.asp
Ask a new question

Read More

Motorola SMTP Email Servers