V600 on O2 UK

Archived from groups: alt.cellular.motorola (More info?)

Can anyone help ?

Just got a new V600 and am trying to send MMS's via my provider O2 in the UK
without success.

Their web site just talks about O2 Active, but been there and it does not
seem to be the right sort of thing and is telling me I have no galleries or
something.
Their customer services is now closed.

Anyone give me a clue how to send a picture from my phone to someone elses
via MMS ?

When I try to send a pic it hangs for a while and seems to be trying to send
it, but then reports Unable to Send.

Cheers

Lofty
14 answers Last reply
More about v600
  1. Archived from groups: alt.cellular.motorola (More info?)

    Sounds like you need to ensure your MMS settings are correct (in
    websessions), best way to be sure is to use motorolas auto-setup tools
    here - https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    Sorted mine a treat!!

    Lee


    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cacs9t$q7v$1@sparta.btinternet.com...
    > Can anyone help ?
    >
    > Just got a new V600 and am trying to send MMS's via my provider O2 in the
    UK
    > without success.
    >
    > Their web site just talks about O2 Active, but been there and it does not
    > seem to be the right sort of thing and is telling me I have no galleries
    or
    > something.
    > Their customer services is now closed.
    >
    > Anyone give me a clue how to send a picture from my phone to someone elses
    > via MMS ?
    >
    > When I try to send a pic it hangs for a while and seems to be trying to
    send
    > it, but then reports Unable to Send.
    >
    > Cheers
    >
    > Lofty
    >
    >
  2. Archived from groups: alt.cellular.motorola (More info?)

    Thanks Nibbles, I will take a look.

    Forgot to mention that I can send an MMS message to my own number OK and it
    appears on the phone just fine a few minutes later.

    However when I try to send to my friend's T720i or Nokia, it sits there
    saying Sending for ages and then tells me Error, Message not sent.

    Lofty

    "Nibbles" <lee@hypermediacreations.com> wrote in message
    news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > Sounds like you need to ensure your MMS settings are correct (in
    > websessions), best way to be sure is to use motorolas auto-setup tools
    > here - https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > Sorted mine a treat!!
    >
    > Lee
    >
    >
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > Can anyone help ?
    > >
    > > Just got a new V600 and am trying to send MMS's via my provider O2 in
    the
    > UK
    > > without success.
    > >
    > > Their web site just talks about O2 Active, but been there and it does
    not
    > > seem to be the right sort of thing and is telling me I have no galleries
    > or
    > > something.
    > > Their customer services is now closed.
    > >
    > > Anyone give me a clue how to send a picture from my phone to someone
    elses
    > > via MMS ?
    > >
    > > When I try to send a pic it hangs for a while and seems to be trying to
    > send
    > > it, but then reports Unable to Send.
    > >
    > > Cheers
    > >
    > > Lofty
    > >
    > >
    >
    >
  3. Archived from groups: alt.cellular.motorola (More info?)

    I am with Rogers, and I had to call them up and they sent me an Update which
    allowed me to send and receive
    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cacs9t$q7v$1@sparta.btinternet.com...
    > Can anyone help ?
    >
    > Just got a new V600 and am trying to send MMS's via my provider O2 in the
    UK
    > without success.
    >
    > Their web site just talks about O2 Active, but been there and it does not
    > seem to be the right sort of thing and is telling me I have no galleries
    or
    > something.
    > Their customer services is now closed.
    >
    > Anyone give me a clue how to send a picture from my phone to someone elses
    > via MMS ?
    >
    > When I try to send a pic it hangs for a while and seems to be trying to
    send
    > it, but then reports Unable to Send.
    >
    > Cheers
    >
    > Lofty
    >
    >
  4. Archived from groups: alt.cellular.motorola (More info?)

    Cheers, I have sent O2 an e-mail.

    I got the download from Moto as Nibbles recommended and installed it. I can
    now send a message to my sisters Nokia on vodafone but it doesn't arrive,
    and I still cannot send to my Brothers T720i on O2.

    Ah well. Whoever said technology was easy.

    Now if I was a 15 year old I would be able to do it with my eyes closed :-)

    Lofty

    "Anybody" <nomailover@rogers.com> wrote in message
    news:zDqyc.5658$0FI1.2998@news01.bloor.is.net.cable.rogers.com...
    > I am with Rogers, and I had to call them up and they sent me an Update
    which
    > allowed me to send and receive
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > Can anyone help ?
    > >
    > > Just got a new V600 and am trying to send MMS's via my provider O2 in
    the
    > UK
    > > without success.
    > >
    > > Their web site just talks about O2 Active, but been there and it does
    not
    > > seem to be the right sort of thing and is telling me I have no galleries
    > or
    > > something.
    > > Their customer services is now closed.
    > >
    > > Anyone give me a clue how to send a picture from my phone to someone
    elses
    > > via MMS ?
    > >
    > > When I try to send a pic it hangs for a while and seems to be trying to
    > send
    > > it, but then reports Unable to Send.
    > >
    > > Cheers
    > >
    > > Lofty
    > >
    > >
    >
    >
  5. Archived from groups: alt.cellular.motorola (More info?)

    Hi, here are the O2 settings for you to check:

    Below are the Siemens MC60 MMS Settings Prepay & Postpay


    You need to set up GPRS before setting up MMS!

    Menu
    Messages
    Msg. Setup
    MMS

    Select a Profile and press ‘Options’ and ‘Rename’
    Name the profile ‘O2 MMS’
    Press OK

    Select the O2 MMS Profile and press ‘Options’ and ‘Change Sett.’

    Expiry Time: Maximum
    Def. Priority: Normal
    Def. Duration: 005.0 seconds
    Retrieval: Automatic
    MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    IP Settings: IP Address: 193.113.200.195
    Port: 9201
    2nd Address: 000.000.000.000
    2nd Port: 9201
    Conn. Profile: Select the GPRS Profile you have created


    and

    Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay


    Select Menu
    Select Surf & Fun / O2
    If it starts connecting press the ‘End Call’ key
    Select Internet
    Select Profiles
    Select either an Empty profile or edit an existing one
    Rename the profile name to O2 WAP (NB: the space is on the number 1
    key) and amend the following:

    IP Address = 193.113.200.195 Note the . is automatically inserted
    Port = 9201 this should be the default
    Homepage = http://wap.o2.co.uk NOTE: the http:// is already there and
    the. can be found on the 0 key
    GPRS Lingertime = leave at 5 Minutes
    CSD Lingertime = set to 120 Seconds
    Conn.Profile = select Edit and then select an empty profile
    Scroll to edit at the bottom left of the screen and press select
    Rename the empty profile to O2 WAP
    Scroll down to CSD Settings and press Edit
    Enter +447712927927
    Call type = leave at ISDN
    Login name = o2wap
    Password = password
    Press Save
    Scroll down and select GPRS Settings and enter the following:
    Activated: YES
    APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero key)
    Username: payandgo
    Password: password
    Press Save
    Press Save again
    Press Save again

    You should now see a new profile called O2 WAP, highlight it and press
    select to activate it
    Now press the red phone key 4 times and goto Setup->Connectivity->GPRS
    Make sure this is ticked – if not press ‘Change’ and select Yes

    Now press the red key 2 times
    Scroll to Surf & Fun / O2 and select
    Select Internet
    Select Homepage


    Hope this helps you
    Chris C

    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cad80q$snu$1@hercules.btinternet.com...
    > Thanks Nibbles, I will take a look.
    >
    > Forgot to mention that I can send an MMS message to my own number OK and
    it
    > appears on the phone just fine a few minutes later.
    >
    > However when I try to send to my friend's T720i or Nokia, it sits there
    > saying Sending for ages and then tells me Error, Message not sent.
    >
    > Lofty
    >
    > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > Sounds like you need to ensure your MMS settings are correct (in
    > > websessions), best way to be sure is to use motorolas auto-setup tools
    > > here - https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > Sorted mine a treat!!
    > >
    > > Lee
    > >
    > >
    > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > Can anyone help ?
    > > >
    > > > Just got a new V600 and am trying to send MMS's via my provider O2 in
    > the
    > > UK
    > > > without success.
    > > >
    > > > Their web site just talks about O2 Active, but been there and it does
    > not
    > > > seem to be the right sort of thing and is telling me I have no
    galleries
    > > or
    > > > something.
    > > > Their customer services is now closed.
    > > >
    > > > Anyone give me a clue how to send a picture from my phone to someone
    > elses
    > > > via MMS ?
    > > >
    > > > When I try to send a pic it hangs for a while and seems to be trying
    to
    > > send
    > > > it, but then reports Unable to Send.
    > > >
    > > > Cheers
    > > >
    > > > Lofty
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: alt.cellular.motorola (More info?)

    Many thanks Chris.

    I am progressing - sort of.

    Messages sent to my sisters Nokia on Vodafone are sort of being received.
    She is getting a message to say I have sent a picture and to log onto a web
    site to retrieve it.

    Is cross network MMS possible ?

    On the other one, my Brother's T720i is still no good, my phone reports
    Error: Message not sent.

    Many thanks for the settings.

    Lofty


    "Chris Catt" <notknown@ntlworld.com> wrote in message
    news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > Hi, here are the O2 settings for you to check:
    >
    > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    >
    >
    > You need to set up GPRS before setting up MMS!
    >
    > Menu
    > Messages
    > Msg. Setup
    > MMS
    >
    > Select a Profile and press ‘Options’ and ‘Rename’
    > Name the profile ‘O2 MMS’
    > Press OK
    >
    > Select the O2 MMS Profile and press ‘Options’ and ‘Change Sett.’
    >
    > Expiry Time: Maximum
    > Def. Priority: Normal
    > Def. Duration: 005.0 seconds
    > Retrieval: Automatic
    > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > IP Settings: IP Address: 193.113.200.195
    > Port: 9201
    > 2nd Address: 000.000.000.000
    > 2nd Port: 9201
    > Conn. Profile: Select the GPRS Profile you have created
    >
    >
    > and
    >
    > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    >
    >
    > Select Menu
    > Select Surf & Fun / O2
    > If it starts connecting press the ‘End Call’ key
    > Select Internet
    > Select Profiles
    > Select either an Empty profile or edit an existing one
    > Rename the profile name to O2 WAP (NB: the space is on the number 1
    > key) and amend the following:
    >
    > IP Address = 193.113.200.195 Note the . is automatically inserted
    > Port = 9201 this should be the default
    > Homepage = http://wap.o2.co.uk NOTE: the http:// is already there
    and
    > the. can be found on the 0 key
    > GPRS Lingertime = leave at 5 Minutes
    > CSD Lingertime = set to 120 Seconds
    > Conn.Profile = select Edit and then select an empty profile
    > Scroll to edit at the bottom left of the screen and press select
    > Rename the empty profile to O2 WAP
    > Scroll down to CSD Settings and press Edit
    > Enter +447712927927
    > Call type = leave at ISDN
    > Login name = o2wap
    > Password = password
    > Press Save
    > Scroll down and select GPRS Settings and enter the following:
    > Activated: YES
    > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero key)
    > Username: payandgo
    > Password: password
    > Press Save
    > Press Save again
    > Press Save again
    >
    > You should now see a new profile called O2 WAP, highlight it and
    press
    > select to activate it
    > Now press the red phone key 4 times and goto
    Setup->Connectivity->GPRS
    > Make sure this is ticked – if not press ‘Change’ and select Yes
    >
    > Now press the red key 2 times
    > Scroll to Surf & Fun / O2 and select
    > Select Internet
    > Select Homepage
    >
    >
    >
    >
    > Hope this helps you
    > Chris C
    >
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:cad80q$snu$1@hercules.btinternet.com...
    > > Thanks Nibbles, I will take a look.
    > >
    > > Forgot to mention that I can send an MMS message to my own number OK and
    > it
    > > appears on the phone just fine a few minutes later.
    > >
    > > However when I try to send to my friend's T720i or Nokia, it sits there
    > > saying Sending for ages and then tells me Error, Message not sent.
    > >
    > > Lofty
    > >
    > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > websessions), best way to be sure is to use motorolas auto-setup tools
    > > > here - https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > Sorted mine a treat!!
    > > >
    > > > Lee
    > > >
    > > >
    > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > Can anyone help ?
    > > > >
    > > > > Just got a new V600 and am trying to send MMS's via my provider O2
    in
    > > the
    > > > UK
    > > > > without success.
    > > > >
    > > > > Their web site just talks about O2 Active, but been there and it
    does
    > > not
    > > > > seem to be the right sort of thing and is telling me I have no
    > galleries
    > > > or
    > > > > something.
    > > > > Their customer services is now closed.
    > > > >
    > > > > Anyone give me a clue how to send a picture from my phone to someone
    > > elses
    > > > > via MMS ?
    > > > >
    > > > > When I try to send a pic it hangs for a while and seems to be trying
    > to
    > > > send
    > > > > it, but then reports Unable to Send.
    > > > >
    > > > > Cheers
    > > > >
    > > > > Lofty
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  7. Archived from groups: alt.cellular.motorola (More info?)

    Well if you are sending a pic to a different provider, or to a cell that
    does not support picture messaging, that's all they will likely get, a link
    to a website so they can still view it.

    "Lofty" <paulloft@btconnect.com> wrote in message
    news:caffav$fnj$1@sparta.btinternet.com...
    > Many thanks Chris.
    >
    > I am progressing - sort of.
    >
    > Messages sent to my sisters Nokia on Vodafone are sort of being received.
    > She is getting a message to say I have sent a picture and to log onto a
    web
    > site to retrieve it.
    >
    > Is cross network MMS possible ?
    >
    > On the other one, my Brother's T720i is still no good, my phone reports
    > Error: Message not sent.
    >
    > Many thanks for the settings.
    >
    > Lofty
    >
    >
    > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > Hi, here are the O2 settings for you to check:
    > >
    > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > >
    > >
    > > You need to set up GPRS before setting up MMS!
    > >
    > > Menu
    > > Messages
    > > Msg. Setup
    > > MMS
    > >
    > > Select a Profile and press 'Options' and 'Rename'
    > > Name the profile 'O2 MMS'
    > > Press OK
    > >
    > > Select the O2 MMS Profile and press 'Options' and 'Change Sett.'
    > >
    > > Expiry Time: Maximum
    > > Def. Priority: Normal
    > > Def. Duration: 005.0 seconds
    > > Retrieval: Automatic
    > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > IP Settings: IP Address: 193.113.200.195
    > > Port: 9201
    > > 2nd Address: 000.000.000.000
    > > 2nd Port: 9201
    > > Conn. Profile: Select the GPRS Profile you have created
    > >
    > >
    > > and
    > >
    > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > >
    > >
    > > Select Menu
    > > Select Surf & Fun / O2
    > > If it starts connecting press the 'End Call' key
    > > Select Internet
    > > Select Profiles
    > > Select either an Empty profile or edit an existing one
    > > Rename the profile name to O2 WAP (NB: the space is on the number
    1
    > > key) and amend the following:
    > >
    > > IP Address = 193.113.200.195 Note the . is automatically inserted
    > > Port = 9201 this should be the default
    > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already there
    > and
    > > the. can be found on the 0 key
    > > GPRS Lingertime = leave at 5 Minutes
    > > CSD Lingertime = set to 120 Seconds
    > > Conn.Profile = select Edit and then select an empty profile
    > > Scroll to edit at the bottom left of the screen and press select
    > > Rename the empty profile to O2 WAP
    > > Scroll down to CSD Settings and press Edit
    > > Enter +447712927927
    > > Call type = leave at ISDN
    > > Login name = o2wap
    > > Password = password
    > > Press Save
    > > Scroll down and select GPRS Settings and enter the following:
    > > Activated: YES
    > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero
    key)
    > > Username: payandgo
    > > Password: password
    > > Press Save
    > > Press Save again
    > > Press Save again
    > >
    > > You should now see a new profile called O2 WAP, highlight it and
    > press
    > > select to activate it
    > > Now press the red phone key 4 times and goto
    > Setup->Connectivity->GPRS
    > > Make sure this is ticked - if not press 'Change' and select Yes
    > >
    > > Now press the red key 2 times
    > > Scroll to Surf & Fun / O2 and select
    > > Select Internet
    > > Select Homepage
    > >
    > >
    > >
    > >
    > > Hope this helps you
    > > Chris C
    > >
    > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > Thanks Nibbles, I will take a look.
    > > >
    > > > Forgot to mention that I can send an MMS message to my own number OK
    and
    > > it
    > > > appears on the phone just fine a few minutes later.
    > > >
    > > > However when I try to send to my friend's T720i or Nokia, it sits
    there
    > > > saying Sending for ages and then tells me Error, Message not sent.
    > > >
    > > > Lofty
    > > >
    > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > > websessions), best way to be sure is to use motorolas auto-setup
    tools
    > > > > here - https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > Sorted mine a treat!!
    > > > >
    > > > > Lee
    > > > >
    > > > >
    > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > Can anyone help ?
    > > > > >
    > > > > > Just got a new V600 and am trying to send MMS's via my provider O2
    > in
    > > > the
    > > > > UK
    > > > > > without success.
    > > > > >
    > > > > > Their web site just talks about O2 Active, but been there and it
    > does
    > > > not
    > > > > > seem to be the right sort of thing and is telling me I have no
    > > galleries
    > > > > or
    > > > > > something.
    > > > > > Their customer services is now closed.
    > > > > >
    > > > > > Anyone give me a clue how to send a picture from my phone to
    someone
    > > > elses
    > > > > > via MMS ?
    > > > > >
    > > > > > When I try to send a pic it hangs for a while and seems to be
    trying
    > > to
    > > > > send
    > > > > > it, but then reports Unable to Send.
    > > > > >
    > > > > > Cheers
    > > > > >
    > > > > > Lofty
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  8. Archived from groups: alt.cellular.motorola (More info?)

    As anybody says, if your sisters phone is not set up correctly for receiving
    MMS, then maybe the problem lies with her phone? (Sounds probable). Can she
    receive MMS from others? Also when I first set up my T-Mobile (UK) phone,
    had to send a MMS before I could receive one - after the feature had been
    enabled by T-Mobile! (was on Sony EriccsonT300).

    Like I say, works a charm using the settings sent from the site I quoted.

    If you send me yr no# via email Lofty, I will try sending you an MMS to test
    if you like? Or vice versa.

    My email is as per reply address, but a UK domain not a .com!

    Lee


    "Anybody" <nomailover@rogers.com> wrote in message
    news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > Well if you are sending a pic to a different provider, or to a cell that
    > does not support picture messaging, that's all they will likely get, a
    link
    > to a website so they can still view it.
    >
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:caffav$fnj$1@sparta.btinternet.com...
    > > Many thanks Chris.
    > >
    > > I am progressing - sort of.
    > >
    > > Messages sent to my sisters Nokia on Vodafone are sort of being
    received.
    > > She is getting a message to say I have sent a picture and to log onto a
    > web
    > > site to retrieve it.
    > >
    > > Is cross network MMS possible ?
    > >
    > > On the other one, my Brother's T720i is still no good, my phone reports
    > > Error: Message not sent.
    > >
    > > Many thanks for the settings.
    > >
    > > Lofty
    > >
    > >
    > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > Hi, here are the O2 settings for you to check:
    > > >
    > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > >
    > > >
    > > > You need to set up GPRS before setting up MMS!
    > > >
    > > > Menu
    > > > Messages
    > > > Msg. Setup
    > > > MMS
    > > >
    > > > Select a Profile and press 'Options' and 'Rename'
    > > > Name the profile 'O2 MMS'
    > > > Press OK
    > > >
    > > > Select the O2 MMS Profile and press 'Options' and 'Change Sett.'
    > > >
    > > > Expiry Time: Maximum
    > > > Def. Priority: Normal
    > > > Def. Duration: 005.0 seconds
    > > > Retrieval: Automatic
    > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > IP Settings: IP Address: 193.113.200.195
    > > > Port: 9201
    > > > 2nd Address: 000.000.000.000
    > > > 2nd Port: 9201
    > > > Conn. Profile: Select the GPRS Profile you have created
    > > >
    > > >
    > > > and
    > > >
    > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > >
    > > >
    > > > Select Menu
    > > > Select Surf & Fun / O2
    > > > If it starts connecting press the 'End Call' key
    > > > Select Internet
    > > > Select Profiles
    > > > Select either an Empty profile or edit an existing one
    > > > Rename the profile name to O2 WAP (NB: the space is on the
    number
    > 1
    > > > key) and amend the following:
    > > >
    > > > IP Address = 193.113.200.195 Note the . is automatically
    inserted
    > > > Port = 9201 this should be the default
    > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    there
    > > and
    > > > the. can be found on the 0 key
    > > > GPRS Lingertime = leave at 5 Minutes
    > > > CSD Lingertime = set to 120 Seconds
    > > > Conn.Profile = select Edit and then select an empty profile
    > > > Scroll to edit at the bottom left of the screen and press select
    > > > Rename the empty profile to O2 WAP
    > > > Scroll down to CSD Settings and press Edit
    > > > Enter +447712927927
    > > > Call type = leave at ISDN
    > > > Login name = o2wap
    > > > Password = password
    > > > Press Save
    > > > Scroll down and select GPRS Settings and enter the following:
    > > > Activated: YES
    > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero
    > key)
    > > > Username: payandgo
    > > > Password: password
    > > > Press Save
    > > > Press Save again
    > > > Press Save again
    > > >
    > > > You should now see a new profile called O2 WAP, highlight it and
    > > press
    > > > select to activate it
    > > > Now press the red phone key 4 times and goto
    > > Setup->Connectivity->GPRS
    > > > Make sure this is ticked - if not press 'Change' and select Yes
    > > >
    > > > Now press the red key 2 times
    > > > Scroll to Surf & Fun / O2 and select
    > > > Select Internet
    > > > Select Homepage
    > > >
    > > >
    > > >
    > > >
    > > > Hope this helps you
    > > > Chris C
    > > >
    > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > Thanks Nibbles, I will take a look.
    > > > >
    > > > > Forgot to mention that I can send an MMS message to my own number OK
    > and
    > > > it
    > > > > appears on the phone just fine a few minutes later.
    > > > >
    > > > > However when I try to send to my friend's T720i or Nokia, it sits
    > there
    > > > > saying Sending for ages and then tells me Error, Message not sent.
    > > > >
    > > > > Lofty
    > > > >
    > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > > > websessions), best way to be sure is to use motorolas auto-setup
    > tools
    > > > > > here -
    https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > Sorted mine a treat!!
    > > > > >
    > > > > > Lee
    > > > > >
    > > > > >
    > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > Can anyone help ?
    > > > > > >
    > > > > > > Just got a new V600 and am trying to send MMS's via my provider
    O2
    > > in
    > > > > the
    > > > > > UK
    > > > > > > without success.
    > > > > > >
    > > > > > > Their web site just talks about O2 Active, but been there and it
    > > does
    > > > > not
    > > > > > > seem to be the right sort of thing and is telling me I have no
    > > > galleries
    > > > > > or
    > > > > > > something.
    > > > > > > Their customer services is now closed.
    > > > > > >
    > > > > > > Anyone give me a clue how to send a picture from my phone to
    > someone
    > > > > elses
    > > > > > > via MMS ?
    > > > > > >
    > > > > > > When I try to send a pic it hangs for a while and seems to be
    > trying
    > > > to
    > > > > > send
    > > > > > > it, but then reports Unable to Send.
    > > > > > >
    > > > > > > Cheers
    > > > > > >
    > > > > > > Lofty
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  9. Archived from groups: alt.cellular.motorola (More info?)

    Ah, right, so cross network picture messaging is not possible ?

    That would explain the result I am getting.

    The networks sure keep quiet about that one in their advrtising don't they ?

    Thanks for that, I will stop trying to send pictures across networks and
    concentrate on getting things to work with my Brother's T720i on the same
    network.

    Lofty

    "Anybody" <nomailover@rogers.com> wrote in message
    news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > Well if you are sending a pic to a different provider, or to a cell that
    > does not support picture messaging, that's all they will likely get, a
    link
    > to a website so they can still view it.
    >
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:caffav$fnj$1@sparta.btinternet.com...
    > > Many thanks Chris.
    > >
    > > I am progressing - sort of.
    > >
    > > Messages sent to my sisters Nokia on Vodafone are sort of being
    received.
    > > She is getting a message to say I have sent a picture and to log onto a
    > web
    > > site to retrieve it.
    > >
    > > Is cross network MMS possible ?
    > >
    > > On the other one, my Brother's T720i is still no good, my phone reports
    > > Error: Message not sent.
    > >
    > > Many thanks for the settings.
    > >
    > > Lofty
    > >
    > >
    > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > Hi, here are the O2 settings for you to check:
    > > >
    > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > >
    > > >
    > > > You need to set up GPRS before setting up MMS!
    > > >
    > > > Menu
    > > > Messages
    > > > Msg. Setup
    > > > MMS
    > > >
    > > > Select a Profile and press 'Options' and 'Rename'
    > > > Name the profile 'O2 MMS'
    > > > Press OK
    > > >
    > > > Select the O2 MMS Profile and press 'Options' and 'Change Sett.'
    > > >
    > > > Expiry Time: Maximum
    > > > Def. Priority: Normal
    > > > Def. Duration: 005.0 seconds
    > > > Retrieval: Automatic
    > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > IP Settings: IP Address: 193.113.200.195
    > > > Port: 9201
    > > > 2nd Address: 000.000.000.000
    > > > 2nd Port: 9201
    > > > Conn. Profile: Select the GPRS Profile you have created
    > > >
    > > >
    > > > and
    > > >
    > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > >
    > > >
    > > > Select Menu
    > > > Select Surf & Fun / O2
    > > > If it starts connecting press the 'End Call' key
    > > > Select Internet
    > > > Select Profiles
    > > > Select either an Empty profile or edit an existing one
    > > > Rename the profile name to O2 WAP (NB: the space is on the
    number
    > 1
    > > > key) and amend the following:
    > > >
    > > > IP Address = 193.113.200.195 Note the . is automatically
    inserted
    > > > Port = 9201 this should be the default
    > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    there
    > > and
    > > > the. can be found on the 0 key
    > > > GPRS Lingertime = leave at 5 Minutes
    > > > CSD Lingertime = set to 120 Seconds
    > > > Conn.Profile = select Edit and then select an empty profile
    > > > Scroll to edit at the bottom left of the screen and press select
    > > > Rename the empty profile to O2 WAP
    > > > Scroll down to CSD Settings and press Edit
    > > > Enter +447712927927
    > > > Call type = leave at ISDN
    > > > Login name = o2wap
    > > > Password = password
    > > > Press Save
    > > > Scroll down and select GPRS Settings and enter the following:
    > > > Activated: YES
    > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero
    > key)
    > > > Username: payandgo
    > > > Password: password
    > > > Press Save
    > > > Press Save again
    > > > Press Save again
    > > >
    > > > You should now see a new profile called O2 WAP, highlight it and
    > > press
    > > > select to activate it
    > > > Now press the red phone key 4 times and goto
    > > Setup->Connectivity->GPRS
    > > > Make sure this is ticked - if not press 'Change' and select Yes
    > > >
    > > > Now press the red key 2 times
    > > > Scroll to Surf & Fun / O2 and select
    > > > Select Internet
    > > > Select Homepage
    > > >
    > > >
    > > >
    > > >
    > > > Hope this helps you
    > > > Chris C
    > > >
    > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > Thanks Nibbles, I will take a look.
    > > > >
    > > > > Forgot to mention that I can send an MMS message to my own number OK
    > and
    > > > it
    > > > > appears on the phone just fine a few minutes later.
    > > > >
    > > > > However when I try to send to my friend's T720i or Nokia, it sits
    > there
    > > > > saying Sending for ages and then tells me Error, Message not sent.
    > > > >
    > > > > Lofty
    > > > >
    > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > > > websessions), best way to be sure is to use motorolas auto-setup
    > tools
    > > > > > here -
    https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > Sorted mine a treat!!
    > > > > >
    > > > > > Lee
    > > > > >
    > > > > >
    > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > Can anyone help ?
    > > > > > >
    > > > > > > Just got a new V600 and am trying to send MMS's via my provider
    O2
    > > in
    > > > > the
    > > > > > UK
    > > > > > > without success.
    > > > > > >
    > > > > > > Their web site just talks about O2 Active, but been there and it
    > > does
    > > > > not
    > > > > > > seem to be the right sort of thing and is telling me I have no
    > > > galleries
    > > > > > or
    > > > > > > something.
    > > > > > > Their customer services is now closed.
    > > > > > >
    > > > > > > Anyone give me a clue how to send a picture from my phone to
    > someone
    > > > > elses
    > > > > > > via MMS ?
    > > > > > >
    > > > > > > When I try to send a pic it hangs for a while and seems to be
    > trying
    > > > to
    > > > > > send
    > > > > > > it, but then reports Unable to Send.
    > > > > > >
    > > > > > > Cheers
    > > > > > >
    > > > > > > Lofty
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  10. Archived from groups: alt.cellular.motorola (More info?)

    Hi, I can send MMS messages from T-Mobile to a O2 phone ok, however I sent
    them as a slideshow....
    Chris C
    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cah7ml$52u$1@hercules.btinternet.com...
    > Ah, right, so cross network picture messaging is not possible ?
    >
    > That would explain the result I am getting.
    >
    > The networks sure keep quiet about that one in their advrtising don't they
    ?
    >
    > Thanks for that, I will stop trying to send pictures across networks and
    > concentrate on getting things to work with my Brother's T720i on the same
    > network.
    >
    > Lofty
    >
    > "Anybody" <nomailover@rogers.com> wrote in message
    > news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > > Well if you are sending a pic to a different provider, or to a cell that
    > > does not support picture messaging, that's all they will likely get, a
    > link
    > > to a website so they can still view it.
    > >
    > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > news:caffav$fnj$1@sparta.btinternet.com...
    > > > Many thanks Chris.
    > > >
    > > > I am progressing - sort of.
    > > >
    > > > Messages sent to my sisters Nokia on Vodafone are sort of being
    > received.
    > > > She is getting a message to say I have sent a picture and to log onto
    a
    > > web
    > > > site to retrieve it.
    > > >
    > > > Is cross network MMS possible ?
    > > >
    > > > On the other one, my Brother's T720i is still no good, my phone
    reports
    > > > Error: Message not sent.
    > > >
    > > > Many thanks for the settings.
    > > >
    > > > Lofty
    > > >
    > > >
    > > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > > Hi, here are the O2 settings for you to check:
    > > > >
    > > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > > >
    > > > >
    > > > > You need to set up GPRS before setting up MMS!
    > > > >
    > > > > Menu
    > > > > Messages
    > > > > Msg. Setup
    > > > > MMS
    > > > >
    > > > > Select a Profile and press 'Options' and 'Rename'
    > > > > Name the profile 'O2 MMS'
    > > > > Press OK
    > > > >
    > > > > Select the O2 MMS Profile and press 'Options' and 'Change
    Sett.'
    > > > >
    > > > > Expiry Time: Maximum
    > > > > Def. Priority: Normal
    > > > > Def. Duration: 005.0 seconds
    > > > > Retrieval: Automatic
    > > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > > IP Settings: IP Address: 193.113.200.195
    > > > > Port: 9201
    > > > > 2nd Address: 000.000.000.000
    > > > > 2nd Port: 9201
    > > > > Conn. Profile: Select the GPRS Profile you have created
    > > > >
    > > > >
    > > > > and
    > > > >
    > > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > > >
    > > > >
    > > > > Select Menu
    > > > > Select Surf & Fun / O2
    > > > > If it starts connecting press the 'End Call' key
    > > > > Select Internet
    > > > > Select Profiles
    > > > > Select either an Empty profile or edit an existing one
    > > > > Rename the profile name to O2 WAP (NB: the space is on the
    > number
    > > 1
    > > > > key) and amend the following:
    > > > >
    > > > > IP Address = 193.113.200.195 Note the . is automatically
    > inserted
    > > > > Port = 9201 this should be the default
    > > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    > there
    > > > and
    > > > > the. can be found on the 0 key
    > > > > GPRS Lingertime = leave at 5 Minutes
    > > > > CSD Lingertime = set to 120 Seconds
    > > > > Conn.Profile = select Edit and then select an empty profile
    > > > > Scroll to edit at the bottom left of the screen and press
    select
    > > > > Rename the empty profile to O2 WAP
    > > > > Scroll down to CSD Settings and press Edit
    > > > > Enter +447712927927
    > > > > Call type = leave at ISDN
    > > > > Login name = o2wap
    > > > > Password = password
    > > > > Press Save
    > > > > Scroll down and select GPRS Settings and enter the following:
    > > > > Activated: YES
    > > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero
    > > key)
    > > > > Username: payandgo
    > > > > Password: password
    > > > > Press Save
    > > > > Press Save again
    > > > > Press Save again
    > > > >
    > > > > You should now see a new profile called O2 WAP, highlight it
    and
    > > > press
    > > > > select to activate it
    > > > > Now press the red phone key 4 times and goto
    > > > Setup->Connectivity->GPRS
    > > > > Make sure this is ticked - if not press 'Change' and select
    Yes
    > > > >
    > > > > Now press the red key 2 times
    > > > > Scroll to Surf & Fun / O2 and select
    > > > > Select Internet
    > > > > Select Homepage
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Hope this helps you
    > > > > Chris C
    > > > >
    > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > > Thanks Nibbles, I will take a look.
    > > > > >
    > > > > > Forgot to mention that I can send an MMS message to my own number
    OK
    > > and
    > > > > it
    > > > > > appears on the phone just fine a few minutes later.
    > > > > >
    > > > > > However when I try to send to my friend's T720i or Nokia, it sits
    > > there
    > > > > > saying Sending for ages and then tells me Error, Message not sent.
    > > > > >
    > > > > > Lofty
    > > > > >
    > > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > > > > websessions), best way to be sure is to use motorolas auto-setup
    > > tools
    > > > > > > here -
    > https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > > Sorted mine a treat!!
    > > > > > >
    > > > > > > Lee
    > > > > > >
    > > > > > >
    > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > > Can anyone help ?
    > > > > > > >
    > > > > > > > Just got a new V600 and am trying to send MMS's via my
    provider
    > O2
    > > > in
    > > > > > the
    > > > > > > UK
    > > > > > > > without success.
    > > > > > > >
    > > > > > > > Their web site just talks about O2 Active, but been there and
    it
    > > > does
    > > > > > not
    > > > > > > > seem to be the right sort of thing and is telling me I have no
    > > > > galleries
    > > > > > > or
    > > > > > > > something.
    > > > > > > > Their customer services is now closed.
    > > > > > > >
    > > > > > > > Anyone give me a clue how to send a picture from my phone to
    > > someone
    > > > > > elses
    > > > > > > > via MMS ?
    > > > > > > >
    > > > > > > > When I try to send a pic it hangs for a while and seems to be
    > > trying
    > > > > to
    > > > > > > send
    > > > > > > > it, but then reports Unable to Send.
    > > > > > > >
    > > > > > > > Cheers
    > > > > > > >
    > > > > > > > Lofty
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  11. Archived from groups: alt.cellular.motorola (More info?)

    Ah, right I will try that.

    Appreciate all the help I am getting on this.

    "Chris Catt" <notknown@ntlworld.com> wrote in message
    news:iFVyc.14615$NK4.2231094@stones.force9.net...
    > Hi, I can send MMS messages from T-Mobile to a O2 phone ok, however I sent
    > them as a slideshow....
    > Chris C
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:cah7ml$52u$1@hercules.btinternet.com...
    > > Ah, right, so cross network picture messaging is not possible ?
    > >
    > > That would explain the result I am getting.
    > >
    > > The networks sure keep quiet about that one in their advrtising don't
    they
    > ?
    > >
    > > Thanks for that, I will stop trying to send pictures across networks and
    > > concentrate on getting things to work with my Brother's T720i on the
    same
    > > network.
    > >
    > > Lofty
    > >
    > > "Anybody" <nomailover@rogers.com> wrote in message
    > > news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > > > Well if you are sending a pic to a different provider, or to a cell
    that
    > > > does not support picture messaging, that's all they will likely get, a
    > > link
    > > > to a website so they can still view it.
    > > >
    > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > news:caffav$fnj$1@sparta.btinternet.com...
    > > > > Many thanks Chris.
    > > > >
    > > > > I am progressing - sort of.
    > > > >
    > > > > Messages sent to my sisters Nokia on Vodafone are sort of being
    > > received.
    > > > > She is getting a message to say I have sent a picture and to log
    onto
    > a
    > > > web
    > > > > site to retrieve it.
    > > > >
    > > > > Is cross network MMS possible ?
    > > > >
    > > > > On the other one, my Brother's T720i is still no good, my phone
    > reports
    > > > > Error: Message not sent.
    > > > >
    > > > > Many thanks for the settings.
    > > > >
    > > > > Lofty
    > > > >
    > > > >
    > > > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > > > Hi, here are the O2 settings for you to check:
    > > > > >
    > > > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > > > >
    > > > > >
    > > > > > You need to set up GPRS before setting up MMS!
    > > > > >
    > > > > > Menu
    > > > > > Messages
    > > > > > Msg. Setup
    > > > > > MMS
    > > > > >
    > > > > > Select a Profile and press 'Options' and 'Rename'
    > > > > > Name the profile 'O2 MMS'
    > > > > > Press OK
    > > > > >
    > > > > > Select the O2 MMS Profile and press 'Options' and 'Change
    > Sett.'
    > > > > >
    > > > > > Expiry Time: Maximum
    > > > > > Def. Priority: Normal
    > > > > > Def. Duration: 005.0 seconds
    > > > > > Retrieval: Automatic
    > > > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > > > IP Settings: IP Address: 193.113.200.195
    > > > > > Port: 9201
    > > > > > 2nd Address: 000.000.000.000
    > > > > > 2nd Port: 9201
    > > > > > Conn. Profile: Select the GPRS Profile you have created
    > > > > >
    > > > > >
    > > > > > and
    > > > > >
    > > > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > > > >
    > > > > >
    > > > > > Select Menu
    > > > > > Select Surf & Fun / O2
    > > > > > If it starts connecting press the 'End Call' key
    > > > > > Select Internet
    > > > > > Select Profiles
    > > > > > Select either an Empty profile or edit an existing one
    > > > > > Rename the profile name to O2 WAP (NB: the space is on the
    > > number
    > > > 1
    > > > > > key) and amend the following:
    > > > > >
    > > > > > IP Address = 193.113.200.195 Note the . is automatically
    > > inserted
    > > > > > Port = 9201 this should be the default
    > > > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    > > there
    > > > > and
    > > > > > the. can be found on the 0 key
    > > > > > GPRS Lingertime = leave at 5 Minutes
    > > > > > CSD Lingertime = set to 120 Seconds
    > > > > > Conn.Profile = select Edit and then select an empty profile
    > > > > > Scroll to edit at the bottom left of the screen and press
    > select
    > > > > > Rename the empty profile to O2 WAP
    > > > > > Scroll down to CSD Settings and press Edit
    > > > > > Enter +447712927927
    > > > > > Call type = leave at ISDN
    > > > > > Login name = o2wap
    > > > > > Password = password
    > > > > > Press Save
    > > > > > Scroll down and select GPRS Settings and enter the
    following:
    > > > > > Activated: YES
    > > > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the
    zero
    > > > key)
    > > > > > Username: payandgo
    > > > > > Password: password
    > > > > > Press Save
    > > > > > Press Save again
    > > > > > Press Save again
    > > > > >
    > > > > > You should now see a new profile called O2 WAP, highlight it
    > and
    > > > > press
    > > > > > select to activate it
    > > > > > Now press the red phone key 4 times and goto
    > > > > Setup->Connectivity->GPRS
    > > > > > Make sure this is ticked - if not press 'Change' and select
    > Yes
    > > > > >
    > > > > > Now press the red key 2 times
    > > > > > Scroll to Surf & Fun / O2 and select
    > > > > > Select Internet
    > > > > > Select Homepage
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > Hope this helps you
    > > > > > Chris C
    > > > > >
    > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > > > Thanks Nibbles, I will take a look.
    > > > > > >
    > > > > > > Forgot to mention that I can send an MMS message to my own
    number
    > OK
    > > > and
    > > > > > it
    > > > > > > appears on the phone just fine a few minutes later.
    > > > > > >
    > > > > > > However when I try to send to my friend's T720i or Nokia, it
    sits
    > > > there
    > > > > > > saying Sending for ages and then tells me Error, Message not
    sent.
    > > > > > >
    > > > > > > Lofty
    > > > > > >
    > > > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > > > Sounds like you need to ensure your MMS settings are correct
    (in
    > > > > > > > websessions), best way to be sure is to use motorolas
    auto-setup
    > > > tools
    > > > > > > > here -
    > > https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > > > Sorted mine a treat!!
    > > > > > > >
    > > > > > > > Lee
    > > > > > > >
    > > > > > > >
    > > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > > > Can anyone help ?
    > > > > > > > >
    > > > > > > > > Just got a new V600 and am trying to send MMS's via my
    > provider
    > > O2
    > > > > in
    > > > > > > the
    > > > > > > > UK
    > > > > > > > > without success.
    > > > > > > > >
    > > > > > > > > Their web site just talks about O2 Active, but been there
    and
    > it
    > > > > does
    > > > > > > not
    > > > > > > > > seem to be the right sort of thing and is telling me I have
    no
    > > > > > galleries
    > > > > > > > or
    > > > > > > > > something.
    > > > > > > > > Their customer services is now closed.
    > > > > > > > >
    > > > > > > > > Anyone give me a clue how to send a picture from my phone to
    > > > someone
    > > > > > > elses
    > > > > > > > > via MMS ?
    > > > > > > > >
    > > > > > > > > When I try to send a pic it hangs for a while and seems to
    be
    > > > trying
    > > > > > to
    > > > > > > > send
    > > > > > > > > it, but then reports Unable to Send.
    > > > > > > > >
    > > > > > > > > Cheers
    > > > > > > > >
    > > > > > > > > Lofty
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  12. Archived from groups: alt.cellular.motorola (More info?)

    Perfect, sent as a slide show to the T720i and it worked perfectly.

    Many thanks.


    "Chris Catt" <notknown@ntlworld.com> wrote in message
    news:iFVyc.14615$NK4.2231094@stones.force9.net...
    > Hi, I can send MMS messages from T-Mobile to a O2 phone ok, however I sent
    > them as a slideshow....
    > Chris C
    > "Lofty" <paulloft@btconnect.com> wrote in message
    > news:cah7ml$52u$1@hercules.btinternet.com...
    > > Ah, right, so cross network picture messaging is not possible ?
    > >
    > > That would explain the result I am getting.
    > >
    > > The networks sure keep quiet about that one in their advrtising don't
    they
    > ?
    > >
    > > Thanks for that, I will stop trying to send pictures across networks and
    > > concentrate on getting things to work with my Brother's T720i on the
    same
    > > network.
    > >
    > > Lofty
    > >
    > > "Anybody" <nomailover@rogers.com> wrote in message
    > > news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > > > Well if you are sending a pic to a different provider, or to a cell
    that
    > > > does not support picture messaging, that's all they will likely get, a
    > > link
    > > > to a website so they can still view it.
    > > >
    > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > news:caffav$fnj$1@sparta.btinternet.com...
    > > > > Many thanks Chris.
    > > > >
    > > > > I am progressing - sort of.
    > > > >
    > > > > Messages sent to my sisters Nokia on Vodafone are sort of being
    > > received.
    > > > > She is getting a message to say I have sent a picture and to log
    onto
    > a
    > > > web
    > > > > site to retrieve it.
    > > > >
    > > > > Is cross network MMS possible ?
    > > > >
    > > > > On the other one, my Brother's T720i is still no good, my phone
    > reports
    > > > > Error: Message not sent.
    > > > >
    > > > > Many thanks for the settings.
    > > > >
    > > > > Lofty
    > > > >
    > > > >
    > > > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > > > Hi, here are the O2 settings for you to check:
    > > > > >
    > > > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > > > >
    > > > > >
    > > > > > You need to set up GPRS before setting up MMS!
    > > > > >
    > > > > > Menu
    > > > > > Messages
    > > > > > Msg. Setup
    > > > > > MMS
    > > > > >
    > > > > > Select a Profile and press 'Options' and 'Rename'
    > > > > > Name the profile 'O2 MMS'
    > > > > > Press OK
    > > > > >
    > > > > > Select the O2 MMS Profile and press 'Options' and 'Change
    > Sett.'
    > > > > >
    > > > > > Expiry Time: Maximum
    > > > > > Def. Priority: Normal
    > > > > > Def. Duration: 005.0 seconds
    > > > > > Retrieval: Automatic
    > > > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > > > IP Settings: IP Address: 193.113.200.195
    > > > > > Port: 9201
    > > > > > 2nd Address: 000.000.000.000
    > > > > > 2nd Port: 9201
    > > > > > Conn. Profile: Select the GPRS Profile you have created
    > > > > >
    > > > > >
    > > > > > and
    > > > > >
    > > > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > > > >
    > > > > >
    > > > > > Select Menu
    > > > > > Select Surf & Fun / O2
    > > > > > If it starts connecting press the 'End Call' key
    > > > > > Select Internet
    > > > > > Select Profiles
    > > > > > Select either an Empty profile or edit an existing one
    > > > > > Rename the profile name to O2 WAP (NB: the space is on the
    > > number
    > > > 1
    > > > > > key) and amend the following:
    > > > > >
    > > > > > IP Address = 193.113.200.195 Note the . is automatically
    > > inserted
    > > > > > Port = 9201 this should be the default
    > > > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    > > there
    > > > > and
    > > > > > the. can be found on the 0 key
    > > > > > GPRS Lingertime = leave at 5 Minutes
    > > > > > CSD Lingertime = set to 120 Seconds
    > > > > > Conn.Profile = select Edit and then select an empty profile
    > > > > > Scroll to edit at the bottom left of the screen and press
    > select
    > > > > > Rename the empty profile to O2 WAP
    > > > > > Scroll down to CSD Settings and press Edit
    > > > > > Enter +447712927927
    > > > > > Call type = leave at ISDN
    > > > > > Login name = o2wap
    > > > > > Password = password
    > > > > > Press Save
    > > > > > Scroll down and select GPRS Settings and enter the
    following:
    > > > > > Activated: YES
    > > > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the
    zero
    > > > key)
    > > > > > Username: payandgo
    > > > > > Password: password
    > > > > > Press Save
    > > > > > Press Save again
    > > > > > Press Save again
    > > > > >
    > > > > > You should now see a new profile called O2 WAP, highlight it
    > and
    > > > > press
    > > > > > select to activate it
    > > > > > Now press the red phone key 4 times and goto
    > > > > Setup->Connectivity->GPRS
    > > > > > Make sure this is ticked - if not press 'Change' and select
    > Yes
    > > > > >
    > > > > > Now press the red key 2 times
    > > > > > Scroll to Surf & Fun / O2 and select
    > > > > > Select Internet
    > > > > > Select Homepage
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > Hope this helps you
    > > > > > Chris C
    > > > > >
    > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > > > Thanks Nibbles, I will take a look.
    > > > > > >
    > > > > > > Forgot to mention that I can send an MMS message to my own
    number
    > OK
    > > > and
    > > > > > it
    > > > > > > appears on the phone just fine a few minutes later.
    > > > > > >
    > > > > > > However when I try to send to my friend's T720i or Nokia, it
    sits
    > > > there
    > > > > > > saying Sending for ages and then tells me Error, Message not
    sent.
    > > > > > >
    > > > > > > Lofty
    > > > > > >
    > > > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > > > Sounds like you need to ensure your MMS settings are correct
    (in
    > > > > > > > websessions), best way to be sure is to use motorolas
    auto-setup
    > > > tools
    > > > > > > > here -
    > > https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > > > Sorted mine a treat!!
    > > > > > > >
    > > > > > > > Lee
    > > > > > > >
    > > > > > > >
    > > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > > > Can anyone help ?
    > > > > > > > >
    > > > > > > > > Just got a new V600 and am trying to send MMS's via my
    > provider
    > > O2
    > > > > in
    > > > > > > the
    > > > > > > > UK
    > > > > > > > > without success.
    > > > > > > > >
    > > > > > > > > Their web site just talks about O2 Active, but been there
    and
    > it
    > > > > does
    > > > > > > not
    > > > > > > > > seem to be the right sort of thing and is telling me I have
    no
    > > > > > galleries
    > > > > > > > or
    > > > > > > > > something.
    > > > > > > > > Their customer services is now closed.
    > > > > > > > >
    > > > > > > > > Anyone give me a clue how to send a picture from my phone to
    > > > someone
    > > > > > > elses
    > > > > > > > > via MMS ?
    > > > > > > > >
    > > > > > > > > When I try to send a pic it hangs for a while and seems to
    be
    > > > trying
    > > > > > to
    > > > > > > > send
    > > > > > > > > it, but then reports Unable to Send.
    > > > > > > > >
    > > > > > > > > Cheers
    > > > > > > > >
    > > > > > > > > Lofty
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  13. Archived from groups: alt.cellular.motorola (More info?)

    YW
    Chris C
    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cahj6v$j13$1@sparta.btinternet.com...
    > Perfect, sent as a slide show to the T720i and it worked perfectly.
    >
    > Many thanks.
    >
    >
    > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > news:iFVyc.14615$NK4.2231094@stones.force9.net...
    > > Hi, I can send MMS messages from T-Mobile to a O2 phone ok, however I
    sent
    > > them as a slideshow....
    > > Chris C
    > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > news:cah7ml$52u$1@hercules.btinternet.com...
    > > > Ah, right, so cross network picture messaging is not possible ?
    > > >
    > > > That would explain the result I am getting.
    > > >
    > > > The networks sure keep quiet about that one in their advrtising don't
    > they
    > > ?
    > > >
    > > > Thanks for that, I will stop trying to send pictures across networks
    and
    > > > concentrate on getting things to work with my Brother's T720i on the
    > same
    > > > network.
    > > >
    > > > Lofty
    > > >
    > > > "Anybody" <nomailover@rogers.com> wrote in message
    > > > news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > > > > Well if you are sending a pic to a different provider, or to a cell
    > that
    > > > > does not support picture messaging, that's all they will likely get,
    a
    > > > link
    > > > > to a website so they can still view it.
    > > > >
    > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > news:caffav$fnj$1@sparta.btinternet.com...
    > > > > > Many thanks Chris.
    > > > > >
    > > > > > I am progressing - sort of.
    > > > > >
    > > > > > Messages sent to my sisters Nokia on Vodafone are sort of being
    > > > received.
    > > > > > She is getting a message to say I have sent a picture and to log
    > onto
    > > a
    > > > > web
    > > > > > site to retrieve it.
    > > > > >
    > > > > > Is cross network MMS possible ?
    > > > > >
    > > > > > On the other one, my Brother's T720i is still no good, my phone
    > > reports
    > > > > > Error: Message not sent.
    > > > > >
    > > > > > Many thanks for the settings.
    > > > > >
    > > > > > Lofty
    > > > > >
    > > > > >
    > > > > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > > > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > > > > Hi, here are the O2 settings for you to check:
    > > > > > >
    > > > > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > > > > >
    > > > > > >
    > > > > > > You need to set up GPRS before setting up MMS!
    > > > > > >
    > > > > > > Menu
    > > > > > > Messages
    > > > > > > Msg. Setup
    > > > > > > MMS
    > > > > > >
    > > > > > > Select a Profile and press 'Options' and 'Rename'
    > > > > > > Name the profile 'O2 MMS'
    > > > > > > Press OK
    > > > > > >
    > > > > > > Select the O2 MMS Profile and press 'Options' and 'Change
    > > Sett.'
    > > > > > >
    > > > > > > Expiry Time: Maximum
    > > > > > > Def. Priority: Normal
    > > > > > > Def. Duration: 005.0 seconds
    > > > > > > Retrieval: Automatic
    > > > > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > > > > IP Settings: IP Address: 193.113.200.195
    > > > > > > Port: 9201
    > > > > > > 2nd Address: 000.000.000.000
    > > > > > > 2nd Port: 9201
    > > > > > > Conn. Profile: Select the GPRS Profile you have created
    > > > > > >
    > > > > > >
    > > > > > > and
    > > > > > >
    > > > > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > > > > >
    > > > > > >
    > > > > > > Select Menu
    > > > > > > Select Surf & Fun / O2
    > > > > > > If it starts connecting press the 'End Call' key
    > > > > > > Select Internet
    > > > > > > Select Profiles
    > > > > > > Select either an Empty profile or edit an existing one
    > > > > > > Rename the profile name to O2 WAP (NB: the space is on the
    > > > number
    > > > > 1
    > > > > > > key) and amend the following:
    > > > > > >
    > > > > > > IP Address = 193.113.200.195 Note the . is automatically
    > > > inserted
    > > > > > > Port = 9201 this should be the default
    > > > > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is
    already
    > > > there
    > > > > > and
    > > > > > > the. can be found on the 0 key
    > > > > > > GPRS Lingertime = leave at 5 Minutes
    > > > > > > CSD Lingertime = set to 120 Seconds
    > > > > > > Conn.Profile = select Edit and then select an empty
    profile
    > > > > > > Scroll to edit at the bottom left of the screen and press
    > > select
    > > > > > > Rename the empty profile to O2 WAP
    > > > > > > Scroll down to CSD Settings and press Edit
    > > > > > > Enter +447712927927
    > > > > > > Call type = leave at ISDN
    > > > > > > Login name = o2wap
    > > > > > > Password = password
    > > > > > > Press Save
    > > > > > > Scroll down and select GPRS Settings and enter the
    > following:
    > > > > > > Activated: YES
    > > > > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the
    > zero
    > > > > key)
    > > > > > > Username: payandgo
    > > > > > > Password: password
    > > > > > > Press Save
    > > > > > > Press Save again
    > > > > > > Press Save again
    > > > > > >
    > > > > > > You should now see a new profile called O2 WAP, highlight
    it
    > > and
    > > > > > press
    > > > > > > select to activate it
    > > > > > > Now press the red phone key 4 times and goto
    > > > > > Setup->Connectivity->GPRS
    > > > > > > Make sure this is ticked - if not press 'Change' and
    select
    > > Yes
    > > > > > >
    > > > > > > Now press the red key 2 times
    > > > > > > Scroll to Surf & Fun / O2 and select
    > > > > > > Select Internet
    > > > > > > Select Homepage
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Hope this helps you
    > > > > > > Chris C
    > > > > > >
    > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > > > > Thanks Nibbles, I will take a look.
    > > > > > > >
    > > > > > > > Forgot to mention that I can send an MMS message to my own
    > number
    > > OK
    > > > > and
    > > > > > > it
    > > > > > > > appears on the phone just fine a few minutes later.
    > > > > > > >
    > > > > > > > However when I try to send to my friend's T720i or Nokia, it
    > sits
    > > > > there
    > > > > > > > saying Sending for ages and then tells me Error, Message not
    > sent.
    > > > > > > >
    > > > > > > > Lofty
    > > > > > > >
    > > > > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > > > > Sounds like you need to ensure your MMS settings are correct
    > (in
    > > > > > > > > websessions), best way to be sure is to use motorolas
    > auto-setup
    > > > > tools
    > > > > > > > > here -
    > > > https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > > > > Sorted mine a treat!!
    > > > > > > > >
    > > > > > > > > Lee
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > > > > Can anyone help ?
    > > > > > > > > >
    > > > > > > > > > Just got a new V600 and am trying to send MMS's via my
    > > provider
    > > > O2
    > > > > > in
    > > > > > > > the
    > > > > > > > > UK
    > > > > > > > > > without success.
    > > > > > > > > >
    > > > > > > > > > Their web site just talks about O2 Active, but been there
    > and
    > > it
    > > > > > does
    > > > > > > > not
    > > > > > > > > > seem to be the right sort of thing and is telling me I
    have
    > no
    > > > > > > galleries
    > > > > > > > > or
    > > > > > > > > > something.
    > > > > > > > > > Their customer services is now closed.
    > > > > > > > > >
    > > > > > > > > > Anyone give me a clue how to send a picture from my phone
    to
    > > > > someone
    > > > > > > > elses
    > > > > > > > > > via MMS ?
    > > > > > > > > >
    > > > > > > > > > When I try to send a pic it hangs for a while and seems to
    > be
    > > > > trying
    > > > > > > to
    > > > > > > > > send
    > > > > > > > > > it, but then reports Unable to Send.
    > > > > > > > > >
    > > > > > > > > > Cheers
    > > > > > > > > >
    > > > > > > > > > Lofty
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  14. Archived from groups: alt.cellular.motorola (More info?)

    No Didn't say it was not possible, just not likely, depends on the
    providers.
    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cah7ml$52u$1@hercules.btinternet.com...
    > Ah, right, so cross network picture messaging is not possible ?
    >
    > That would explain the result I am getting.
    >
    > The networks sure keep quiet about that one in their advrtising don't they
    ?
    >
    > Thanks for that, I will stop trying to send pictures across networks and
    > concentrate on getting things to work with my Brother's T720i on the same
    > network.
    >
    > Lofty
    >
    > "Anybody" <nomailover@rogers.com> wrote in message
    > news:BTMyc.215798$Ar.113487@twister01.bloor.is.net.cable.rogers.com...
    > > Well if you are sending a pic to a different provider, or to a cell that
    > > does not support picture messaging, that's all they will likely get, a
    > link
    > > to a website so they can still view it.
    > >
    > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > news:caffav$fnj$1@sparta.btinternet.com...
    > > > Many thanks Chris.
    > > >
    > > > I am progressing - sort of.
    > > >
    > > > Messages sent to my sisters Nokia on Vodafone are sort of being
    > received.
    > > > She is getting a message to say I have sent a picture and to log onto
    a
    > > web
    > > > site to retrieve it.
    > > >
    > > > Is cross network MMS possible ?
    > > >
    > > > On the other one, my Brother's T720i is still no good, my phone
    reports
    > > > Error: Message not sent.
    > > >
    > > > Many thanks for the settings.
    > > >
    > > > Lofty
    > > >
    > > >
    > > > "Chris Catt" <notknown@ntlworld.com> wrote in message
    > > > news:V8Cyc.14233$NK4.2119025@stones.force9.net...
    > > > > Hi, here are the O2 settings for you to check:
    > > > >
    > > > > Below are the Siemens MC60 MMS Settings Prepay & Postpay
    > > > >
    > > > >
    > > > > You need to set up GPRS before setting up MMS!
    > > > >
    > > > > Menu
    > > > > Messages
    > > > > Msg. Setup
    > > > > MMS
    > > > >
    > > > > Select a Profile and press 'Options' and 'Rename'
    > > > > Name the profile 'O2 MMS'
    > > > > Press OK
    > > > >
    > > > > Select the O2 MMS Profile and press 'Options' and 'Change
    Sett.'
    > > > >
    > > > > Expiry Time: Maximum
    > > > > Def. Priority: Normal
    > > > > Def. Duration: 005.0 seconds
    > > > > Retrieval: Automatic
    > > > > MMS Relatysrv: http://mmsc.mms.o2.co.uk:8002
    > > > > IP Settings: IP Address: 193.113.200.195
    > > > > Port: 9201
    > > > > 2nd Address: 000.000.000.000
    > > > > 2nd Port: 9201
    > > > > Conn. Profile: Select the GPRS Profile you have created
    > > > >
    > > > >
    > > > > and
    > > > >
    > > > > Below are the Siemens MC60 GSM & GPRS WAP Settings Prepay
    > > > >
    > > > >
    > > > > Select Menu
    > > > > Select Surf & Fun / O2
    > > > > If it starts connecting press the 'End Call' key
    > > > > Select Internet
    > > > > Select Profiles
    > > > > Select either an Empty profile or edit an existing one
    > > > > Rename the profile name to O2 WAP (NB: the space is on the
    > number
    > > 1
    > > > > key) and amend the following:
    > > > >
    > > > > IP Address = 193.113.200.195 Note the . is automatically
    > inserted
    > > > > Port = 9201 this should be the default
    > > > > Homepage = http://wap.o2.co.uk NOTE: the http:// is already
    > there
    > > > and
    > > > > the. can be found on the 0 key
    > > > > GPRS Lingertime = leave at 5 Minutes
    > > > > CSD Lingertime = set to 120 Seconds
    > > > > Conn.Profile = select Edit and then select an empty profile
    > > > > Scroll to edit at the bottom left of the screen and press
    select
    > > > > Rename the empty profile to O2 WAP
    > > > > Scroll down to CSD Settings and press Edit
    > > > > Enter +447712927927
    > > > > Call type = leave at ISDN
    > > > > Login name = o2wap
    > > > > Password = password
    > > > > Press Save
    > > > > Scroll down and select GPRS Settings and enter the following:
    > > > > Activated: YES
    > > > > APN: payandgo.o2.co.uk (NOTE: the (.) DOT is found on the zero
    > > key)
    > > > > Username: payandgo
    > > > > Password: password
    > > > > Press Save
    > > > > Press Save again
    > > > > Press Save again
    > > > >
    > > > > You should now see a new profile called O2 WAP, highlight it
    and
    > > > press
    > > > > select to activate it
    > > > > Now press the red phone key 4 times and goto
    > > > Setup->Connectivity->GPRS
    > > > > Make sure this is ticked - if not press 'Change' and select
    Yes
    > > > >
    > > > > Now press the red key 2 times
    > > > > Scroll to Surf & Fun / O2 and select
    > > > > Select Internet
    > > > > Select Homepage
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Hope this helps you
    > > > > Chris C
    > > > >
    > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > news:cad80q$snu$1@hercules.btinternet.com...
    > > > > > Thanks Nibbles, I will take a look.
    > > > > >
    > > > > > Forgot to mention that I can send an MMS message to my own number
    OK
    > > and
    > > > > it
    > > > > > appears on the phone just fine a few minutes later.
    > > > > >
    > > > > > However when I try to send to my friend's T720i or Nokia, it sits
    > > there
    > > > > > saying Sending for ages and then tells me Error, Message not sent.
    > > > > >
    > > > > > Lofty
    > > > > >
    > > > > > "Nibbles" <lee@hypermediacreations.com> wrote in message
    > > > > > news:x76cnXAjl-wFjFfdSa8jmw@karoo.co.uk...
    > > > > > > Sounds like you need to ensure your MMS settings are correct (in
    > > > > > > websessions), best way to be sure is to use motorolas auto-setup
    > > tools
    > > > > > > here -
    > https://secure.mouse2mobile.com/clients/hellomoto/default.asp
    > > > > > > Sorted mine a treat!!
    > > > > > >
    > > > > > > Lee
    > > > > > >
    > > > > > >
    > > > > > > "Lofty" <paulloft@btconnect.com> wrote in message
    > > > > > > news:cacs9t$q7v$1@sparta.btinternet.com...
    > > > > > > > Can anyone help ?
    > > > > > > >
    > > > > > > > Just got a new V600 and am trying to send MMS's via my
    provider
    > O2
    > > > in
    > > > > > the
    > > > > > > UK
    > > > > > > > without success.
    > > > > > > >
    > > > > > > > Their web site just talks about O2 Active, but been there and
    it
    > > > does
    > > > > > not
    > > > > > > > seem to be the right sort of thing and is telling me I have no
    > > > > galleries
    > > > > > > or
    > > > > > > > something.
    > > > > > > > Their customer services is now closed.
    > > > > > > >
    > > > > > > > Anyone give me a clue how to send a picture from my phone to
    > > someone
    > > > > > elses
    > > > > > > > via MMS ?
    > > > > > > >
    > > > > > > > When I try to send a pic it hangs for a while and seems to be
    > > trying
    > > > > to
    > > > > > > send
    > > > > > > > it, but then reports Unable to Send.
    > > > > > > >
    > > > > > > > Cheers
    > > > > > > >
    > > > > > > > Lofty
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Motorola