Sign in with
Sign up | Sign in
Your question

Cannot ping/Remote Desktop connect via VPN

Tags:
  • VPN
  • Remote Desktop
  • Connection
  • Networking
Last response: in Networking
Share
September 9, 2012 1:52:03 PM

I am having problem connecting to my work PC via VPN – Cant ping and RDP.

I sometimes need to log into my work PC to check out a problem…

I connect via VPN and I can access servers (using Citrix and local intranet sites) that can only be accessed once connected to my work domain. So it looks like the VPN actually works fine.

But I cannot Remote Desktop Connection to it. I also tried to ping the PC using a command prompt.
Using the command prompt, I ping MyWorkPC
And I can see that it tries to ping MyWorkPC.domain.name.co.za.
So it looks like it sees the MyWorkPC on the network. But all pings fail.

A work colleague tried to remote connects to MyWorkPC from his home PC and he can successfully connect. So I do believe that the work network and PC is setup correctly.

I am running window 7 Ultimate SP1 (32bit) with a 3G dongle in a router. I also have Avast antivirus installed on my PC.

I was not sure if the router or the antivirus was the issue so I tried:
1. Removing the 3G dongle and attach it to my USB port on my home PC directly. No luck
2. Some blogs said that the P2P or IM shield on Avast might be the problem so I disable it. No luck
3. Then I uninstalled Avast completely to see if it has any shield that might still block it. I restarted. No luck

Please if anyone can give me some suggestions. My work helpdesk is not to supportive due to it being my home PC and not there property.

thanks

More about : ping remote desktop connect vpn

September 10, 2012 9:05:02 PM

when connected through the VPN, which computers are visible in the network?

are you allowed to use Logmein?
m
0
l
September 26, 2012 8:26:55 PM

Turns out that the oaks didn't setup my VPN account properly. When my buddy tried to connect to my pc, he used his own VPN account.

They re-granted me RDP rights and all sorted.

Thanks
m
0
l
!